LotR - Balrog läuft permanent

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • So, habe nun mal getauscht mit einem T3 Board von Christians Pin ...
    Ach ja, Breitbandkabel auch mal gewechselt.

    Ergebnis LotR:
    Isengart ist abgefackelt => Siehe Foto

    Als ich dann das O-Board wieder eingebaut habe ... => beide FliFi gleichzeitig auslösend Tack ... Tack ... Tack ... im Dauerbetrieb ... Wie ehemals Balrog, welcher wieder zu funktionieren scheint.

    ERGEBNIS Christians T3:
    Das scheint nun auch hinne zu sein ... beim Rückbau: FliFi keine Funktion und oben die Kanone schießt dauernd ... Stecker mehrmals rauf & runter - Sicherungen alle in Ordnung=> keine Änderung ....

    So ... hat sonst noch jemand einen Vorschlag primär nun für den T3 (um Christian tuts mir leid, wenn ich Ihm das heute Nachmittag nach der SChule beichten muss) aber auch beim LotR, bevor ich meine Pins bis auf MH & T3 ausschlachte und in Einzelteilen verkaufe?

    Danke & Grüße

    Lutz
    Bilder
    • P1060652.jpg

      125,11 kB, 1.280×961, 10 mal angesehen
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41
  • Das Foto könntest du zur Picasso Ausstellung geben aber nicht zur Fehlersuche verwenden :D

    Ich nehme an du meinst den Powerdriver und nicht die CPU oder welche hast du getauscht? Spulen und Flashertransistoren durchmessen, ggf. kaputte ersetzen und gut. Mehr sollte da nicht kaputt sein.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • frg schrieb:

    Das Foto könntest du zur Picasso Ausstellung geben aber nicht zur Fehlersuche verwenden :D

    Ich nehme an du meinst den Powerdriver und nicht die CPU oder welche hast du getauscht? Spulen und Flashertransistoren durchmessen, ggf. kaputte ersetzen und gut. Mehr sollte da nicht kaputt sein.

    FRG
    Zumindest Humor scheint ja noch ein wenig da zu sein ;)

    Picasso ... nun ja, wollte vor dem ausmachen noch schnell ein Foto machen ... Qualm kam aus / von Isengart unterhalb des Spielfeldes.

    Nein, ich meine nicht das PD-Board! Das ist ja NEU.
    Ich habe das CPU/SoundBoard II getauscht.

    Nein löten tue ich da nix mehr dran. Das gibt keinen. Tausche nur noch ganze Komponenten.

    Müsste ich, um zumindest Christians T3 wieder zum laufen zu bringen (der Pin wäre mir wichtig) "nur" das CPU/Sound Board II (sehr saurer Apfel) erneuern und dann gut?
    Oder kann beim T3, außer diesem Board sonst noch was kaputt gegangen sein?

    Danke & Grüße

    Lutz
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41
  • frg schrieb:

    Hattest du das CPU Eprom richtig reingesetzt? Normal geht so eine Platine nicht durch 1:1 Tausch kaputt. Das Decoderpal hattest du nicht getauscht?

    FRG
    Habe nichts auf der Platine getauscht.
    Lutz
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41
  • >> Habe nichts auf der Platine getauscht.

    T3 Eprom im LOTR kann irgendwie nicht gut sein. Da werden doch ganz andere Spulen und Flasher angesteuert. Kein Wunder das da was abbrennt. Warum hast du das drinnen gelassen?

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • frg schrieb:

    >> Habe nichts auf der Platine getauscht.

    T3 Eprom im LOTR kann irgendwie nicht gut sein. Da werden doch ganz andere Spulen und Flasher angesteuert. Kein Wunder das da was abbrennt. Warum hast du das drinnen gelassen?

    FRG
    Weil ich es nicht wusste!
    Möchte zumindest Christians T3-Pin wieder zum laufen bringen. Reicht da ein neues Board?

    Grüße Lutz
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41
  • Das PD-Board und der Restschrott vom Lord ist mir jetzt egal ...

    Mir geht es nur noch um den T3 meines Sohnes!

    Pink Panther schrieb:

    Ich habe das CPU/SoundBoard II getauscht.
    Sprich das Teil aus dem T3 meines Sohnes rausgenommen und rein in den Lord.
    Ergebnis im Lord siehe oben und jetzt funktioniert es im T3 nicht mehr! Bzw. hat genau so kack Ticks wie beim Lord.

    Deswegen meine Frage den T3 betreffend:
    Wenn ich dieses Board nun mit den richtigen Gameroms inkl. Sound erneuere, dann ist wenigsten der T3, mit hoher Wahrscheinlichkeit wieder soweit in Ordnung oder sollte ich sonst noch was DIREKT mitbestellen?
    Oder kann das dann direkt auch das PD-Board vom T3 mit weg geschossen haben?

    Grüße Lutz
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41
  • Ich kann es nicht ganz nachvollziehen, dass die CPU im T3 nicht mehr geht. Habt ihr sichergestellt, dass alle Kabel korrekt gesteckt wurden?
    Ein Ersatzboard zu bekommen, ist gar nicht so einfach. Die Whitestar 2 CPUs sind sehr rar geworden. Ich kenne keinen Shop, der die Platinen noch anbietet.
    Habt ihr niemanden, der euch die Platinen unabhängig prüfen kann? Die Kosten für eine Reparatur sollten um ein vielfaches geringer sein als eine neue CPU.
    Falls ihr niemanden findet, könnte ich die Platinen jeweils in einem LotR und T3 prüfen. Habe Zugang zu beiden Modellen.
  • Möglicherweise Schaltermatrix beschädigt. Die 2N3904 geben ja gerne mal den Geist auf und im LOTR gab es ja auch Probleme. Ansonsten könnte ich das außer Überspannung auch nicht nachvollziehen. Da PDB neu wird die aber ok sein und dann würde es auch andere Probleme geben.

    Auf dem LOTR PDB wird jetzt sicherlich mehr als 1 Transistor kaputt sein.

    Whitestar 2 kriegt man noch aber mit 450-500 ist man dabei. Reparatur ist eigentlich immer billiger.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • frg schrieb:

    Möglicherweise Schaltermatrix beschädigt. Die 2N3904 geben ja gerne mal den Geist auf und im LOTR gab es ja auch Probleme. Ansonsten könnte ich das außer Überspannung auch nicht nachvollziehen. Da PDB neu wird die aber ok sein und dann würde es auch andere Probleme geben.

    Auf dem LOTR PDB wird jetzt sicherlich mehr als 1 Transistor kaputt sein.

    Whitestar 2 kriegt man noch aber mit 450-500 ist man dabei. Reparatur ist eigentlich immer billiger.

    FRG

    Hallo FRG,

    Das NEUE PD-Board war im Test mit dem CPU-Board des T3-Pin IM LORD drin!
    => "... wird jetzt sicherlich mehr als 1 Transisitor kaputt sein."

    => Jetzt auf dem NEUEN PD-BOARD? ! Sprich, nun hat das neue PD-Board auch einen "Schuß" - sind beide hin?


    Kann nun der Rücktausch des NUN nach meinem Versuch offensichtlich beschädigten CPU-Board zurück in den T3 dadurch nun das PD-Board des T3 beschädigt haben?

    Oder ist da die Wahrscheinlichkeit, außer bei Überspannung (die ja am T3 nicht anliegen sollte), eher gering?

    Oder kann ein defektes PD-Board auf dem CPU-Board eine Überspannung hervorrufen, ohne das die Sicherung flitzt?

    Steckerposition gemäß Handbuch sowie "Festigkeit" überprüft. Die sitzen richtig beim T3.

    Habe auch Whitestar 2 gefunden, aber ab 620 bis 650 Euro.
    Hast Du eine Quelle wo ich eines für 450-500 Euro bekomme?

    WIe gesagt, möchte nur noch den T3 in Ordnung bringen & dann ist gut!
    Danach werden alle Pins mit Zubehör bis auf meine MH & den T3 von Christian gehen. So wie die sind.

    Danke & Grüße

    Lutz
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41
  • Hi Lutz,

    bei dir scheint der Frustrations-Level gerade groß zu sein. Beruhig dich erstmal wieder, es ist bestimmt möglich, alles wieder hinzukriegen.
    Die Flinte solltest du nicht ins Korn werfen und alle Flipper veräussern.
    Aufgrund der Entfernung kann ich leider nicht mal abends vorbei schauen, sonst hätte ich dir längst mal Hilfe angeboten.

    Kopf hoch

    Gruß

    Kim
  • hanbee schrieb:

    Hi Lutz,

    bei dir scheint der Frustrations-Level gerade groß zu sein. Beruhig dich erstmal wieder, es ist bestimmt möglich, alles wieder hinzukriegen.
    Die Flinte solltest du nicht ins Korn werfen und alle Flipper veräussern.
    Aufgrund der Entfernung kann ich leider nicht mal abends vorbei schauen, sonst hätte ich dir längst mal Hilfe angeboten.

    Kopf hoch

    Gruß

    Kim
    F-Level ... Ja ein wenig. Könnte höher sein. Ist aber insgesamt "flippertechnisch" nicht alles ...

    alles wieder ... Weis ich. Im Zweifel "nur" Arbeit & Geld ...

    Flinte ... Doch ... siehe ... nicht alles ...

    Hilfe ... Weis ich Kim!! Geht nicht. Ist ja schon ein gutes Stück über Deutschlands Stau- und Unfallstrecke Nr.1, das sind für eine Tour Stunden an Fahrzeit.

    Kopf hoch. Klar immer, ...

    Grüße auch an Margit

    Lutz
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41
  • Gestern hab ich die Teile mit folendem Ergebniss in meinen Lord getestet:

    Die CPU vom Lord läuft fehlerfrei.
    Das Original PDB läuft nun nach Reparatur einer Leiterbahn problemlos.
    Beim Rottendog waren 2 Transystoren durch. Die habe ich getauscht. Nun läuft das Board, schmeißt allerdings nach einigen Minuten die Sicherung F21 (Spulenspannung).
    Da das T3 PDB und das Lord PDB problemlos laufen, kann der Fehler nur auf dem Rottendog liegen.
    Die T3 CPU konnte ich noch nicht testen.

    viele Grüße Marc
  • ey Lutz, Du alter baumeister,
    da fällt Dir das klo von der wand, und Du willst ALLE häuser in der GANZEN strasse abreissen?
    nur das büdchen und die schule dürfen stehen bleiben??
    kann ja wohl nicht sein...
    wart mal auf die fastenzeit und mach Dich dann wieder ran.
    handwerkergrüsse ;)
    Marc
    jeden 1. Sonntag flippern an ca. 50 Automaten
    electric-friends.de
  • Wenn du das im LOTR getestet hast und die F21 auch die Sicherung für den Magneten ist dann muß das zwingend eine superträge 4A sein. Da gehen eigentlich nur die orginalen Bussmann oder Littlefuse Sicherungen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Benutzer online 4

    4 Besucher