Guns n' Roses Magnet Board

  • Guns n' Roses Magnet Board

    Hallo,

    auf das Magnet Board gehören lt. Schematics des LAH (soweit ich weiss baugleich) 1N4934 Dioden, bei mir sind auch 2 davon verbaut. Allerdings wurde vom Vorbesitzer die dritte davon gegen eine 1N4007 getauscht. Genau diese ist defekt. Kann man eine 4007 überhaupt nehmen? Lt. Datenblatt scheint die 10x stärker zu sein?
    Schon mal danke im Voraus!
  • >> Genau diese ist defekt. Kann man eine 4007 überhaupt nehmen?

    Nein. Die orginale Diode ist eine Schottky Diode mit anderen elektrischen Eigenschaften. Schaltet u.a. sehr schnell:

    de.wikipedia.org/wiki/Schottky-Diode

    >> Lt. Datenblatt scheint die 10x stärker zu sein?

    Je mehr Spannung eine Diode verträgt desto besser im Normallfall.

    Der Transistor wird auch kaputt sein. Ersatztyp ist der IRL540N.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Danke! Dann besorge ich mir mal eine Tüte 4934, zufällig arbeite ich nächste Woche in der Nähe eines Conrad Shops. In einem amerikanischen Thread (habe Link gerade nicht) wurden MUR160 empfohlen, hat da jemand eine gute Bezugsquelle?

    >>Der Transistor wird auch kaputt sein

    Treffer! :) Von den IRL habe ich noch ein paar, wollte die aber jetzt nicht unnötig verblasen ehe ich die Diodenfrage stellte.
  • Ich habe UF5404 genommen. Sind ein bischen größer aber halten dafür max. 3A statt 1A aus. MUR160 oder MUR190 sind auch fein. Modifizier die Platine gleich. IC würde ich ggf. auch gleich mit tauschen.

    apronk.home.xs4all.nl/gnrpinball.htm

    Ich packe immer 2 100nF Keramikondensatoren an die Clock Leitung. Oder 1 220nF je nachdem was da ist.

    Leiterbahnen sind hauchdünn. IC nicht am Stück auslöten sieht sieht die Platine so aus wie auf dem Bild :)

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Ah, cool, da habe ich dann ja die Qual der Wahl :)

    Die Modifikation wurde schon gemacht. Siehst Du ein Problem wenn ich den verbauten Chip erstmal teste und erst bei einem weiterhin bestehenden Problem tausche? Ich möchte ungern des Plagiatismus an dem von Dir verlinkten Bild beschuldigt werden ;)

    Nachtrag: ich würde dann die hier nehmen, korrekt? conrad.de/de/standarddiode-vis…1ad-400-v-3-a-596602.html

    Nachtrag zum Nachtrag: bzw. lieber die bestellen: reichelt.de/1N-UF-AA-Dioden/UF…tnr=UF+5404&SEARCH=uf5404

    Conrad € 0,65 und Reichelt 0,15...

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von TazDevl ()

  • >> Conrad € 0,65 und Reichelt 0,15...

    Die von Conrad sind premium selektiert und kommen mit Echtheitzertifikat und Seriennummer. Streng limitiert :)

    Reichelt ist fein außer du kannst Versandkosten sparen. Bei den Conrad Preisen geht es im Normallfall aber schnell die Versandkosten wieder drinnen zu haben...

    Ein defekter Chip kann dir schnell den Transistor wieder schießen aber wenn du unsicher bist probier es erstmal aus.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • >> Echtheitzertifikat und Seriennummer. Streng limitiert

    Das hat in der Tat was. Könnte ich mir rahmen und an die Wand hängen... :)

    Habe mal nachgeschaut, Conrad hat die Dioden nicht in der Filiale. Wenn ich in die Filiale liefern lasse, ist das Zeug erst Freitag oder Samstag da. Das ist leider zu spät. Also werde ich wohl in den Reichelt Versandkostenapfel beißen müssen. Bestelle ich noch paar IRL540N dazu. Und TIP36C wollte ich eigentlich auch, Reichelt hat den hier, der sieht aber anders aus als die, die ich vorher hatte, kann man den nehmen?

    reichelt.de/TIP-J-Transistoren…TIP+36C+STM&SEARCH=Tip36c

    Den SN74HCT273N habe ich sogar schon im Schrank gefunden, scheinbar hatte ich schon mal vorgehabt den zu tauschen... Doofes Kurzzeitgedächtnis... ^^
  • >> Reichelt hat den hier, der sieht aber anders aus als die, die ich vorher hatte, kann man den nehmen?

    Die gibt es nur noch im TO-247 Gehäuse. Hatte mir damals noch ein paar Stangen gegönnt also Sie das SOT-93 Gehäuse abgekündigt hatten. Ist im Normallfall egal aber auf der Fliptronik und auf anderen Platinen passen ggf. die alten Schrauben nicht mehr da zu kurz.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Ich habe nicht vergessen den Fortschritt zu melden - es gibt einfach keinen. Ich hatte die ganze Woche außer Haus gearbeitet und kam eben erst zurück. Reichelt hat aber inzwischen geliefert, die UF5404 sind ja ganz schöne Klopper.

    Am WE werde ich zu nicht viel kommen und nächste Woche muss ich weder weg. Es kann also sein dass ich erst übernächste Woche oder am WE drauf dazu komme weiterzumachen. Wie gesagt: ist nicht respektlos gemeint wenn ich hier eine Weile nichts schreibe!
  • Ich musste mich heute ablenken und habe mich wieder an das Magnetboard gemacht. Dioden alle getauscht und nochmal durchgemessen. Die IRLs hatte ich im verlöteten Zustand durchgemessen, alle hatten die gleichen Werte, also bin ich pragmatisch davon ausgegangen dass alle entweder ganz oder alle kaputt sind. Daher bin ich aus Faulheit von "ganz" ausgegangen. Dann hatte ich die Magnete abgelötet und zunächst nur das Board angeschlossen. Alles ok. Dann immer einen Magnet nach dem anderen angeschlossen und jedesmal nacheinander Magnet Test und Laser Kickback Test gemacht (es hatte vorher bei Aktivierung der Magnete immer die F9 auf dem PPB geschmissen). Den mittleren Magnet (da wo vorher die 4007 verbaut war) hatte ich zum Schluss angeschlossen. Alles funktioniert jetzt wieder.

    Nochmal vielen Dank für Deine Hilfe!!!
  • Benutzer online 1

    1 Besucher