Terminator 3 mit 50 V Problem

  • Terminator 3 mit 50 V Problem

    Mein letzter Neuzugang hat ein merkwürdiges Problem mit der 50 V Sicherung. Anfangs war der Backbox - Kicker defekt. Bei der damaligen Aufstellung bei einem Bekannten ist die Spule geraucht und danach wurde das RPG nicht mehr benutzt.
    Bei meiner Reparatur habe ich die Spule mit Diode und den den dazu gehörigen Transistor gewechselt.
    Nach der Reparatur funktoniert es erstmal wieder alles bis der Kickback links ausgelöst wurde. In dem Moment flog die Sicherung F21.
    Ist das RPG ausser Betrieb oder der Kickback ist alles ok. Sobald beide wieder zusammen angeschlossen sind tritt der Fehler auf.
    Meine Fragen zu der Fehlersuche. Könnten der BR 1 oder der BR 2 das verursachen? Oder wie ich vermute, dass der Fehler eher bei U1 (HTC273) liegt, weil er durch den defekten Transitor noch einen abbekommen hat?

    Vielleicht hatte ja jemand von Euch ein ähnliches Problem und kann mir dazu einen Tipp geben?

    Gruß Ralli
  • Die HCT273 kriegen eigentlich selten etwas ab. Diode ist richtig herum angeschlossen? Die 50V Transistoren sind alle Mosfets. Transistor gegen IRL540N ausgetauscht?

    Sicherung von FSP/orginal Littlefuse/Bussmann?

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Heute nochmal den Pin getestet und Littlefuse Sicherung eingebaut. Allerdings hatte ich nur noch eine 3,5 A.
    Bis jetzt ist sie noch nicht geflitzt, wenn wir gespielt haben. Werde noch einige Spielchen machen und dann abschließen mit dem Teil der Baustelle.
    Was mir im Moment noch aufgefallen ist ist,dass kratschen und verzerren vom Sound.
    Dieses Problem hatte ich bis jetzt noch nicht.
    Was kann das sein bei einem Stern Gerät?
    Gruß Ralli
  • >> Was kann das sein bei einem Stern Gerät?

    Schwer zu sagen. Würde erstmal die CPU auf OS8 updaten. T3 hatte noch das erste Flash OS Betriebssystem sofern eine Whitestar II drinnen ist.

    sternpinball.com/upload/downloads/sb157.pdf

    Bei einer Whitestar 1 mal schauen ob die orginal ist. Wenn nicht oder älter ggf. R106 und R110 modden:

    pinwiki.com/wiki/index.php?tit…rtion_at_Low_Sound_Levels

    Ich nehme 3K9 aber 4K7 geht auch.


    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Benutzer online 1

    1 Besucher