Dashboard

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Unread Threads

Topic Replies Last Reply

image/svg+xml

Demolition Man WPC Reset???

0

image/svg+xml

Williams High Speed 1986

155
image/svg+xml

diesilke

image/svg+xml

Striker Extreme - keine Spule und gesteuretn Lampen

3
image/svg+xml

frg

image/svg+xml

Der Pinballroboter wird wieder schön

56
image/svg+xml

Ede

image/svg+xml

Lyman Sheats ist gestorben

1
image/svg+xml

Mr.Startrek

Recent Activities

  • image/svg+xml

    Ludi2000 -

    Posted the thread Demolition Man WPC Reset???.

    Thread
    Moin zusammen. ich habe einen Demolion Man Flipper Baujahr 1994. Dort musste ich nach dem Transport feststellen, dass ich den bekannten WPC Reset Fehler habe. Beim Drücken der Tasten, geht der Flkpper sofort in den Resetmodus. Ich habe auch schon die…
  • image/svg+xml

    diesilke -

    Replied to the thread Williams High Speed 1986.

    Post
    Danke erstmal Ok das wird tricky. So ähnlich habe ich es schon gemacht, im Vergleich sieht der Abstand gleich aus wie auf der linken Seite. Ich habe mit einem Finger an den Stern gedrückt, komme da wunderbar hin und die Metallstreifen federn eigentlich…
  • image/svg+xml

    frg -

    Replied to the thread Williams High Speed 1986.

    Post
    Ausstellen. Spielfeld hochklappen und Schalter anschauen. Mal mit eine Taschenlampe und ggf. Lupe schauen wie breit der Spalt ist. Eine Kugel dagegenhalten und schauen ob er sauber schließt und öffnet. Möglicherweise ist er er zu weit eingestellt und…
  • image/svg+xml

    frg -

    Replied to the thread Striker Extreme - keine Spule und gesteuretn Lampen.

    Post
    Hmm kenne ich irgendwie. Ist aber noch die alte CPU und wurde nicht durch eine CPU 2 ersetzt? Bei der hatte ich den Spaß mal mit einem defekten Xilinx. Ferndiagnose unmöglich. Irgendwo ist ein Bauteil kaputt und stört den Datenbus. Der Soundteil ist…
  • image/svg+xml

    Hein -

    Replied to the thread Striker Extreme - keine Spule und gesteuretn Lampen.

    Post
    Die Reihen 1,9 und 10 gehen nicht, ebenso der Sound nicht.Damit hat das Problem auch angefangen, dass der Sound ausfiel. Tausch des Flachbandkabels und nachrösten der Pins auf dem Board brachten keinen erfolg
  • image/svg+xml

    diesilke -

    Replied to the thread Williams High Speed 1986.

    Post
    Beim spielen werden ja 100 Punkte gutgeschrieben, also er scheint zu funktionieren. Auch im Test geht alles. Es ist so, wenn ich den Flipper einschalte kommt die Meldung und der Ton, dieses klopfen. Es lässt sich dann ganz normal spielen und wenn man…
  • image/svg+xml

    frg -

    Replied to the thread Williams High Speed 1986.

    Post
    Während du im Testmenü bist mal eine Kugel drüber rollen lassen. Evtl. ist der Schalter verstellt und wird nur sporadisch oder gar nicht erkannt. Dauerhaft geschlossen ist er wohl nicht sonst würde das angezeigt werden. FRG
  • image/svg+xml

    diesilke -

    Replied to the thread Williams High Speed 1986.

    Post
    Ok ich dies eben gemacht. So wie geschrieben kommt da folgende Meldung 10 right trough 11 left trough 12 center trough Ich habe die Kugeln etc beim Test drinnen gelassen. Der Fehler 52 right star wird da nicht angezeigt Doch beim drücken der…