Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

  • image/svg+xml

    Die Klingel kann schon mal nicht funktoinieren weil der Bügel verbogen ist. Der Schalter muß initial geschlossen sein aber der Bügel Spiel haben. Wenn die anzieht geht der Bügel in Richtung Klingel und kloingelt 1x. Schalter wird unterbrochen Bügel schnellt zurück Schalter wird schlossen uws usw.... Bring doch die CPU mal mit. FRG

  • image/svg+xml

    GPO 2018 in Hamburg

    frg - - Öffentliche große Flipperevents

    Beitrag

    Schnelsen Nord oder Quickborn runter und dann Ohlsdorf in die S1 oder S11 Richtung Hauptbahnhof bis Berliner Tor. Alles andere ist wahrscheinlich Sonntag Vormittag Kopfschuß. Elbtunnel und A7 sind zumindest in der Woche ein Albtraum. Alternativ hintenrum über Wandsbek.

  • image/svg+xml

    Playmatic Big Town

    frg - - Sonstige Geräte

    Beitrag

    Wahrscheinlich Strombegrenzung. Unter dem Spielfeld gehen die Widerstände schon mal kaputt. Durch die Vibrationen brechen die Anschlüsse sauber ab. Ist aber eher bei Williams und denen auf den Flasherplatinen der Fall. 8 Ohm sollten sich aber gut messen lassen FRG

  • image/svg+xml

    J11 ok J12: 1 pin 166 0.166 oder 166 egal kaputt 1P12-1 Linker Magnet 2 pin:073 0.73 ok wenn 73 dann kaputt 1P12-2 Rechter Magnet 3 pin:0,61 4 pin:0,61 5 pin 0,65 6 pin:0,641 8 pin 242 kaputt 1P12-8 Klingel 9 pin: 242 kaputt 1P12-9 Coin Lockout Relais. Die Magneten werden über ein Relasi gesteuert. darauf achten das die Diode an dem richtig herum angelötet ist. Ditto Diode an der Klingel und an den Coin Door Spulen. Das müssen alles 1N400x sein. Waren das Zenerdioden dann gibt es auch Probleme. …

  • image/svg+xml

    Ausschalten. J11, J12 und J19 von der CPU abziehen. Brennt die Sicherung dann immer noch beim Einschalten durch hat du einen Kurzschluß oder Fehler im Kabelbaum. Brennt Sie nicht durch dann ausschalten. Meßgerät auf Diodentest einstellen (gestricheltes Dreieck mit Balken). Rot an Masse (irgendein Masseband oder Platienschraube. Dann die Pins von J11, J12 und J19 mit der schwarzen Strippe abklappern. Müßte überall so um die .500 bis .700 angezeigt werden. Bei ganz niedrigen Werten ist der Transis…

  • image/svg+xml

    > Also auf die Diode schwarz ? Nein. Auf das Oberteil mit dem Pendel. Du darfst das auf keinen Fall so länger lassen sonst kostet es evtl. einen der Transistoren für die Schalter. >leider sind nach einem Spiel alle Spulen ausgefallen ,nur noch die Flipper funktionieren.... 2.5A Sicherung für die Spulen durchgebrannt. Die unterste auf dem Netzteil. Passiert das öfters stillt was nicht mit einer Spule. Würde mir dann mal die Slingshots anschauen. anschauen. FRG

  • image/svg+xml

    Auf dem neuen Bild sieht man das grüne Kabel. Das liegt auf Masse. Auch ungesund. Das muß an den oberen Teil vom Tiltpendel und darf die Masse nicht berühren. FRG

  • image/svg+xml

    Platinen sind ok. Beim Tilt stimmt schon mal was nicht. Die beiden Anschlüsse sind vertauscht. Die Diode mit der Bandseite muß an den Tilt und das weiße Kabel nach außen. Einfach abschrauben und umdrehen dann passt das. Außerdem steht auf der Diode ZM. Das ist evtl. eine Zenerdiode. Da muß eine Standard 1N4001 bis 1N4007 Diode oder vergleichbar rein. Auf dem Bild sieht es auch so aus als ob das Massekabel direkt am Anschluß mit dem weißen Kabel vom Tilt sitzt. Das darf auf keinen Fall sein. Einf…

  • image/svg+xml

    Ist schon ein bischen her. Meinen habe ich verkauft. Ich würde erstmal die Schalter tauschen und ggf. nachjustieren. Selbst wenn Sie im Test funktionieren müssen Sie es nicht im Spiel tun. Bei WPC 95 ist das eine Dauerkrankheit aber auch bei den frühen Geräten verschleißen die irgendwann. Am besten gleich mit Bügel kaufen. Die alten DA3 gibt es nicht mehr und bei DB3 passen die alten Bügel nicht mehr richtig. Bei meinem mußte ich noch einen Kondensator auf der Motorsteuerplatine tauschen. Ich we…

  • image/svg+xml

    > Die Stecker der G.I. habe ich noch nicht kontrolliert, da die G.I. ja funktioniert. Dir ist eine Sicherung durchgebrannt und du hast den Pin neu bekommen. Auch wenn es jetzt läuft würde ich mir den Stecker anschauen. Wenn der Schalter tatsächlich an der Flasherspannung lag sollte die GI Sicherung ein unabhängiges Problem gewesen sein. FRG

  • image/svg+xml

    Möglicherweise der Schalter aber hast du mal eine andere CPU ausprobiert? Die Kabelfarben stimmen, insbesondere am Schalter selbst, nicht immer. Für dei Gi die Stecker schon kontrolliert? FRG

  • image/svg+xml

    > Wenn es an den Colums oder dem Stecker liegen würde, würde er doch bei abgezogenen Steckern nicht "denken" er habe eine Kugel im Eject Hole, oder? Ja hast du recht. Habe ich zu oberflächlich gelesen Also 4049 oder 6821. Wenn der 6821 nicht von AMI ist würde ich mit dem 4049 anfangen. Der ist billiger. ich hatte auch schon mal einen kurzgeschlossenen Kondensator aber das ist superselten. FRG

  • image/svg+xml

    Die 4049 sind selten kaputt. Passiert aber schon mal. Prüf mal ob der Stecker Druchgang hat. Kalte Lötstellen hier sind keine Seltenheit. Die 7406 gehen jetzt sehr oft kaputt. Daher auch mal checken ob wirklich alle Columns ok sind. Wenn du nichts findest: Ist der PIA von AMI den zuerst austauschen. Dann den 4049. Die 68xx von AMI sind jetzt praktisch alle fällig. Braucht man gar nicht drinnen lassen. Die fallen jetzt nach und nach alle aus. FRG

  • image/svg+xml

    Guardians of The Galaxy PRO 0.90.0 f0727d06e1d39b514478-a613b39d0…ANS_PRO_0-90-0-README.txt f0727d06e1d39b514478-a613b39d0…ate-0_90_0-032918.spk.zip LE/Premium 0.90.0 f0727d06e1d39b514478-a613b39d0…_LE_PRE_0-90-0-README.txt f0727d06e1d39b514478-a613b39d0…ate-0_90_0-032918.spk.zip

  • image/svg+xml

    Star Wars PRO 1.01 f0727d06e1d39b514478-a613b39d0…o-1_01-README20180306.TXT f0727d06e1d39b514478-a613b39d0…_0-update20180306.spk.zip LE/Premium 1.01 f0727d06e1d39b514478-a613b39d0…-1_01-README-20180306.TXT f0727d06e1d39b514478-a613b39d0…_0-update20180306.spk.zip

  • image/svg+xml

    Prinzipiell sind die alle untereinander kompatibel. Die Änderungen hatte ich mal im pinwiki ausführlicher beschrieben. pinwiki.com/wiki/index.php?tit…Repair#Power_Driver_Board Solltest du ein TOPS System anschließen wollen brauchst du zwingend ein G. Stecker J3 hat einen zusätzlichen Pin. Müßte nachher nochmal ins Handbuch oder meinen Nascar gucken aber GP Nascar haben an J2 und J3 nichts dran also gibt es hier sowieso keine Probleme. Ansonsten müßte eine Modifikation von E nach F an J2 durchgef…

  • image/svg+xml

    Schaltung ist ja überschaubar. Mir fällt da auch nichts groß ein außer den Datenbus zu prüfen. U205 stellt die Chip selects bereit. Ab und an gehen die LS138 auch kaputt. U6 und U18 sind HCT also falls andere Typen verwendet wurden gegen die Orginale austauschen.

  • image/svg+xml

    > Bis auf die obere Sicherung auf dem Netzteil sind alle Werte identisch, was nun? Du hast Sie dafür aber rausgenommen oder alle Kabel abgezogen. Anonsten misst du mit Pech nur die Windung vom Trafo bzw. den Innenwiderstand der Schaltung. Miß mal gegen Masse ob Spannung an den Flashern anliegt. > Gibt es dafür ein Relais? Ja müßte im Handbuch zu finden sein. Die Getriebe geben gerne mal den Geist auf. FRG

  • image/svg+xml

    ACDC PRO 1.70 f0727d06e1d39b514478-a613b39d0…cdn.com/ACD170-README.TXT f0727d06e1d39b514478-a613b39d0…f5.rackcdn.com/ACD170.BIN md5 ACD170.BIN = tbd tbd bytes Premium/LE 1.70 f0727d06e1d39b514478-a613b39d0…n.com/ACD170LE-README.TXT f0727d06e1d39b514478-a613b39d0….rackcdn.com/ACD170LE.BIN md5 ACD170LE.BIN = tbd tbd bytes

  • image/svg+xml

    Guardians of The Galaxy PRO 0.87.0 f0727d06e1d39b514478-a613b39d0…ANS_PRO_0_87_0-README.txt f0727d06e1d39b514478-a613b39d0…e-20180213-0_87_0.spk.zip LE/Premium 0.87.0 f0727d06e1d39b514478-a613b39d0…_LE_PRE_0_87_0-README.txt f0727d06e1d39b514478-a613b39d0…e-20180213-0_87_0.spk.zip