Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • image/svg+xml

    Ich habe Sie beide runtergeladen. Schaue morgen. Sockel hätte ich gehabt Du hast aber Präzisionssockel gekauft oder? Ohne zu messen kann ich nicht sagen was kaputt ist. Ich würde mit den am stärksten angesäuerten Bausteinen anfangen. Von links nach rechts. Immer einer nach dem anderen und dann immer probieren ob die CPU noch läuft. FRG

  • image/svg+xml

    Auf dem Soundboard ist nicht wirklich viel drauf aber kann leider alles im Digitalteil sein. Sind Prozessor und PIA gesockelt mal mit heilen quertauschen. Der Prozessor ist ein 6802 da die Platine kein separates RAM hat. Sind die Sockel geschlossene Scanbe Sockel erstmal austauschen. Ist der 6802 oder 6820 von AMI ebenfalls tauschen. Habe jetzt gerade keinen Schaltplan zur hand. Die 40xx Buffer können auch kaputt gehen aber das ist relativ selten der Fall. Eprom wahrscheinlich nicht da im Test n…

  • image/svg+xml

    Müßte ich alle haben. Muß nur die 6821 sicherhlatshalber testen. Ich schicke dir spätestens Samstag eine pm. FRG

  • image/svg+xml

    Schreib mal was am Ende getauscht wurde. FRG

  • image/svg+xml

    Der 125 is nur bei der Version für Dipschalter drauf. Ferndiagnose ist da jetzt schwierig. Ohne Oszi würde ich nicht Bausteine tauschen. Das kann bis zum 6821 durchgeschlagen haben. Einen defekten 5101 oder 2114 hatte ich bei diesem Fehler noch nie. Es waren immer TTL Gatter und mit Pech auch mal ein Port vom 6821 aber nur an einer voll bestückten CPU mit zweitem Diagschalter. FRG

  • image/svg+xml

    Meistens ist der OPA2353 kaputt. Kann auch der PCM1755 sein. CPU ausbauen und in den Flash Modus setzen. Dann 5V 12V und Masse anschließen. Mit dem Oszi prüfen ob an Pin 7 und 8 vom PCM1755 was "rauskommt" wenn man einen USB Stick einsteckt. ist ein bischen fummelig. Wenn nein erstmal die Eingangssignale am PCM1755 prüfen. ist schon etwas her das ich das zum letzten Mal gemacht habe. Sind, galube ich, insbesondere Pin 1-3. Der Xilinx hat aber bisher immer was rausgebraucht wenn die CPU sonst hei…

  • image/svg+xml

    Star Wars In space no one hears the Star Wars sound! PRO 1.05 f0727d06e1d39b514478-a613b39d0…ars-1_05_0-README_PRO.TXT f0727d06e1d39b514478-a613b39d0…pro-1_05_0-072518.spk.zip LE/Premium 1.05 f0727d06e1d39b514478-a613b39d0…Wars-1_05_0-README_LE.TXT f0727d06e1d39b514478-a613b39d0…_le-1_05_0-072518.spk.zip Achtung evtl. Soundprobleme nach dem Update! Siehe oben. Links auf 1.04 hier: Stern Code Updates Noch funkionieren Sie.

  • image/svg+xml

    Batman $$ Alle Modelle 0.93.0 f0727d06e1d39b514478-a613b39d0…-update-0_93_0-README.TXT f0727d06e1d39b514478-a613b39d0…te-0_93_0-7252018.spk.zip

  • image/svg+xml

    Guardians of The Galaxy PRO 1.03.0 f0727d06e1d39b514478-a613b39d0…ANS_PRO_1_03_0-README.txt f0727d06e1d39b514478-a613b39d0…ans-update-1_03_0.spk.zip LE/Premium 1.03.0 f0727d06e1d39b514478-a613b39d0…_LE_PRE_1_03_0-README.txt f0727d06e1d39b514478-a613b39d0…_le-update-1_03_0.spk.zip

  • image/svg+xml

    HC ist kein Ersatz für Standard oder LS TTL. Die Pegel sind komplett anders. Halbwegs kompatibel ist ein HCT04 aber je nach Einsatzgebiete darf der auch nicht verwendet werden z.B. als Treiber für Transistoren wenn die zuviel Strom ziehen..

  • image/svg+xml

    Ist da ein HC04 drauf? Irgendwas blockiert den Bus. Ist schwierig ohne zu messen. Ich habe den Schlautplan gerade nicht hier. Du brachst einen der alten Pläne wo noch alle Bausteine drauf sind. Für die LED s war da imho noch ein 74125 drauf. Der kann auch kaputt sein. Guck mal in der ipdb ob die Black Knigfht Pläne da sind. Dort ist alles drinnen. FRG

  • image/svg+xml

    Fehlerbild bei der Laser Cue sieht so aus als ob mal der schwarze und weiße Stecker unter dem Spielfeld vertauscht worden sind. Dann schafft es die Spulenspannung in den Memory Protect. Siehe hier: Laser Cue will/kann nicht :( Btw sieht so aus als ob du beim Tausch mindestens 3 Pads beschädigt hast. Wenn du keine geregelte Lötstation hast würde ich nicht weitermachen. Die 7er sind empfindlich. 5101 muß erstmal nur getauscht werden wenn von AMI. FRG

  • image/svg+xml

    Die normalen LS kriegt man eigentlich noch neu beim Bauteilehändler. 6821 sind bei epay aktuell 95% relabelt. Können funktionieren oder auch nicht. Wenn du keine Quelle findest schick mir eine Liste mit den Bezeichnungen. Müßte die alle in der Kiste haben. FRG

  • image/svg+xml

    Ja sieht nach leichtem Säureschaden aus. Ist nicht schlimm aber muß gemacht werden. Alle Bauteile mit korrodierten Pins ersetzen. Mit Glück ist der Fehler dann weg. Vorab mit Haushaltsessig / Wasser 50/50 neutralisieren. Abspülen und dann mit Iso das Waser wegspülen. Aufpassen das kein Wasser ins Relais kommt. Die mit klarem Gehäuse sind nicht versiegelt. Ich knipse die Pins immer direkt am Gehäuse ab und ziehe Sie dann einzeln mit ggf. etwas Lötzinn dazugeben. Lötzinn dann absaugen. Soldapullt …

  • image/svg+xml

    Ist nicht scharf genug aber es sieht wie leichte Korrosion aus. leiterbahnen scheinen nichts abbekommen zu haben. U51 ist aber für die Ansteuerung der Digits und des 74154 zuständig und der sieht erstmal ok aus. Frag doch mal Martin. Er ist ja jetzt aus dem Urlaub zurück. FRG

  • image/svg+xml

    Die 6821 gibt es nicht mehr. Die meisten aus China die man heute kaufen kann sind umgelabelte Gebrauchtchips. Mal gehen Sie mal nicht. Ggf. in den Flippershops gucken. Für den 74154 kann man einen 74LS154 nehmen. HCT154 müßte hier auch gehen. U25 ist ein 6116. Ein 6264 geht bei 11B bis C auch sofern die Platinenrevision die zusätzlichen 4 Pins hat. Haben aber alle außer jemand hat eine 11A eingesetzt. Für das 6264 muß ein Jumper umgesetzt werden. Kann ich raussuchen. Hatte ich, glaube ich, auch …

  • image/svg+xml

    Iron Maiden PRO 1.02.0 f0727d06e1d39b514478-a613b39d0…2_0-update-README_PRO.TXT f0727d06e1d39b514478-a613b39d0…den_pro-update-1_02_0.spk LE/Premium 1.02.0 f0727d06e1d39b514478-a613b39d0…02_0-update-README_LE.TXT f0727d06e1d39b514478-a613b39d0…iden_le-update-1_02_0.spk

  • image/svg+xml

    Die Spannungen sind ok. Ich würde nichts auf gut Glück austauschen. Das macht den Fehler ggf, nur schlimmer wenn es dabei Leiterbahnen erwischt. Hast du Löterfahrung und eine temperaturgeregelte Lötstation? Ich hatte nicht gesehen das das Display umgebaut wurde. Der Fehler liegt also an der CPU oder dem umgebauten Display. Hatte die CPU mal einen Säureschaden? FRG

  • image/svg+xml

    So CPU war weitgehend ok. Batteriehalter stark korrodiert und 2 Blockkondensatoren habe ich lieber ersetzt. Aber keine Beschädigungen an Leiterbahnen etc. War glücklicherweise nur minimal angesifft. Das CPU Eprom hatte Verifizierungsfehler. Möglicherweise auch eine Exportversion. Löschen hat nicht geklappt. Einige Bytes waren nicht "leer". Also ein neues Eprom rein. 2 Eproms auf der Soundplatne hatten ebenfalls Verifizierungsfehler. Ließen sich aber einfach überbrennen. Mal gucken obs hält sonst…

  • image/svg+xml

    Anzeigeproblem ES

    frg - - WILLIAMS SYSTEM 3-11c 1978-1990

    Beitrag

    > War ich nicht whistling.png , aber trotzdem danke für die Informationen, auch wenn ich nicht ganz alles verstanden habe, wenn ich ehrlich sein soll crying.png Nö wurde mal ein Transistor getauscht und der gleich mit. Da wurde auch ein TIP122 verwendet. Die sind zwar orginal aber das macht keinen Sinn. Der TIP102 ist hier die bessere Wahl. Williams hat auch schon oft besserer Ersatztypen wie BDX53C verwendet. Lese leider immer wieder wie falsche und ungeeignete Ersatztypen verwendet werden u.a.…