Frohe Ostern
Bleibt Gesund und passt auf euch auf.

Search Results

Search results 1-17 of 17.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • image/svg+xml

    woot habe jetzt beide Transistoren und 3 Spulen getauscht und ein neues Display von "pinled" verbaut. Hat alles ohne Probleme geklappt, ich kanns kaum glauben Ich hab sogar mehrfach den Lötkolben geschwungen! vielen Dank, allein hätt ich das nie hinbekommen.

  • image/svg+xml

    Super jetzt hab ichs, vielen Dank!

  • image/svg+xml

    Danke, das hat schon sehr geholfen! Ein paar Fragen wären trotzdem noch offen bzw nicht vollständig geklärt. 1. Wie berechnen sich meine Bonuspunkte für den Multiplier? Ist das der genannte "Outhole Bonus" von 1.000 - 99.000 Punkte? Bekomme ich diese Punkte nur vom den Feuern (Standup targets)? 2. Es gibt 2 Multiplier anzeigen (Nr 3 und Nr 7 auf meinem Bild), die obere blinkende Anzeige soll das ausgebrochene Feuer anzeigen, aber das untere? 3. Was bedeutet das Licht (8) - put out fire? 4. Was b…

  • image/svg+xml

    Hallo zusammen, ich bin neu hier und hoffe mir kann jemand erklären wie der Fire! funktioniert. Die Anleitung habe ich gelesen, jedoch ist noch einiges unverständlich. 1. Wie berechnen sich meine Bonuspunkte für den Multiplier? Ist das der genannte "Outhole Bonus" von 1.000 - 99.000 Punkte? 2. Es gibt 2 Multiplier anzeigen (Nr 3 und Nr 7 auf meinem Bild), die obere blinkende Anzeige soll das ausgebrochene Feuer anzeigen, aber das untere? 3. Was genau ist denn ein Feuer? Ich nehme an NR 6 auf dem…

  • image/svg+xml

    Danke! Ja es ist der selbe Motor. Madenschraube ist in gutem Zustand. Ich Teste mal was passiert wenn ich die Motoren tausche. Und dann bestell ich, falls nötig den Motor.

  • image/svg+xml

    Danke, es ist jetzt wirklich schon deutlich besser!

  • image/svg+xml

    Grüß Euch, die Center Ramp wird bei Erfüllung von Zielen hochgefahren. Hin und wieder tut sie dies jedoch nicht. Dabei höre ich den zugehörigen Motor meist arbeiten, welcher dann aber nach ein paar Sekunden aufhört. Der Vorbesitzer hat wohl versucht das Problem mit Heißkleber zu reparieren. Nachdem Ausbauen des Motors stellte ich aber fest, dass dies nicht nötig war, da das Rautenförmige Teil (Cam)- welches die Leiter durch seine Rotation hochdrückt- mit einer Schraube (Set Screw) befestigt ist.…

  • image/svg+xml

    Die Power Supply Platine hat die selbe Nummer 556. Die beiden Transistoren links oben wurden ausgetauscht (Q1 = 5A-9057 und Q3 = MJE15031), das war wohl das Routing was du gemeint hast. pinballz.net/index.php?attachm…07098623048da278e8918fb72

  • image/svg+xml

    Mir scheint als wäre es etwas besser geworden, kann aber auch an den paar Flashern liegen die ich mit LEDs ersetzt habe. Gäbs sonst vielleicht noch etwas das ich tun kann? ich habe 2 Lampenkabel die von den Lötstellen abgegangen sind, kann das auch einen Einfluss haben? cheers

  • image/svg+xml

    Sorry, beim letzten Bild handelt es sich nicht um meine Platine, ich hatte kein eigenes Foto zur Hand. Woran erkennst du denn da einen Säureschaden? Dann check ich mal mein Netzteil, wie würde sich der Routingfehler denn bemerkbar machen? Vielen Dank inzwischen! Hier ist meine Platine: pinballz.net/index.php?attachm…07098623048da278e8918fb72 pinballz.net/index.php?attachm…07098623048da278e8918fb72

  • image/svg+xml

    Hallo zusammen, hätte gleich noch eine Frage. Der Sound meines Williams Fire! (System 11A) rauscht, brummt und knistert. Es scheint so als hätten die Lampen starken Eifluss auf die Geräusche. Das hört man vorallem wenn die Lampen blinken. Ich habe gelesen, dass man kann die Kondensatoren C47 und C51 entfernen kann, gilt das auch für System 11A? Kann ich sonst noch was tun? cheers

  • image/svg+xml

    Nur damit ich auf nummer Sicher gehe, der Vortransistor ist der Q76 2N4401, wie auf dem Foto markiert? pinballz.net/index.php?attachm…07098623048da278e8918fb72

  • image/svg+xml

    Ah danke, du hast die Datei direkt aufs Forum hochgeladen. Ich dachte das läuft nur mit verlinkung! pinballz.net/index.php?attachm…07098623048da278e8918fb72

  • image/svg+xml

    Das ging schnell, die Display Platine ist leider eine 556. Display Platine 556 Display NR 1 wurde offensichtlich ausgetauscht. Aktuell sind Display 2 und 3 ohne Funktion, 1 und 4 laufen gut. Ich hab gesehen dass man für 200 € die komplette Platine gegen ein LED Board tauschen kann. Williams Fire LED Display Hat hier schon jemand erfahrungen gesammelt? Lieber wär mir ein Dimmbares Display ohne Filterfolie. Ist wohl die eifachere und günstigere Variante, wer weiß wann das nächste Display den Geist…

  • image/svg+xml

    Danke vorerst, ich melde mich wenn ich soweit bin. Ja ich lass auch schön die Finger von der Platine

  • image/svg+xml

    Danke frg, die Bestellung geht grad raus. Sicherung ist eine intakte 4A drinnen. In der Backbox ist bei der Beschreibung jedoch mit einem Stift ausgebessert worden auf 2,5A. Dann lass ich die 4A drinnen. In wiefern kann ich dem Handbuch denn überhaupt trauen? Sind da noch mehr solcher Fehler? Damit ich dich richtig verstehe, es handelt sich um die Transistoren auf dem CPU Board wie in der Anleitung beschrieben (Q77), nicht wie ich in anderen Threads lesen konnte um Transistoren auf dem Power Sup…

  • image/svg+xml

    Hallo alle zusammen, das hier ist mein erster Post. Kurz zu meiner Person. Ich habe den Williams Fire! geschenkt bekommen und natürlich habe ich null Vorwissen was die Materie betrifft. Ich arbeite nun schon seit über 3 Wochen am Flipper und jetzt komme ich leider nicht mehr alleine weiter. Bis auf den Fireplug und 2 defekten Displays funktionierte der Flipper schon recht ordentlich. Vom löten habe ich keine Ahnung, jedoch kann mir da ein bekannter helfen- Ausrüstung sowie DMM wäre vorhanden. Vo…