Cyclone Lautsprecher brummen

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Cyclone Lautsprecher brummen

    Hallo, habe schon meine ersten Fragen:

    .) Habe am Cyclone immer ein gliechmäßiges Lautsprecher Brummen auf allen 3en (wenn man spielt hört man davon ned viel), aber wenn PIN nich in Spiel ist schon nervig ! Was könnte das sein ?

    .) beim Riesenrad was sich dreht hört man immer ein lästiges Geräusch, kann es sein das da ein Antriebsriemen drinn ist und der getauscht werden sollte, oder einfach nur reinigen ?
  • RE: Cyclone Lautsprecher brummen

    Hallo,

    das gewisse Brummen wirste nicht verhindern können ... du kannst vielleicht nochmal die Platinenschrauben nach ziehen usw. ... aber das wird das Brummen wohl nicht verschwinden lassen ... du mußt mal nen Data East haben ... da weisste was Brummen heisst ... da hilft nur eine eigene Stromversorgung fürs Soundboard ... aber naja ...

    Den Riemen musste dir wirklich mal angucken ...

    Viele haben beim Auswechseln des Riemens kein Originalen genommen ... sondern irgendein Spielfeldgummi ... dieses hat aber einen hohen Abrieb und manchmal nicht die 100% Grösse ... dann entstehen Geräusche


    Gruss Stefan
  • Alle Schrauben für die Platinen insbesondere die rechts unten auf der CPU bei den Lampentreibern müssen vorhanden und festgeschraubt sein. Sonst brummt es sehr stark.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • danke werde mal nachschaun, ist es besser den PIN abschalten und kann ich die Platinenschrauben im Laufen fester ziehen wo ich so vielleicht einen Brumm Unterschied höre ?
  • Schraubarbeiten im laufenden Betrieb erspare ich mir immer wenn möglich. Wenn die Dinger locker sind oder fehlen wirst du den Unterschied auch so hören.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Wenn Dir eine Schraube aus den Fingern rutscht und unglücklich auf die CPU-Platine fällt kann bei laufendem Betrieb schon mehr kaputt gehen, als wenn die Kiste abgeschaltet ist...

    Originally posted by Gernot
    danke werde mal nachschaun, ist es besser den PIN abschalten und kann ich die Platinenschrauben im Laufen fester ziehen wo ich so vielleicht einen Brumm Unterschied höre ?
  • sodale, 1 auf der Platine rechts oben gefehlt, 3 auf der grossen mittleren Platine
    Schrauben eingesetzt aber kein unterschied.
    Jetzt merkte ich beim öffnen/schwenken der Birnchenwand :D oder wie die heißt das wenn ich die weiße Wand aufschwenke das brummen aufhört und wenn sie zu ist dann wieder da (das brummen fängt erst ganz am Ende des schliesen der Wand an, also wenn der Abstand zu den Platinen darin sehr gering ist)

    Könnte ein abschirmungsproblem sein oder ??
  • ja das mit dem 2en Netzteil leuchtet ein, werde mir überlegen ob ich eins einbaue oder es mit dem Brummen so lasse (mal is weniger mal mehr)

    Hast du bei deinen eines eingebaut ?
  • das einzige was ich nicht ganz verstehe ist das mit der Lampentür ?

    Also das mit der gleichen Stromquelle leuchtet ein, aber dann müßte das brummen auch da sein wenn ich die Lampentür öffne, aber da ist dann das brummen weg ?

    Hat es vielleicht einen sinn wenn man an der Rückseite der Lampentür so eine Art Abschirmungsmatte anbringt, und gibt es so was überhaupt ?
  • Ja, dann ist das brummen definitiv weg !!!
    Ich habe bei meinem Cyclone auch ein Abschirmungsgehäuse auf die Rückseite des Insertboards
    (Lampentür) mit Abstandshaltern geschraubt. Seid dem habe ich keine Störungen.

    Die Lampen u. Kabe,l die rund um das Mystery Wheel verlaufen stören das genau
    dahinter liegende Soundboard.

    Ich kann nachher mal ein Bild davon reinstellen.

    Gruß

    Marc
  • So habe mal ein paar Bilder rausgesucht...
    Die Aluhalbschale habe ich aus unserem Metallschrott genommen, sie stammt von
    einem alten Hubgehäuse. Mußt einfach mal schauen, es findet sich bestimmt irgendwo was passendes. ;)

    Das erste Bild zeigt noch den Originalzustand, danach gehts zur Sache. :D
    PS: wenn noch nicht geschehen, würde ich bei der Gelegenheit auch das Batteriefach mit auslagern. ;)

    Gruß

    Marc
    Images
    • DSC02213be.jpg

      189 kB, 1,280×960, viewed 100 times
    • DSC02224be.jpg

      155.77 kB, 1,280×960, viewed 100 times
    • DSC02227be.jpg

      176.83 kB, 1,280×960, viewed 104 times
    • DSC02296be.jpg

      175.4 kB, 1,280×960, viewed 106 times
  • WOW Super, da sieht man ein PROFI :thu:

    Werde mir natürlich das abgucken und nacheifern :ops:


    Bin kein Elektronik Freak nur ein wenig Lötkenntnisse vorhanden, deswegen die blöde Frage

    Muss es ALU sein oder geht was anderes auch ¿

    Grüße Gernot
  • Users Online 1

    1 Guest