Windows 7 home erhält keine IP-Adresse trotz Anmeldung am WLAN/LAN mit DHCP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Windows 7 home erhält keine IP-Adresse trotz Anmeldung am WLAN/LAN mit DHCP

    Moin,
    ich habe heute einen Windows 7 Home Rechner in die Hände bekommen, auf den ich mir einfach keinen Reim machen kann:
    Er meldet sich korrekt im WLAN (oder auch im LAN) an, erhält aber trotz funktionierendem DHCP keine IP-Adresse.
    Der installierte MCAffee-Virenscanner wurde vorsichtshalber von mir deinstalliert (ich hasse dieses Tool), damit er nicht irgendwie dazwischenpfuschen kann, aber auch das brachte nichts.
    Windows-Firewall ist deaktiviert, allerdings lassen sich sowohl Firewall-Einstellungen, als auch Adaptereinstellungen nicht konfigurieren (Seite bleibt leer.
    Ich habe länger keinen Win7-Home mehr administrriert, daher die Frage: Ist es normal, dass in der Computerverwaltung keine Benutzeraccounts und -gruppen sichtbar sind?
    Wer eine Idee hat, warum ich auf allen Adaptern immer nur 169.254-Adressen erhalte, ist hiermit herzlich aufgefordert, Tips abzugeben,
    Christian
    Ball in Play
    Game Over: Take5 - 8Ball - Centaur - Centaur2 - Fire! - F-14 - SoF - Ww - 2x BK2k - Simpsons - FH - TM BoP - FT - HS2 - STTNG - NF - WCS94 - WD? - Bw - JY - 2x NBA FB - 2x RfM - RCT - Sopranos
  • Was ist schlimmer McAffee, Symantec oder Avira? :)

    Als globale Variable devmgr_show_nonpresent_devices mit Wert 1 eintragen. Dann im Device Manager mal die hidden devices anzeigen und insbesondere unter Non Plug and Play Drivers schauen ob da nicht doch noch was von McAffee rumdümpelt. Programmverzeichnise und programdata checken ob da noch Schrottprogramme oder Reste rumfliegen. Dann CC Cleaner runterladen und erstmal aufräumen. Ditto 1x über die Registry laufen lassen. Wenn es kaputt ist kann es nicht schlimmer werden.

    Hilft das nichts alle Treiber unter Network adapters deinstallieren. Sind da Nicht Windows Treiber dabei die Checkbox zum Löschen der Treiberdateien anhaken. Dann sfc /scannow.

    Ansonsten wird es haarig aber ich würde dann einfach alles platt machen und ein Windows 7 Pro installieren. Home nervt eh nur. Hat die Kiste eine SLIC 2.1 im Bios Lizenz kaufen hinlegen und mit der OEM Seriennummer + Zertifikat installieren. Nicht im Sinne des Erfinders aber du hast dann ja eine Lizenz gekauft...

    Vor der Aktion eine Komplettsicherung durchführen. Ich nehme immer die Acronis rescue Disk. 20-40 Minuten übers private Netzwerk und fertig.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Die Home Version ist stark eingeschränkt, da gibt es keine User und Groups.

    Schau mal im Task Manager ob da noch was von McAffee auftaucht. Und schau auch mal in den Diensten, ist evtl. DHCP deaktiviert?

    "Home nervt eh nur" - das würde ich sofort unterschreiben :D
    EDIT
    Ich habe das eben nochmal durchgelesen, was meinst Du genau damit, dass sich der Rechner "korrekt im Netz anmeldet"? Was macht der Rechner genau und wie hast Du das ermittelt?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von TazDevl ()

  • TazDevl schrieb:


    Schau mal im Task Manager ob da noch was von McAffee auftaucht. Und schau auch mal in den Diensten, ist evtl. DHCP deaktiviert?

    "Home nervt eh nur" - das würde ich sofort unterschreiben :D
    EDIT
    Ich habe das eben nochmal durchgelesen, was meinst Du genau damit, dass sich der Rechner "korrekt im Netz anmeldet"? Was macht der Rechner genau und wie hast Du das ermittelt?
    DHCP-Client hab ich noch nicht geprüft, mach ich huete abend mal (da bin ich nicht mal drauf gekommen).
    Ja, Home ist zwar doof, aber dafür ist eben eine Lizenz da (lizenzfreie OS installieren mache ich nicht mehr). ;)
    Mit korrekter Anmeldung meine ich, dass bei WLAN-Verbindung gemeldet wird, dass das WLAN verbunden ist (mit sehr guter Qualität), bloß kriege ich eben keine IP-Adresse (daher die 169.254.x.x).

    @Volley: Das Problem besteht in 3 unabhängigen Netzen (Besitzer, Firmennetz, mein Heimnetz). Bei mind. den letzten beiden kann ich garantieren, dass kein MAC-Filter an ist.

    Ich schau heute Abend mal und berichte,
    Christian
    Ball in Play
    Game Over: Take5 - 8Ball - Centaur - Centaur2 - Fire! - F-14 - SoF - Ww - 2x BK2k - Simpsons - FH - TM BoP - FT - HS2 - STTNG - NF - WCS94 - WD? - Bw - JY - 2x NBA FB - 2x RfM - RCT - Sopranos
  • Unlizensiert muß man ja nicht tun. Lizenzen kosten ja nicht viel und ene ggf. vorhandene SLIC im Bios nimmt man nur zur Aktivierung.

    Anstatt der 2 Euro nur Mail garantiert fake Lizenzen habe ich immer irgendwelche Laptopteile gekauft auf denen die drauf war. So eine OEM Version zu benutzen ist legal. Nur Microsoft sieht das anders aber selbst die müssen sich an bestehende Gesetze halten :)

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • TazDevl schrieb:

    Off Topic: Die sollte man dann mit dem Microsoft Media Creation Tool legal auf W10 upgraden können ;)
    DAS ist nach meinem Kenntnisstand leider mittlerweile nicht mehr möglich (so zumindest die Aussage unseres Microsoft-Beraters), da der Upgradezeitraum leider beendet wurde.
    Anyway: Wenn IRGEND möglich, möchte ich nicht das komplette Notebook neu installieren, bloß weil ich ein Problem mit dem ollen IPV4-Stack habe.
    I'll keep u informed,
    Christian
    Ball in Play
    Game Over: Take5 - 8Ball - Centaur - Centaur2 - Fire! - F-14 - SoF - Ww - 2x BK2k - Simpsons - FH - TM BoP - FT - HS2 - STTNG - NF - WCS94 - WD? - Bw - JY - 2x NBA FB - 2x RfM - RCT - Sopranos
  • >> Off Topic: Ein Kumpel von mir nutzt softwarebilliger.de (habe ich keine Erfahrung mit). Da kostet eine W7Pro Lizenz ca. €15.

    Ist zu 100% fake.

    >> Die sollte man dann mit dem Microsoft Media Creation Tool legal auf W10 upgraden können

    Statt 10 liieber den Rechner zertrümmern und auf einen mac umsteigen. Das System wird mit jeder Inkarnation beschi**ener. Sinnlose Online Features,Datenachutz interessiert Null und immer neue Bugs statt das mal stabil zu machen.

    >> DAS ist nach meinem Kenntnisstand leider mittlerweile nicht mehr möglich (

    Kostenloses Upgrade vpn 7 auf 10 ist immer noch über einen kleinen Umweg möglich aber dann sind wir wieder bei Rechner zertrümmern.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • So ihr Lieben,
    die Kiste funktioniert wieder. :thumbsup:
    Es fehlte der NSI-Dienst.
    Daraufhin habe ich den entsprechenden Registry-Key von einem anderen Win7-Rechner exportiert, diesen Key auf dem betroffenen Laptop importiert und den Rechner neu gestartet.
    Nach dem Neustart war sofort RICHTIG was los auf dem Laptop. ;)
    Es liefen neue Mails ein, diverse Programme fragten nach Updates, etc.
    WIE die Besitzerin es geschafft hat, diesen für sämtliche Netzwerkverbindungen extrem wichtigen Dienst zu deinstallieren (sprich den Registry-Key zu löschen), werde ich wohl nicht herausfinden, aber wenigstens geht jetzt alles wieder.
    Vielen Dank für eure guten Tips,
    Christian
    Ball in Play
    Game Over: Take5 - 8Ball - Centaur - Centaur2 - Fire! - F-14 - SoF - Ww - 2x BK2k - Simpsons - FH - TM BoP - FT - HS2 - STTNG - NF - WCS94 - WD? - Bw - JY - 2x NBA FB - 2x RfM - RCT - Sopranos