Guns n' Roses: Ausfall gesteuerte Lampe - viele Bäume aber kein Wald...

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Guns n' Roses: Ausfall gesteuerte Lampe - viele Bäume aber kein Wald...

    Ich stehe gerade ein wenig auf dem Schlauch: Lampe 55 (Left Shooter Left Ramp) geht nicht mehr.

    - Alle anderen Lampen der gleichen Spalte / Reihe funktionieren
    - Birne ist in Ordnung (quergetauscht mit 40)
    - Fassung ist in Ordnung (Kabel quergetauscht mit 40)

    Hat jemand einen (lesbaren) Stromlaufplan? Wie sollte ich weiter vorgehen? Schon mal vielen Dank im Voraus!
  • Hi

    also erstmal die Diode checken mit Multimeter Diodentest

    Wenn die OK ist wird es die Weiterleitung von Spalte oder reihe sein - vermutlich Draht abgefallen an der Lampe davor

    Also Spalte durchgang messen zu anderer Lampe in gleicher Spalte die geht selbiges für Zeile
    Wenn Z oder S unterbrochen dann an allen Lampen der Z/S suchen wo der Draht ab ist

    Martin
    Live Long and Prosper
  • Danke schonmal!

    An den Lampen 55 und 40 sind keine Dioden, finde ich die auf einer Platine (welcher und wo)?

    Und vielleicht habe ich das falsch verstanden: ich war der Meinung dass die Position einer Lampe in der Matrix nicht zwingend mit der physikalischen Position in der Verkabelung übereinstimmt. Stimmt das oder ist das falsch (falls es stimmt: wie finde ich die benachbarten Lampen? Oder einfach alle Lampen in Reihe/Spalte prüfen?)?

    The post was edited 1 time, last by TazDevl ().

  • Die Diode wird dann im Kabel sein - bei SEGA/DE meist kurz davor am Spielfeld in einem kleinen Halter

    Position ist egal in der Matrix - die sind alle irgendwie verbunden aber wie genau ist egal ist eine DAISY chain von allen 8 einer zeile ZB

    Zeile+Spalte bestimmen wer wann leuchtet
    Live Long and Prosper
  • Hmmm... ich schaue dann morgen nochmal genau nach - für heute habe ich aufgegeben. Aber soweit ich mich erinnere gehen die Kabel durch das Playfield direkt auf einen Kupplungsstecker ohne Diode dazwischen...

    Noch eine Verständnisfrage: da ja alle anderen Lampen funktionieren, bedeutet dass das #55 die letzte Lampe in Reihe und/oder Spalte ist?

    Danke!

    The post was edited 1 time, last by TazDevl ().

  • Nein,
    Lampe 55 ist die vorletzte in Reihe und Spalte. Danach käme entweder die Lampe 56 (Roll) oder 63 (Extra Ball Button) - siehe hierzu auch Manual Seite 34.
    Funktionieren die wirklich beide? Falls ja, ist es schonmal keine unterbrochene Verbindung, falls doch, ist bei dunkler 56 die Verbindung vom Mystery Scoop zu 55 defekt, bei dunkler 63 die Verbindung vom RIOT Jackpot zu 55.
    Schau bitte noch einmal und halte uns auf dem Laufenden,
    Christian
    Ball in Play
    Game Over: Take5 - 8Ball - Centaur - Centaur2 - Fire! - F-14 - SoF - Ww - 2x BK2k - Simpsons - FH - TM BoP - FT - HS2 - STTNG - NF - WCS94 - WD? - Bw - JY - 2x NBA FB - 2x RfM - RCT - Sopranos
  • Danke schonmal (nochmal) :)

    Leider muss ich hier momentan kurz pausieren. Meine Frau hat morgen Geburtstag, Freitag kommt Besuch übers Wochenende und wie es aussieht muss ich Montag bis Freitag nach München (hier habe ich allerdings noch Hoffnung - es ist noch Wies'n und die Hotelsituation unterirdisch schlecht...)

    Sobald ich wieder Zeit habe, messe ich und melde mich wieder. Kann mir jemand sagen wie ich den betroffenen Transistor (wenn er der Verursacher ist) finden kann? Ich habe die Schematics aus dem Manual und komme nicht wirklich klar damit, wie ich aus dem Playfield Wiring die Schaltung bis zum Transistor zurückverfolgen kann... :(
  • So, wollte eben messen. Vorher bin ich nochmal in den Lampentest, jetzt geht das Ding. Habe an den Kabeln gewackelt und an der Fassung ebenfalls, auf dem Playfield herumgeklopft - funktioniert weiterhin. Das letzte was ich vor der Pause gemacht hatte war ebenfalls der Lampentest, da ging sie nicht... Vielleicht mal eine Weile im Betrieb testen - habe nur gerade selten so viel Zeit am Stück.

    Das einzige was u.U. auffällig ist ist, dass diese eine Lampe im Test erst nach ca, 3 Sekunden angeht.