Grand Lizard mit Switch Problemen

  • Grand Lizard mit Switch Problemen

    Hallo zusammen,
    Ich habe einen Grand Lizard restauriert , doch leider funktionieren 7 Kontakte nicht. Der fehler war bereits da als ich angefangen habe.
    Ein Platinenfehler kann ausgeschlossen werden , da alle Platinen vom Profi repariert und getestet wurden ! ich bin mit meinem Latein am Ende,
    Wer wüste rat ? ich muss leider gestehen das ich es mit dem messen nicht so habe, alle Steckverbindungen sehen gut aus !
    Ich stelle Bilder von den defekten Kontakten ein.
    Danke für jede Hilfe !
    Bilder
    • 3er target Bank 1.switch.JPG

      1,67 MB, 3.456×3.456, 2 mal angesehen
    • multiball 2 -look.JPG

      1,79 MB, 3.456×3.456, 2 mal angesehen
    • playfield tilt.JPG

      1,93 MB, 3.456×3.456, 2 mal angesehen
    • right return lane 17.JPG

      1,9 MB, 3.456×3.456, 3 mal angesehen
    • right spezial Arrow target.JPG

      2,32 MB, 3.456×3.456, 3 mal angesehen
    • tilt plumb 1.JPG

      2,54 MB, 3.456×3.456, 5 mal angesehen
    • top right standup 24.JPG

      1,93 MB, 3.456×3.456, 4 mal angesehen
  • Platinen sind ok.

    Beim Tilt stimmt schon mal was nicht. Die beiden Anschlüsse sind vertauscht. Die Diode mit der Bandseite muß an den Tilt und das weiße Kabel nach außen. Einfach abschrauben und umdrehen dann passt das. Außerdem steht auf der Diode ZM. Das ist evtl. eine Zenerdiode. Da muß eine Standard 1N4001 bis 1N4007 Diode oder vergleichbar rein.

    Auf dem Bild sieht es auch so aus als ob das Massekabel direkt am Anschluß mit dem weißen Kabel vom Tilt sitzt. Das darf auf keinen Fall sein. Einfach einen Zentimeter weg einschrauben. Das Massekabel darf auch nicht das Tilt Gehäuse berühren. Sieht dort auch ziemlich eng aus.

    Das würde ich erstmal reparieren. Mit Glück lösen sich die anderen Probleme dann. Wenn bei den Schaltern ZM Dioden sitzen müssen die auch ersetzt werden. Zumindest ein Schalter hat aber eine 1N4001 dran.

    Welche Nummern im Handbuch haben die anderen Schalter? Wenn Sie in einer Reihe/Spalte sitzen evtl. ein Kabelbruch. Aber erstmal den Tilt reparieren. Meiner Meinung nach wurde der Tilt auch mal nach unten versetzt. Ich würde mal nach den orginalen Löchern suchen.


    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • So ,erst mal herzlichen Dank an Euch beide für die rasche Antwort, ein Tag ist manchmal echt zu kurz um alles zu schaffen !
    Also ich habe die besagte Diode gewechselt ,nun funktionieren alle anderen Kontakte wieder bis auf das Tilt Pegel selbst. (Ich stelle da einmal ein Foto nach änderung ein)
    Was leider noch ohne Funktion ist sind die beiden Flasher unter der Echse , diese sind auch im Spulentest gar nicht aufgeführt , bin den Test mehrmals durchgegangen es taucht kein Ramp Flasher auf .
    Bilder
    • Tiltpendel -switch.JPG

      2,74 MB, 3.456×3.456, 10 mal angesehen
  • > Also auf die Diode schwarz ?

    Nein. Auf das Oberteil mit dem Pendel. Du darfst das auf keinen Fall so länger lassen sonst kostet es evtl. einen der Transistoren für die Schalter.

    >leider sind nach einem Spiel alle Spulen ausgefallen ,nur noch die Flipper funktionieren....

    2.5A Sicherung für die Spulen durchgebrannt. Die unterste auf dem Netzteil. Passiert das öfters stillt was nicht mit einer Spule. Würde mir dann mal die Slingshots anschauen. anschauen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Ausschalten. J11, J12 und J19 von der CPU abziehen. Brennt die Sicherung dann immer noch beim Einschalten durch hat du einen Kurzschluß oder Fehler im Kabelbaum.

    Brennt Sie nicht durch dann ausschalten.

    Meßgerät auf Diodentest einstellen (gestricheltes Dreieck mit Balken). Rot an Masse (irgendein Masseband oder Platienschraube.

    Dann die Pins von J11, J12 und J19 mit der schwarzen Strippe abklappern. Müßte überall so um die .500 bis .700 angezeigt werden. Bei ganz niedrigen Werten ist der Transistor kaputt.. An Pin 8 und 9 von J19 sitzend as relais. Da misst du gar nix. Das ist normal.

    Wenn auch der Test nix bringt nochmal posten.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • J11 ok
    J12:
    1 pin 166 0.166 oder 166 egal kaputt 1P12-1 Linker Magnet
    2 pin:073 0.73 ok wenn 73 dann kaputt 1P12-2 Rechter Magnet
    3 pin:0,61
    4 pin:0,61
    5 pin 0,65
    6 pin:0,641
    8 pin 242 kaputt 1P12-8 Klingel
    9 pin: 242 kaputt 1P12-9 Coin Lockout Relais.

    Die Magneten werden über ein Relasi gesteuert. darauf achten das die Diode an dem richtig herum angelötet ist.
    Ditto Diode an der Klingel und an den Coin Door Spulen. Das müssen alles 1N400x sein. Waren das Zenerdioden dann gibt es auch Probleme.

    Ggf. abhängen dann müßte die Sicherung heil bleiben.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • so ich habe die Kassentür durch den Stecker getrennt - problem bleibt !
    von der klingel habe ich das rote kabel abgelötet (Diode ist richtig) - problem bleibt !
    von den Relais habe einmal zum test jeweil die Sicherung rausgenommen und beim 2.mal das weiß/rote kabel vom Relai gezogen -Problem bleibt .an der kassentür sind auch die richtigen Dioden !
    ich habe nochmals Fotos gemacht,villeicht erkennst Du einen Fehler. An den Relais sind die Kabel so angeschlossen :85 grau 87 weiß-rot 86 braun 30 orange
    Bilder
    • P1000706.JPG

      2,08 MB, 3.456×3.456, 2 mal angesehen
    • P1000705.JPG

      2,22 MB, 3.456×3.456, 2 mal angesehen
    • P1000704.JPG

      2,35 MB, 3.456×3.456, 1 mal angesehen
  • Die Klingel kann schon mal nicht funktoinieren weil der Bügel verbogen ist. Der Schalter muß initial geschlossen sein aber der Bügel Spiel haben. Wenn die anzieht geht der Bügel in Richtung Klingel und kloingelt 1x. Schalter wird unterbrochen Bügel schnellt zurück Schalter wird schlossen uws usw....

    Bring doch die CPU mal mit.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Benutzer online 2

    2 Besucher