Problem mit WHIRLWIND Pinball Machine - Williams 1990 startet nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Neu

    Ist nicht scharf genug aber es sieht wie leichte Korrosion aus. leiterbahnen scheinen nichts abbekommen zu haben. U51 ist aber für die Ansteuerung der Digits und des 74154 zuständig und der sieht erstmal ok aus.

    Frag doch mal Martin. Er ist ja jetzt aus dem Urlaub zurück.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Neu

    Ja sieht nach leichtem Säureschaden aus. Ist nicht schlimm aber muß gemacht werden. Alle Bauteile mit korrodierten Pins ersetzen. Mit Glück ist der Fehler dann weg.

    Vorab mit Haushaltsessig / Wasser 50/50 neutralisieren. Abspülen und dann mit Iso das Waser wegspülen. Aufpassen das kein Wasser ins Relais kommt. Die mit klarem Gehäuse sind nicht versiegelt.

    Ich knipse die Pins immer direkt am Gehäuse ab und ziehe Sie dann einzeln mit ggf. etwas Lötzinn dazugeben. Lötzinn dann absaugen. Soldapullt DS 017 ist super.

    Ich schmiere vorher immer etwas Lötfett drauf. Das brennt das Oxid gut runter:

    conrad.de/de/loetfett-stannol-…-20-g-f-sw-21-813400.html

    Aber Vorsicht. Das ist korrosiv und nicht dafür gedacht. Platine danach gut abwaschen. ISOpropanol 99,9% und schrubben ist hier dein Freund. Gibt es bei ebay oder teuer in der Apotheke.

    Nicht mit Glasfaserstift rumkratzen. Da scheuerst du nur die Leiterbahnen durch. Es gibt Schleifsteine die sind schonender.

    Vor dem Einbauen der neuen Bausteine Platine durchleuchten und ggf. Leiterbahnen durchmessen. Nur Präzisionssockel nehmen. Da kommt man ggf auch später besser ran wenn doch eine Stelle keinen Kontakt hat. Man sieht es dann auch noch im Gegensatz zu den Billigsockeln.
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Benutzer online 1

    1 Besucher