Stern ELVIS - Kurzschluss-Verursacher finden

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Stern ELVIS - Kurzschluss-Verursacher finden

    Hallo, Ich liess auf Grund eines Problems die Platinen vom ELVIS extern in Stand stellen und habe sie wieder eingebaut. Das Gerät zeigt mir nun einen Fehler an, indem das Gerät nicht ins Spiel geht, die LED201 dunkel bleibt und die Sicherung 5V (F23) rausfliegt.
    Wenn ich den F16-Stecker abziehe erfolgt kein Kurzschluss mehr. Nun meine Millionen-Euro-Frage: Welche Elemente ausser der LED werden mit 5V von diesem Stecker her versorgt? Von irgend einem dieser Teile muss ja der Kurzschluss verursacht werden. Das Handbuch hat mir da nicht geholfen. Vielen Dank für eure Tipps. Sofern jemand weitere Infos zur Fehleridentifikation benötigt, bitte melden. Gruss noffie99
  • Nicht wieder anstellen falls ein Stecker falsch gesteckt ist.

    Kannst du ein Foto der Platinen einstellen auf dem man sieht welche Stecker gesteckt sind.

    Was war das ursprüngliche Problem mit der Platine?

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Hallo FRG
    Danke fürs Feedback. Ich bin eigentlich sicher, dass die Stecker richtig gesteckt sind, denn sie haben alle Nummern oder römische Zahlen zur Identifikation.
    Das ursprüngliche Problem war, dass das Display nicht richtig anzeigte, die Servicetasten an der Tür nicht funktionierten und einige Memorydaten nicht gespeichert wurden, zB Einstellung auf Freispiel und Lautstärke.
    Reparateur hat einen Baustein ersetzt und die Platinen bei sich geprüft.
    Gruss
    Images
    • CPU-Board oben 3.JPG

      1.2 MB, 2,048×1,536, viewed 14 times
    • Display Power 2.JPG

      1.42 MB, 2,048×1,536, viewed 5 times
    • P1070039.JPG

      1.11 MB, 1,536×2,048, viewed 7 times
    • Power unten li.JPG

      1.62 MB, 2,048×1,536, viewed 9 times
    • Powerboard gesamt .JPG

      1.24 MB, 2,048×1,536, viewed 13 times
  • > Wenn ich den F16-Stecker abziehe erfolgt kein Kurzschluss mehr. Nun meine Millionen-Euro-Frage: Welche Elemente ausser der LED werden mit 5V von diesem Stecker her versorgt? V

    Sieht erstmal ok aus. Welcher Stecker ist bei dir der F16 Stecker? ich kann mit der Bezeichnung nichts anfangen.

    Du solltest UV Aufkleber auf die Eproms machen. Die leuchstoffröhre löscht diese mit der Zeit oder bringt Bits zum Kippen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Von CPU und PDB alle Stecker bis auf PDB J1 J16 und J17 sowie CPU CN1 und CN2 abziehen. Das ist dann nur die Spannnungsversorgung und die Ansteuerung zwischen den Platinen. Von der Display Power Platine CN1 und vom DMD Controller J3 zur Sicherheit abziehen.

    Fliegt die Sicherung dann immer noch ist die CPU defekt.
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Die Pins an der linke Seite vom Flash Rom machen mich etwas nervös:



    Das sieht aus als ob 3 kurzgeschlossen sind.

    Ggf. auch mal einfach den Widerstand zwischen 5V und Masse messen. Aber nur im ausgeschalteten Zustand! Bei einem sehr niedrigen Wert in beide Richtungen ist es sicher die CPU.
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • aaaalso.......... Beim Durchchecken gesehen, dass der CN2-Stecker unten auf dem CPU/SB um eine Pos verschoben war, also ein Pin blank war. Das erst Mal korrigiert.

    Ergebnis: Beim Anstellen KEIN Kurzschluss!

    Was passiert?
    Licht geht an,
    Alle roten LEDs leuchten dauerhaft
    Gerät wirft alle Bälle aus
    Spielfeldbeleuchtung geht an
    Display bleibt aber dunkel!!!!

    Verdrahtung geprüft und zur Sicherheit die 0,75A-Sicherung am DPB getauscht
    Ergebnis:
    wie oben, LED-Display bleibt aus.
    Beim Drücken der Service-Menu-Knöpfe ertönt Sound, aber mangels Anzeige ist keine richtige Bedienung möglich.
    Die beiden Flachkabel vom LED-Display Board (hinter dem Display auf richtige Verdrahtung (rot auf PIN1) geprüft -> OK.

    Was könnte das Dunkelbleiben verursachen?

    PS: Flash-ROM Pins sind ok.....................
    Gruss
    noffie99
  • Hmm normal ist der Stecker gekeyed damit das nicht passiert.

    War Pin1 oder Pin 6 frei. Wenn Pin 1 frei war sollte gar nichts passieren. Wenn Pin 6 frei war sieht das schon böser aus. Dann wurden die CPU mit -12V auf Masse versorgt und die 5V auf Masse. Aber eigentlich sollte das dann alles auch über die Backbox abgeleitet werden und nichts passieren.

    Geht das Gerät normal in den Attract Mode und ist ein normales Spiel möglich?

    Zur Sicherheit 1x beim Einschalten die Kassentür auflassen damit das Ram ggf. initialisiert werden kann.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Guten Tag
    PIN6 war frei, sic......
    Der Attract Mode ist der Sound, der abgespielt wird, korrekt? Das Gerät bleibt stumm, nur die Beleuchtungen gehen an. Was mich befremdet:
    Offene Kassentür beim Start hat nicht geändert.
    Wenn ich die Platine hinten am Display überprüfe, sind die Masse-Kontakte (die, die nicht auf eine Leiterbahn gehen = PIN1) bei Draufsicht rechts. Das Flachkabel müsste also entsprechend eingesteckt sein, dass der rot markierte Draht auf diesen zeigt. Wenn ich so anschliesse, bleibt das Display aber dunkel!
    Wenn ich aber so anschliesse wie auf dem Bild, wird 'STERN PINBALL' angezeigt. Sind CN1 und CN2 richtig verdrahtet???

    Wollte eben die Startsequenz nochmals beschreiben und da startete das Gerät nach Drücken des PLAY-Knopfs, was bislang nie passierte. Allerdings mit Marotten, der Flipper oben beim Heartbreak Hotel ging nicht, der Gummi unten rechts vor dem out-hole dehnte sich dauernd, ein Ball im Jailhouse wurde nicht mehr ausgeworfen, dafür ein neuer......... Als der Ball ins Out kullerte, wurde kein neuer ausgegeben.....

    Beim Wiederholen ging dann nichts mehr. Ich komme auch nicht ins Portals-Menu.
    Freue mich über deine Tipps, wie weiter.
    Gruss
    noffie99
    Images
    • DPB-Anschluesse CN1 und CN2.jpg

      1.11 MB, 3,968×2,240, viewed 4 times
  • Schwer zu beurteilen. ist alles so ein diffuses Fehlerbild. Das Ram wurde scheinbar ausgetauscht. Warum das abgeschliffen wurde keine Ahnung. Wenn keine Batterien drin sind ist es normalerweise ein gewöhliches Ferroram.oder ein Timekeeper. Jumper steht auf 8K. Könnte auch ein 32K sein.

    Der Fehler kann hier liegen oder an einer schlechten Steckverbindung. Persönlich würde ich alle drei Platinen und die Flachbandkabel mal in einem anderen Gerät testen. Eproms würde ich auch ggf.mal überbrennen oder vergleichen falls schon Bits durch die Leuchtstoffröhre am "Kippen" sind.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.