WWF Royal Rumble "6 Ball Missing" problem

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • WWF Royal Rumble "6 Ball Missing" problem

    Hallo Zusammen,

    habe mich hier angemeldet da ich hoffe Ihr könntet mir helfen. Es geht um den Flipper von einem Freund.

    Es ist der WWF Royal Rumble und seit einiger Zeit ist bei diesem Gerät ein Problem aufgetreten - der Flipper meldet "6 Ball missing" obwohl alle Kugeln da sind.
    Das Kugelmagazin mit den einzelnen Kontaktschaltern haben wir durchgemessen. Alle Schalter und Spulen die man im Diagnostic Mode getestet ohne Befund.

    Hat jemand ein Ähnliches Problem schon mal gehabt? Habe den Verdacht eine Platine hat ne Macke aber hoffe natürlich es gibt eine einfachere Lösung.

    Danke schon mal vorab! :thumbup:
  • Hallo Hein,

    haben wir schon gemacht, im Grunde alles was die Diagnostik her gab durchgetestet. Mir fällt gerade noch ein dass mit dem "6 Ball Missing" -Fehler der Fehler "Slam Tilt" aufgetreten ist.
    Hängt sicherlich zusammen. Werde versuchen den Fehler vom Board ausgehend zu isolieren.
    Schließe momentan nix aus und hoffe dass dieser Fehler jemandem bekannt vorkommt.
    Bin für jeden Tipp dankbar!
  • Die Switchtransistoren geben gerne mal den Geist auf. Zieh doch mal CN8 ab und miß mit einem Multimeter die Spannung an jedem Pin. DC 20V Einstellung. Ist nur ein sehr grober Test aber bei starken Abweichungen ist wahrscheinlich der Transistor kaputt. Würde dann aber alle Schalter in der Spalte betreffen also eher unwahrscheinlich.
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Alles klar, danke für den Tipp - Werde ich am Wochenende auf jeden Fall ausprobieren.
    Habe mir überlegt wie man andersrum diesen Fehler simulieren könnte. In Frage kommt eigentlich nur ein Kurzer im Bund oder Fehler in der Steuerung (Transistor/ Logik) wenn die Schalter soweit durchgemessen und ok sind.

    Habe mir die Schaltpläne angeschaut, meine Verdächtigen wären die beiden NAND´s (4011) oder ein Kurzer im Kabelbund. Schaue mir auch noch alle Schalter die laut Switch-Matrix in einer Reihe hängen.

    Melde mich dann zurück mit den Ergebnissen meiner Mess-Orgie
  • Kurzes Update.... Viel messen konnte ich jetzt am Wochenende aus Zeitgründen zwar nicht aber habe nochmal den Switch Test für alle Schalter wiederholt.
    Dabei fiel mir auf dass egal welchen Schalter ich im Kugelmagazin (Columne 2) einzeln drücke der Test alle Schalter aus der ganzen Reihe (schnell nacheinander) ausgibt.

    Habe jetzt sicherheitshalber mal paar Transistoren und die NAND´s für die Schalter Matrix bestellt falls es doch kein Kurzer ist.
  • Müßte Q54 sein. Ersatztyp ist BC337-40 um 180 Grad gedreht oder ein 2N4401 1:1. Der orginale 2N3904 taugt nicht viel.

    Die 4011 gehen superselten kaputt.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Gestern wieder Zeit gehabt und mir den Flipper vorgeknüpft. Bin dem Rat von frg gefolgt und als erstes die Transistoren gecheckt. Q54 war hinüber - Transistor getauscht und "6 ball Missing" Fehler ist weg.
    Dann war noch der "Slam Tilt" Fehler. Dieser Fehler verschwand als ich den Schalter (wo die Kugel zur Shooter Lane hochgeschossen wird) getauscht habe. Er hatte keinen Klick mehr gemacht.

    Fazit: Flipper läuft wieder!

    Vielen Dank frg und Hein!!!