Williams Fire! Spule überhitzt, Gestank

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • > Beim Starten des Flippers bekomm ich eine Fehlermeldung für den die like Rampe, Schalter 27 soweit ich mich entsinne, das sollte der Schalter sein den ich getauscht habe.

    Der Fehler muß weg sein Das wird die Ursache sein. Worst case mußt du mal einen Factory Reset machen. Wenn nach ca 30 Spielen der dann wieder auftaucht stimmt was mit dem Schalter nicht.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • So,
    die Schalter Fehlermeldung war was anderes.

    Factory Reset habe ich gemacht, keine Fehler mehr vorhanden.
    Spulentest funktioniert.
    Switchtest funktioniert einwandfrei, auch bei den geschlossenen Kontakten wird er angezeigt. Zum Test hebe und senke ich die Rampe um sicher zu gehen, dass die auch auslöst.

    Wenn ich ein neues Spiel starte zuckt die linke Rampe gleich ein paar mal los, obwohl sie in der richtigen ausgangsposition ist (oben).
    Sobald ich die Feuer gelöscht habe geht die rechte Rampe runter wie geplant aber die linke zuckt wieder rum und geht nicht runter.
  • Ok, ich habe den Fehler gefunden.
    Die Rampe will sich heben, weil sie meint sie ist unten. Ich habe den Switch wohl falsch angelötet.
    Ich habe vor dem Löten nur getestet ob der Switch auch auslöst. Ich wusste nicht, dass der auch "umgedreht" angeschlossen werden kann.
    Ich glaube das ist deshalb weil der neue Switch mehrere Anschlussmöglichkeiten hat, wie der alte.

    Sorry, und danke für die Hilfe!
  • Users Online 1

    1 Guest