Flash will nicht starten

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Für Player 2 und 4 könnte Strobe 15 fehlen. Kommt von der CPU. Würde mal auf eine Unterbrechung oder kalte Lötstelle prüfen. Spieler 3 keine Ahnung. Wenn nur ein Display betroffen ist dann UDN6184H oder auch eine Unterbrechung. Wenn die UDNs für die Digits kaputt gehen werden die aber normal niederohmig und das Fehlerbild ist anders. (helle Ziffer oder Schrott im Display).

    Sound mal gucken ob er auch geht wenn du Pins vom linken Stecker kurzzeitig auf Masse legst. Wenn ja liegt der Fehler am treiber oder am Kabelbaum.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Danke für die Rückmeldung.

    Ich messe an allen Strobes zwischen 4,57 V und 4,63V sowohl am CPU Stecker als auch am Displaydriverstecker.
    Hab dann mal die Displayplatinen vom Flash und Firepower quergetauscht. Die Fehler wandern mit.
    Hab in anderen Threads gelesen, das es nun der 4069 oder UDN6184A / UDN6118A-1 sein könnte. Die UDNs kann ich aber nicht finden.
    Was mein ihr? Erstmal nur die 4069 tauschen oder gibt es eine Bezugsquelle für beide ICs?

    Bei der Soundplatine kann ich die Sounds per Masse wie im Spiel nur in den ersten Sekunden nach dem Einschalten erzeugen.
    Danach ist wieder Funkstille und nur der Sound per Testschalter funktioniert.


    Harlem Globetrotters, Black Knight, STTNG, T2, Time Machine (DE), Apollo 13, MAME im Magnum Plus Arcade
    Gone: No Fear, Firepower
  • > Hab in anderen Threads gelesen, das es nun der 4069 oder UDN6184A / UDN6118A-1 sein könnte. Die UDNs kann ich aber nicht finden.
    > Was mein ihr? Erstmal nur die 4069 tauschen oder gibt es eine Bezugsquelle für beide ICs?

    Wenn es auf eine Woche nicht ankommt kann ich dir die schnell zusammenflicken. Ich habe alles da und kann die auch schnell auf den Teststand werfen.

    Sound müßtest du mal schauen ob der Interrupt ausgelöst wird wenn du einen Pin auf Masse legst. Pin 4 vom 6802. Pin 6 ist NMI und löst den Selbsttest aus. Pin 4 wird auf low gezogen wenn ein Pin am Stecker auf Masse gezogen wird.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • New

    Herzlichen Dank für Dein Angebot Frank-Rainer! Das würde ich gerne annehmen. Schick Dir gleich eine PM.

    Heureka, die Soundkarte funktioniert nun :)
    Der IRQ von Pin 4 hat bei Masse nicht ausgelöst, wohl aber bei Pin 6. Ich hab daraufhin nochmal alle Pins durchgepiepst und dabei festgestellt, dass laut Schaltplan Pin 37 und 38 (IRQ A und B) vom 6820 überbrückt sein müssen. Das erfolgt aber anscheinend nicht per Leiterbahn sondern per Lötbrücke!
    Darauf hab ich beim Sockelwechsel nicht geachtet und dadurch selbst den Fehler eingebaut :(

    Danke an Alle zur Lösungsfindung.

    Beste Grüße,
    Stefan
    Harlem Globetrotters, Black Knight, STTNG, T2, Time Machine (DE), Apollo 13, MAME im Magnum Plus Arcade
    Gone: No Fear, Firepower
  • New

    ja die frühen 3/4er Soundkarten haben einen Mod auf der Rückseite. Da war auch ein Kabel vorhanden. Muß mal gucken ob ich irgendwo die Beschreibung finde.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.