LAH: Resetprobleme

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • LAH: Resetprobleme

    Hallo zusammen,

    mein Arnie macht mal wieder was er will... - seit einigen Tagen hat das Gerät sporadische Resets.

    Mein erster Verdacht ging in Richtung instabiler 5 V. Daher habe ich mein DMM an die 5V-Testpunkte auf dem Power Supply Board und dem CPU-Board gehängt und während des Spiels gemessen.
    Auf dem PSB messe ich ca. 6 V und auf dem CPU-Board immerhin ca. 5,9 V.
    Die Resets kommen ohne Vorwarnung, mal direkt nach Spielstart, mal während des Spiels, egal, ob "normales" Spiel, oder Vollalarm wegen Multiballs.

    Wo kann ich hier bei der Fehlersuche ansetzen?

    Viele Grüße, Earl
    image/svg+xml

    Post by choseh ().

    This post was deleted by the author themselves: data east != williams, halbwissen wird hier nix helfen ().
  • Hallo.
    Zuerst sind die Sicherungshalter verdächtig. Die werden weich oder brechen und die Sicherung hat keinen ordentlichen Kontakt mehr. Kondensator C2 läuft gern aus und ätzt eine Leiterbahn des 5V Stromkreises weg. Steckerleiste CN8 ist auch häufig eine Problemstelle.

    Gruß,
    Michael
  • Wenn du wirklich 6V gemessen hast dann hast du andere Probleme oder dein Meßgerät ist kaputt bzw. Batterie leer.

    Prüf den Blockstecker auf dem Netzteil. Da kokelt gerne der Massepin weg. Ansonsten sind die Sicherungshalter, wie schon erwähnt, ein heißer Tip.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Mohoin, tut mir leid, daß ich erst jetzt antworte, war etwas trubelig die letzten Tage...
    Die Sicherungshalter wurden bereits alle getauscht, da sind keine brüchigen mehr drin, auch die Kondensatoren wurden bereits vor einiger Zeit erneuert.
    Der Blockstecker war tatsächlich schon gekokelt, aber das Massekabel wurde bereits direkt auf Masse gelegt.
    Ich habe jetzt noch einmal die ganzen Steckerpins nachgelötet, um eventuelle kalte Lötstellen zu beheben.
    Alles in allem sieht das Power Supply Board schon ziemlich "gebraucht" aus, ein neues oder komplett vom Fachmann revidiertes wäre sicherlich eine gute Idee.
    Wie auch immer, derzeit läuft das Gerät wieder ohne Probleme, keine Ahnung, welche mangelhafte Verbindung die Resets verursacht hat.
    Vielen Dank für die Hinweise!
    Gruß, Earl
  • Wenn die Sicherungshalter getauscht worden sind würde ich mir das mal ansehen. 90% der Leute machen da mehr kaputt als Sie reparieren. Die sind normal umgebogen und gehen superschwer raus. Was ich da auf PPB schon gesehen habe wo dei Leiterbahnen noch dünner sind.... :puke:

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Users Online 1

    1 Guest