Frohe Ostern

Earth Shaker Williams Sys11B: komme nicht zum switch-test, div switch-Probleme

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Earth Shaker Williams Sys11B: komme nicht zum switch-test, div switch-Probleme

    Hi!
    Mein Shaker hat neuerdings diverse Schalterausfälle. Beim Versuch den switch test zu starten bin ich gleich gescheitert:
    Music, Sound, Display, Lampen und Solenoid Test laufen durch, ohne daß ich sie mit Advance oder Manual-Down beeinflussen kann, dann gehts wieder von vorne los....
    Bin ratlos!

    mfg
  • ist der Fehler aus heiterem Himmel aufgetreten oder nach Abziehen der Stecker.

    PS. Bitte korrigier dein internes Geburtsdatum weil wir sonst den User löschen müssen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Danke schonmal!
    Der Highscore Reset war tatsächlich kaputt - aber offen, ging auch nicht. Habe aber das Problem ganz woanders gefunden:
    Hatte die Anleitung nicht richtig verstanden und bin über "Auto-Burnin" in das Testmenü und dann funktionieren die Tasten nicht - ManDown und Einschalten und schon kann ich durch die Tests navigieren!
    Die irrwitzigen Switchausfälle konnte ich mittlerweile durch nachlöten zweier kalter Lötstellen beseitigen. Allerdings:
    Jetzt kriegt die CPU die Flipperbetätigung nicht mehr mit (Switch 57 und 58). Wird manchmal im Testreport angezeigt; Statusreport und Eingabe der Initialen geht nicht mehr.
    Habe schonmal im Forum gesucht: Flippercoils haben am Endschalter keine Dioden, Auf dem Interconnectionboard sind drei Optos.
    Wie kann man die Optos ohne löten testen?

    mfg
  • > Habe schonmal im Forum gesucht: Flippercoils haben am Endschalter keine Dioden, Auf dem Interconnectionboard sind drei Optos.
    > Wie kann man die Optos ohne löten testen?

    Das beide kaputt sind ist eher selten. Wenn ich unsicher bin tausche ich die einfach. Hier würde ich mal die Kabel überprüfen. Hängen beide an Column 8. ich hatte auch schon mal direkt eine Leiterbahnunterbrechung auf der Platine. Eine Durchkontaktierung war ab Werk kaputt.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Es war zwischendurch schon mal eine Sicherung für die linken Flipper durchgebrannt - ohne erkennbare Ursache.
    Eventuell besteht das Problem seitdem, da hat aber keiner so genau drauf geachtet.
    Hoffe ich habe morgen mal ein bisschen Zeit, die entsprechenden Pegel am Interconnection Board zu messen..heute hat mir allerdings dazu die dritte
    Hand gefehlt...
  • Gelöst!
    Alle Pegel an den Optos sind gut - es lag an der Verbindung zum CPU-Board: Ich hatte auch an diesem Stecker schon gewackelt, doch der hatte schonmal Batteriesäure abbekommen und das erforderte zweimal Wackeln! So kann man sich auch Arbeit beschaffen....

    Wo gibts gute Komplett-Rep-Sätze für die Flippermechanik? Wenn mir der nächste um die Ohren fliegt werde ich alles überholen.