system11, Schlagturmprobleme

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • system11, Schlagturmprobleme

    Hi,
    bei meinem Road Kings (system 11) gehen der linke und untere Schlagturm nicht.

    Folgende Symptome beim linken Schlagturm:
    Spule ok, wenn ich die auf Masse lege, zieht sie an.
    Q68 und Q69 scheinen auch ok zu sein.
    Nach Stromeinschalten haben U45-8+9 4,8V, U45-10 hat 0,2V
    Nach Spielstart ('engines will be startet') haben U45-8+9 beide 0,2V, daher U45-10 natürlich 4,8V
    Zumindest U45-9 sollte doch aber 4,8V haben ? Auch direkt am Kontakt sind es dann 0,2V
    Die Steuerleitungen der anderen Schlagtürme (Eingang von U45), die ok sind, haben 4,8V
    Der Schlagturmkontakt ist nicht kurzgeschlossen.
    Wo kann die Spannung verloren gehen? ?(

    Danke im Voraus
    harleymk2
  • Lösen die Spulen im Spulentest aus?

    Wenn nein mache ich da meistens kurzen Prozess und tausche erstmal den 7402 den 2N4401 und den TIP122.

    Ersatztyp for den 7402 ist der 74F02 oder 74AS02. TIP122 immer einen TIP102 nehmen. Williams hat da auch BDX53C und andere verwendet aber der TIP102 ist am besten geeignet. 2N4401 ist ein BC337-40 aber der BC muß um 180 Grad gedreht eingebaut werden.

    Tausch nur mit Löterfahrung und geregelter Lötstation.

    Zu 90% funktioniert es dann wieder. Möglicherweise sind auf der Rückseite der Platine Zenerdioden eingelötet. Prüfen ob dort eine kaputt ist. Dann ist evtl. Spannung reingekommen und hat außer der Diode und dem 7402 auch den 7407 beschädigt.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Hi,
    werd ich machen.
    Im Spulentest lösen sie auch nicht aus.
    Tip102 hab ich noch ein paar, den Rest muss ich bestellen, denn in unserer Stadt gibt es keinen Elektronikladen mehr.
    Der 7402 macht eigentlich alles richtig, wenn die Eingänge beide low sind ist der zugehörige Ausgang high, bei >=1 Eingang high ist er low.
    U45 und U50 hatte ich selber schon gesockelt und die Leiterbahnen anschliessend durchgemessen.
    Die Transitoren ergeben bei Diodenmessung gleiche Werte wie die benachbarten, aber das muss ja nicht unbedingt sicher sein.
    Zenerdioden sind nicht vorhanden

    Geht auch 74LS02, die sind einfacher zu bekommen?

    Danke
    harleymk2
  • > Geht auch 74LS02, die sind einfacher zu bekommen?

    Die werden hier bzw. an dieser Stelle außerhalb der Spezifikation betrieben. Können den nötigen Ausgangsstrom IOL per Spec nicht liefern und ziehen dann nicht 100% auf low. Gehen nicht gleich kaputt aber die einzig sicheren Varianten außer Standard TTL sind AS , S und F. AS und S ist praktisch tot. F kriegt man noch einigermaßen. Gilt auch für die 7408 Spulentreiber auf der Platine. Gibt immer wieder Helden die da auch mal HCT oder HC einsetzen. Da ist IOL noch viel geringer spezifiziert und die gehen dann schnell drauf.

    Möglich das der 7407 tot ist aber eher selten.
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • So, Transistoren und 7402 sind getauscht, aber Schlagturm zieht sofort an.
    habe mal am Schlagturm die Steuerleitung zum 7402 (U45-9) gekappt, ändert aber nichts.
    Der Fehler muss also doch oben vom board kommen.
    Asche auf mein Haupt, board hat rückseitig doch Zenerdioden.
    Soll ich die zugehörige mal abknipsen, viele zweifeln ja die Sinnhaftigkeit dieser Zenerdioden an?
    Irgendwo muss die Spannung ja verloren gehen.
    Ich will auch nicht zu lange messen, Spule wird schnell heiss.
  • Du kannst den 7407 rausknipsen. Dann kann die CPU den nicht mehr ansteuern und es geht ausschließlich über die Schalter. Ist die Zenerdiode kaputt und kurzgeschlossen passiert auch genau das. Ist die zenerdiode kaputt ist der 7407 meistens auch kaputt. Dann hat es die Spulen- oder Flasherspannung zum 7402 und 7407 geschafft.

    In jedem Fall darf der Bumper selbst bei kaputter Ansteuerung erst anziehen wenn du ein Spiel startest. Passiert das sofort ist noch was anderes kaputt. In dem Fall sind auch aber die Flipper im Attract Mode aktiv.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • New

    Yippie,
    alle Special gehn wieder. Ich hab 2 4401 und 2 TIP102 ersetzt. Ausserdem hatte ich beim Sockeln noch einen Kurzschluss produziert, peinlich, peinlich.
    1 Kicker war dauernd an, er war heiss geworden und ich hatte es zu spät bemerkt. Erst als es komisch roch. Daraufhin war der Plunger schwergängig und ich musste ihn erstmal gängig machen.
    Nun kann ich mich den sekundären Problemen widmen (zusätzliche seitliche Sicherungen neben Flipperpower, defekter Knocker, Lampen usw.)
    Dir FRG herzlichen Dank für die Hilfe

    harleymk2
  • Users Online 1

    1 Guest