Newbie -Fragen zum Gottlieb Hot Shot

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Ich habe mich gerade noch einmal in die Garage begeben und alles mit einer Taschenlampe abgesucht. Es waren auch einige Unterlegringe, Lötzinreste etc. im Inneren zu finden. Dann habe ich noch eine Glassicherung gefunden, die so eigentlich nicht ausschaut.

    Was soll ich sagen, einige Kontakte gereinigt UND………….. der Flippergott war mir gnädig gestimmt.

    Grundfunktionen sind jetzt wieder gegeben.


    Eine Partie schon gezockt.


    Das erste was mir auffiel, ist ein sehr lautes brummen , wenn ich die Flipper gedrückt halte. Kenn ich so von früher nicht. Was ist das und kann man das gut beheben?

    Ansonsten bin ich jetzt erst mal happy und in den nächsten Tagen werden erst mal die Gummis gewechselt und alles gereinigt.

    Danke für eure Zeit.


    Grüße aus OB Oliver :D
    Images
    • IMG_20200216_182454.JPG

      376.93 kB, 1,200×2,510, viewed 1 times
    • IMG_20200216_182527.JPG

      228.46 kB, 2,510×1,200, viewed 0 times
  • OB-Oli wrote:

    Das erste was mir auffiel, ist ein sehr lautes brummen , wenn ich die Flipper gedrückt halte. Kenn ich so von früher nicht. Was ist das und kann man das gut beheben?
    Das sind die Flippermechaniken und normal bei dem Alter des Gerätes. Später hat man das Problem behoben. Bei den neuen Stern Flippern taucht das gerne wieder auf, weil man billiges Material verwendet.
    Ich tue nix, ich will nur spielen
  • Optisch habe ich Ihn dann mal soweit hinbekommen, dass er mir gefällt aber man sein Alter ihm noch ansieht.
    Gereinigt, Gummis und Lampen getauscht. Direkt ein anderer Flipper.


    Jetzt noch die Funktion hinbekommen :evil:
    Images
    • IMG_20200219_200136.JPG

      369.45 kB, 1,200×2,510, viewed 1 times
  • So , jeder Besuch in der Garage bietet neue Überraschungen.
    Ich habe nochmals die Sicherungssockel durchgemessen.
    Dabei ist mir aufgefallen, das obwohl die Sicherung(25V an dem linken vorderen Seite) drin war kein Durchgang zu messen war an den Lötstellen der Kabelanschlüsse. Der Sockel muss auf jeden Fall neu (Die anderen am besten auch),aber danach sah es direkt anders mit dem Startverhalten aus.
    Ich schalte den Flipper ein und es bleibt wundersamer weise ruhig. Der Credit Stand war auf 0 und ich konnte anders als sonst kein Spiel starten durch drücken des Startknopfes an der Türe.
    Schnell mal rein und die D-Mark Reserven geplündert. Geld eingeschmissen und der Creditzähler geht hoch. Wenn ich jetzt wieder den Startknopf drücke passiert immer noch nichts.
    Vorher musste ich nie Geld einwerfen, Credit stand immer auf 1 , egal wie viele Player ich ausgewählt habe.
    Ich muss die Kugel manuell aus dem Loch rausschieben, dann klackt es und ich kann die Flipper bewegen und das Teil macht was es soll. Alle Funktionen gehen auf dem Spielfeld.
    Wenn der Ball jetzt wieder in die Ausgabe rollt, passiert wieder nichts. Er muss wieder manuell ins Spiel gebracht werden. Das macht er so lange ich möchte. Er beendet das Spiel also auch nicht und ich kann auch nicht auf mehrere Player gehen.
    Hoffe es nicht zu wirr erklärt zu haben.
  • Users Online 2

    2 Guests