F14 Tomcat tilt wenn linker Slingshot auslöst

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • F14 Tomcat tilt wenn linker Slingshot auslöst

    Mein F14 geht in den Tilt wenn der linke Slingshot ausgelöst wird.
    Dies geschieht mal nach einer mal nach mehrerer Auslösungen.
    Ich habe das Playfield zur Restaurierung rausgehabt zwei Standuptargets (Center)getauscht und die Wiederstandsplatinen für die Zement Wiederstände getauscht und alle Wiederstände erneuert.
    Jetzt gehen alle Flashers zwar aber dafür habe ich diesen Fehler jetzt
    Bin dankbar für jede Hilfe
    Gruß
    Tom
  • So hier mal zwischenstand,
    Habe Schalter und spulentest durchgeführt,
    beim Slingshot rechts werden die Schalter wenn ich sie schließe nicht als Sling Shot 58 angezeigt.
    die spule wird korrekt als Solenoid 18 angezeigt.
    Am einen der beiden Schalter sind zwei unterschiedliche Wiederstände? oder Dioden verbaut.
    Kann ich diese auf Funktion messen?
    auf der spule selber ist auch eine Diode verbaut kann es auch diese sein?
    Wo kann der Defekt liegen?

    Desweiteren ging ein Flasher nicht das wird aber eine andere Baustelle sein denk ich.
    Images
    • 20200302_175134_resized.jpg

      793.22 kB, 1,224×1,632, viewed 10 times
    • Schalter oben.jpg

      624.21 kB, 1,224×1,632, viewed 8 times
    • Spule.jpg

      536.84 kB, 1,632×1,224, viewed 6 times
  • Hallo Tom
    Der Schalter 58 hat ein weiß-rotes und ein grün-graues Kabel. Auf Deinem Bild "Schalter oben" zu erkennen. Dieser Schalter wird mechnisches ausgelöst, wenn die Spule anzieht.
    Evtl. passt da was mit der Justierung nicht?
    Die Schalter mit dem schwarz orangen Kabel sind , glaub ich, direkte Schalter und lösen "nur" die Spulenansteuerung aus. Der Widerstand und Elko liegen über dem Schaltkontakt und
    dienen (glaub ich :) ) nur der Impulsverlängerung. Jedoch scheint es so, daß der Widerstand u.Umständen den Kontakt kurzschließt. der ist ziemlich na dran.

    Zum Tilt fehler: Geh mal in den Schaltertest und klopf vorsichtig das Spielfeld ab. Beobachte dabei, ob der "Tilt" schalter dabei auch ausgelöst wird.

    Lg. Martin
  • Hallo Martin, danke für die Tipps.
    Der Schalte runter dem Slingshot muste justiert werden jetzt wird da alles ordnungsgemäß erkannt.
    Zu dem Tilt, mit abklopfen des Spielfeldes wird kein Tilt ausgelöst.
    Wenn ich im Schaltertest den linken Slingshot über die Schalter auslöse zeigt er diese auch richtig an, aber ab und an zeigt er auch dann den Top rigth Loop an.
    Dieser liegt auf der diagonalen mit dem Plumbtilt kann das eine spur sein
  • Hatte das Playfield noch mal raus habe mir von unten noch mal alles angeschaut, soweit keinen Fehler gefunden, da aber der linke Slingshot und der Playfield Tilt am weißbraunen Kabel zusammen sind habe ich den Playfieldtilt abgelötet.
    Bis jetzt kein Tilt mehr auszulösen mit dem Slingshot.
    Soweit so gut, aber was ist die Ursache?
    Ist beim Playfield Tilt was nicht i.O?
    Diode gemessen die scheint nur in eine Richtung durchzulassen.
    Schon komisch dieser elektriktrick…...
    Zitieren Melden Bearbeiten
  • Playfield-Tilt ist überbewertet!

    Ein auslösen eines zu empfindlich eingestellten Playfield-Tilt durch den recht naheliegenden Slingshoot oder auch Bumper ist m.E. nichts ungewöhnliches gerade bei den alten Bally.

    Deswegen wohl der von Martin vorgeschlagene PF-Klopftest. Das ist aber nur ein Anhaltspunkt und kein Ausschluss für so was.
    Das Gerät macht / überträgt anders Erschütterungen.

    Gleiches gilt meiner Meinung nach auch für den Kassentürtilt.

    Beim arbeiten unter dem PF vielleicht dort am PF-Tilt etwas aus versehen verstellt/zusammen gedrückt?

    Aus was für Gründen auch immer eine "leitende Brücke" am Kontakt selber gebaut/plötzlich vorhanden?

    => angeschlossenes PF-Tilt mal etwas mehr aufbiegen, das ein "reguläres" auslösen unmöglich ist
    => Diode ... "scheint" ... ?!! => mal mit neuer Diode versuchen! Aber vorher messen ob i.O.! Hatte auch schon bei Neuware "Blindgänger"

    Viel Erfolg & Grüße

    Lutz
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41
  • So habe jetzt das Tilt Problem beseitigt, mein Yaganof löst gelegentlich aus, gelegentlich schießt er auch einen Ball raus aus dem Lock obwohl der Spielball noch läuft .
    Meine Frage , habe auch die Wiederstandsplatinen umgelötet da einige Wiederstände schon lose waren.
    Da bei den großen Wiederständen 4,7Ohm verbaut waren habe ich sie auch wieder ersetzt, jetzt lese ich im Handbuch das dort 5 Ohm Wiederstände drauf müssen, kann es durch den geringeren Wiederstand zu gelegentlichen Stromspitzen führen die diese Fehler auslösen?
  • Im F-14 sind die Lastwiderstände nur für die Flasher da.
    Dioden nehme ich immer 1N4007 aber selbst eine 1N4001 ist schon überdimensioniert. Ich glaube ich hatte noch nie eine kurzgeschlossene Diode in der Switchmatrix. mal eine gebrochene in der Lampenmatrix aber das war es dann auch.

    Allerdings schon x mal defekte Transistoren, gebrochenes Widerstandsnetzwerk, falsch verkabelte Schalter oder Kurzschlüsse.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • So einen kleinen Schritt weiter bin ich schon mal.
    Der SRC 6 war hinüber, habe einen nachbau besorgt und freund hat Ihn eingelötet.
    Einige Fehler die ich im Spielablauf hatte sind jetzt auch weg aber alle noch nicht, was kann hinter dem SRC 6 noch defekt sein was man nachmessen kann auf der Platine was den Spielverlauf beeinflussen kann?
  • SRC 6 kann durch ein normales 1K 9-8 SIL ersetzt werden da braucht man keinen Nachbau.

    Möglicherweise ist einer der 2N3904 Transitoren kaputt. Passiert oft wenn die Spulenspannung es in die Schaltermatrix schafft. Kann man durch einen 2N4401 erstzen der auch ein bischen robuster ist. Auf späteren 11B board wurden 2N5550 verwendet aber da gibt es dann kein SRC6 da diskrete Widerstände (zum Teil mit anderen Werten) verwendet wurden.

    Ich würde mal im Schaltertest scuahen ob eine ganze Reihe/Spalte auslöst.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Ja mit dem Diodentest vom Multimeter.

    Zieh aber einfach den Stecker von J8 ab und miss die Ausgangsspannung an den Pins mit Einstellung DC Wenn einer der Transistoren kaputt ist solltest du einen stark abweichenden Wert bei dem Pin gegenüber den anderen bekommen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • So habe die 8 2n3904 durchgemessen, scheinen alle die gleichen werte zu haben , das waren die Q42-49.
    Habe das Board noch mal ausgebaut und alle Netzwerkwiderstände gemessen, bei 5 von denen gibt es Auffälligkeiten, beim SR 02 habe ich einmal 0,3 KOhm anstatt 4,7 KOhm gemessen,
    Beim SR 17 alle ok außer einer der hat nur 2,5 KOhm anstatt
    Beim SR 19 sind bei 5en alles ok bei dreien nur 2 Kohm zu messen
    Beim SR 20 auch einer aus der Richtung.
    Und dann noch bei dem SRC 1, 4, und 5 mit Abweichungen das einige nur 2 Kohm haben.
    All diese haben aber nichts direkt mit der Switchmatrix zu tun.
    Sollte ich die alle wechseln ?
    Wie komm ich jetzt weiter?
    kann über IJ10 was fehlerhaft sein ?
  • Wenn SRC6 kaputt war ist sicher was in der Switchmatrix ebenfalls defekt. Hast du mal die Spannungen an J8 gemessen? Eingangsseite J10 bleibt meistens heil. hast du die Switchmatrix mal getestet und jeweils einen Switch aus Reihe und Spalte geprüft ob es dort Probleme gibt?

    Andere Widerstandsnetzwerke außerhalb der Switchmatrix zu tauschen ist vollkommen sinnlos.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Also Schaltertest habe ich durchlaufen lassen alles ok soweit keine Doppel Auslösungen oder nicht richtig erkennen.
    Die ersten drei reihen habe ich von J8 aus auf Durchgang geprüft alles ok soweit. der Rest kommt morgen.

    das Fehlerbild sieht im Moment so aus das beim Spielbeginn irgendwann der Ball beendet wird und Bonus gezählt wird, heißt für mich das der Switch Outhole aktiviert wird.
    Dann passiert es sporadisch noch das der Tilt ausgelöst wird aber nicht mehr unbedingt nur vom linken Sling Shot..
    Der Tilt und der Outhole liegen auf einer Diagonale, vorausgesetzt der Tilt ist der der auslöst.
    Und wenn das Spiels zu ende ist und alle Bälle wieder in der Truhe sind löst noch zwei mal der linke Ejekt aus.

    Alles sehr komisch.
  • Users Online 1

    1 Guest