Frohe Ostern
Bleibt Gesund und passt auf euch auf.

Jokerz Probleme mit Hintergrundmusik

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Jokerz Probleme mit Hintergrundmusik

    Nachdem im Nachbarforum wohl niemand helfen kann, versuche ich es hier auch noch einmal:

    Bei den ersten Starts hört man nur kratzende Geräusche anstatt dem normalen Einschaltsound. Im Spiel funktioniert dann nur die Sprachausgabe, keine Melodie wird gespielt.
    Schaltet man den Flipper mehrfach aus und wieder ein, funktioniert plötzlich auch die Hintergrundmusik im Spiel. In mehreren Jokerz getestet, nirgendwo einwandfreie Funktion. Es sind alle IC bereits gesockelt, so dass ein Austausch kein Problem darstellt. Der RAM Baustein wurde schon erneuert, da der Tester ihn als defekt bezeichnet hat. Die Platine liegt jetzt vor mir auf dem Tisch, ein Testflipper steht mehrere km entfernt.
    Wo kann ich ansetzen?

    Ich habe die Platine heute an meine Labornetzgeräte angeschlossen und ich kann kein Lebenszeichen herauskitzeln. Die CPU läuft und die Versorgungsspannungen liegen an allen relevanten ICs an.
    Was für ein Signal muss wo ankommen, um zumindest den Einschaltton zu bekommen?

    Einen lesbaren Plan gibt es hier---> pinside.com/pinball/forum/topi…ard-schematic-1?gallery#g

    LG,
    Michael
  • Ich hatte mal eine mit einem ähnlichen Fehler repariert und da war es einer der analogen Schalter. Allerdings ging da auch mit An-Ausschalten nichts. Die orginalen ICs gibt es m.E. nicht mehr. Die aktuellen Versionen haben etwas unterschiedliche Eingenschaften. Nie probiert ob die es auch tun aber wahrscheinlich schon. Ich hatte mir dafür einen kleinen Kabelbaum gebaut um Sie an eine 11B CPU anschließen zu können. Alleine ist die nutzlos und praktisch untestbar.

    Wenn alle ICs getauscht sind war da jemand wahllos unterwegs. Würde mir mal die Durchkontaktierungen und Leiterbahnen ansehen. Ggf. auch den Resetschaltkreis. Evtl. ist ein Kondensator kaputt und der Reset ist nicht lang genug. Vielleicht mal Risiko und Pin 37 vom 68B09E kurz auf Masse ziehen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Hallo.
    Danke für's lesen schon mal. Den Analogschalter ( ADG201 ) hatte ich auch schon in Verdacht und bei Kessler Elektronik bekommen. Die Elkos habe ich aus Verzweiflung bereits ALLE erneuert und auch eine unterbrochene Adressleitung (optisch absolut unauffällig) zwischen ROM und RAM durch messen gefunden. Die CPU läuft auf dem Tisch einwandfrei, Reset passt auch. Morgen werde ich das Teil mal im Flipper testen und das beste hoffen. Mehr fällt mir dann auch nicht mehr ein :rolleyes:

    Michael
  • Die ganze Schaltung ist ein Alptraum. Auch prüfen ob die richtigen Bausteine bei Austausch verwendet worden sind. Ich kann mir vorstellen das Gatterlaufzeiten hier auch eine Rolle spielen. HCT statt LS kann hier schon was ausmachen. Sieht ja sehr nach Timingproblem aus. LS123 ggf. mal prüfen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Ernüchternde Erkenntnis :
    Kein Erfolg. Hier mal ein Video zu den gebotenen Geräuschen. Sprache und Verstärker funktionieren einwandfrei, nur die Hintergrundmusik ist tot.
    Ich werde morgen nochmal ein paar Stunden (aus reinem Ehrgeiz) investieren, da kommt es jetzt auch nicht mehr drauf an. Die verbauten Standard IC entsprechen alle den im Manual aufgeführten Typen und werden im IC Tester als OK getestet.
    Ich werde berichten.
  • Users Online 1

    1 Guest