Fehlersuche am Williams Star Trek Next Generation STTNG (Balltruhe?)

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Vorab @Gearsen danke leider hat die Steckerfummelei keinen Erfolg gebracht.

    Allerdings sind mit beim Blick in die backbox mehrere Dinge aufgefallen. Mit LED Umbauten habe ich keinerlei Erfahrung und kann nicht beurteilen, was / wo / wie hier umgebaut wurde, oder ob dabei einfach nur die Birnchen gegen LEDs gewechselt werden / wurden. Jedenfalls sind am powerdriver board jeder Menge Stecker nicht belegt: J123, J128, J129, J131, J132, J133, J137. Hier sollte ich mich einmal schlau machen, ob das auch so sein soll. Dazu hängt etwa in der Mitte der backbox ein loser Stecker rum mit einem roten Kabel dran, und an anderer Stelle sind auch Stecker direkt mitsammen verbunden. Kann ich nur Fotos nachliefern.

    Weiters hat jemand mit einem Stift die Markierung "X" auf den Bauteilen mit den Bezeichnungen Q32 und Q38 angebracht. Müsste man schauen, ob das einen Zusammenhang mit der Beleuchtung haben kann.

    Blue Duck wrote:

    Alle Bälle raus und im Schaltertest müssen nun die Optos auf der Matrix angezeigt werden. Diese prüfen und ruhig mit einer Kugel oder Holzstäbchen die Optos auslösen. Damit prüfst Du erstmal, ob überhaupt alle Optos gehen ( mitunter auch verschmutzt ). Alle Optos müssen funktionieren, dann ist man zumindest einen großen Schritt weiter.

    Für die Balltruhe habe ich das gemacht, die zeigen alle an. Bei den Optos im Tunnel, also unter den Kanonen, da komme ich aber nicht ran wenn das playfield oben ist, oder? Abschrauben bringt ja nicht, die benötigen für eine Anzeige ja Sender und Empfänger.

    Blue Duck wrote:

    Dann mit dem Schraubenzieher mal leicht im Umfeld der Optos klopfen, ob sie stabil sind. Das ist dann der Hinweis von Sunshine an der Balltruhe, ob ein Beinchen " fast " ab ist.Wenn im Schaltertest beim Klopfen einer auslöst ( optisch an der Anzeige erlischt und akustisch nicht zu überhören ist ), dann hast Du dann einen " mackeligen " Opto oder bei der Balltruhe evtl. auch einen halb hängenden Widerstand. Da musst Du dem Fehler auf den Grund gehen, weil Du sonst nie die Sicherheit hast, das nicht mitten im Spiel wieder eine falsche Info an die CPU geht und irgendwo ein zusätzlicher Ball ausgeworfen wird, der hier nichts zu suchen hat.

    Den Test habe ich nicht gemacht, danke für den Hinweis, bei nächster Gelegenheit nachholen.

    Blue Duck wrote:

    Bei der Dauerbeleuchtung ( mehrere Lampen in Reihe verbunden ) zunächst die Sicherung prüfen ( meist ist eine kaputt, die über insgesamt 5 Triacs gehen ). Wenn die Sicherungen okay sind, dann ist irgendwo ein Kabel ab und daher geht die Reihe nicht.

    Messgerät raus und an der Platine messen, ob da die ca. 6,8 Volt rausgehen. Wenn ja, dann ist die Sicherung heile und der Fehler liegt in der weiteren Verkabelung ( auch eine Fassung kann kaputt sein und nicht in Reihe weiterleiten - eher selten - ). Dann mit dem Meßgerät suchen, wo die Spannung weg ist, so findest Du den " Bösewicht ".

    Also wenn es um das Licht in den Bumpern geht, sowie zwischen der oberen lane, dann reden wir hier vom Dauerlicht, korrekt? Die Sicherungen am power driver board sehen alle gut aus (nicht gemessen, müsste man rausnehmen und auf Durchgang messen, gehe ich mit meinen 2 linken Elektro Daumen mal davon aus), leider ist der Schaltplan für mich Chinesisch und bin ich scheinbar nicht in der Lage festzustellen, welche Sicherung für die Dauerbeleuchtung ist. Halb so schlimm, halt alle Sicherungen durchmessen. Die Lötstellen an den Fassungen der Reihe die nicht geht habe ich mir angesehen, an denen die unter dem PF sichtbar sind dürfte es nicht liegen. Dazu habe ich alle Fassungen dieser Reihe ausgebaut und nach und nach mit neuen Birnchen bestückt, die gingen aber alle nicht. Das einzige was meines Erachtens noch "davor" hängt wäre der eine bumper. D.h. ich muss mir die Farben der betroffenen Kabel raussuchen, Stecker ab, und alle bis zur Fassung auf Durchgang messen?

    Für "am Board Messgerät raus ob 6,8V da sind" brauche ich Laie noch eine kleine Hilfestellung wo genau bitte ?( Danke BlueDuck!
  • Ich habe den Schuldigen für den Teilausfall der GI gefunden:

    Unter F108 sitzen 3 Sicherungen (Glasröhrchen), an der mittleren davon (offenbar F107) konnte ich keinen Durchgang messen 5A 250V 313 steht auf dem Ding. Jaja, Feiertag, und in Folge meines Wiedereinstiegs sind null Teile da und ist die Versuchung groß, das Ding zu überbrücken um zu sehen ob die GI dann aufleuchtet. Das konnte ich nur mit einer 6A 500V Schraubsicherung überbrücken, die ich herumliegen hatte, aber für 10 Sekunden hat es gereicht, um die GI aufleuchten zu sehen.

    Hmmm, aus welchem alten Haushaltsgerät das hier noch so herum liegt, baue ich jetzt eine 5A Glasröhrchen Sicherung aus?

    The post was edited 2 times, last by Verker ().

  • Na bitte - die GI ist wieder voll online, sind weniger Birnchen defekt gewesen als es zunächst aussah und gleich wieder durchgeknallt ist die Sicherung auch nicht. Zum ersten Mal lief er heute vormittags also so wie er soll, und mit voller Beleuchtung. Offenbar mag er mich und hat gemerkt, dass er nun wieder geliebt wird, denn im allerersten Spiel mit vollem Ornat hat er sich gleich einmal durchspielen lassen bis zur final frontier und Eintrag in die Bestenliste. Na geht doch!

    Das einzige verbleibende Problem ist, dass er zeitweise (nicht immer) beim laden der linken Kanone zusätzlich über den linken Auswurf neben / hinter der Kanone ohne Not einen zweiten Ball ins Spiel bringt. In Folge kommt dann der Spielablauf durcheinander. Da muss / werde ich nochmals alle Optos und Schalter in diesem Bereich testen müssen. Sollte die Symptomatik im Detail bekannt sein, dann bitte um Hinweise. Da zu diesem Zeitpunkt am Gerät keine großartigen Erschütterungen sind, würde ich die Balltruhe etc ausschließen. Auch die diverter unter dem PF sehen so aus, als machten Sie was gesollt ist. Bleibt die Kanone selbst und der Auswurf selbst, irgendwo dort ist der Hund begraben.

    Nächste Woche ist dann das Gehäuse dran, mit seinen 3-4 Hackern und Bruchstellen. Da muss ich 2 Ecken wieder "aufbauen", mit Holzspachtel wird das nichts, da muss irgendeine 2 Komponenten Mischung her. Gibt es dazu von Eurer Seite eine Materialempfehlung?

    Merkliste für meine nächste Bestellung im Flippershop:
    • Schwarze Gummis
    • Protektor für die neutrale Zone
    • blaues Hütchen für die 6V Lampe
    • roter Einsatz für den lane changer
    • eventuell eine "halbe" rote bumpercap zum Zuschneiden für den untersten bumper (nicht sicher ob da original eine dran war)
    Edit - Ich hätte aber noch eine Regelfrage an Euch - welche Situation muss genau gegeben sein, damit das Borgschiff aus der Mitte die Bälle auf mich abfeuert? Beim normalen Borg Multiball scheint das nicht zu passieren, ist das immer so und kommt das erst später im Kampf, oder muss ich unter dem Borgschiff noch eine Defektsuche starten? Muss ich das "lock" dafür eventuell nicht über die rechte Seite (grüner Pfeil) anspielen sondern anderswo (wo genau)?

    The post was edited 2 times, last by Verker ().

  • Verker wrote:


    Edit - Ich hätte aber noch eine Regelfrage an Euch - welche Situation muss genau gegeben sein, damit das Borgschiff aus der Mitte die Bälle auf mich abfeuert? Beim normalen Borg Multiball scheint das nicht zu passieren, ist das immer so und kommt das erst später im Kampf, oder muss ich unter dem Borgschiff noch eine Defektsuche starten? Muss ich das "lock" dafür eventuell nicht über die rechte Seite (grüner Pfeil) anspielen sondern anderswo (wo genau)?
    Ganz genau, eine Kugel nicht rechts locken sondern die Deltarampe hoch, dort sollte auch ein grüner Pfeil blinken. Dazu mußt du mit ordentlich Karacho hochschießen.
    Alive and kicking
  • Wie wichtig ist denn eine aktuelle ROM Version? Meiner zeigt an "LX-5" aber da gabs wohl bis LX-7 oder LX-9 oder so? Upgraden oder so lassen? Muss man dafür was rumlöten oder werden die ROMs nur gesteckt (noch nie dran gefummelt, mein "alter" STTNG hatte LX-7 wenn ich mich korrekt erinnere).
  • Das sind die Unterschiede. Du musst nur das Eprom tauschen. Nichts löten oder sonstwas.


    Star Trek: The Next Generation Pinball Software Revision Information
    U6: Version L-7
    LA-7 Checksum: E607
    LX-7 Checksum: E507
    Date: February 17, 1994
    Changes from revision L-6:
    Added adjustment A.2 27 Poker Night. Set to OFF to disable
    Poker Video Mode selection.
    U6: Version L-6
    LA-6 Checksum: 0D06
    LX-6 Checksum: 0C06
    Date: February 8, 1994
    Changes from revision L-5:
    Added adjustment A.2 25 Restart After Warp. Set to NO to inhibit
    the warp factor feature from resetting after warp 9.
    The "Thank you, Mr. Data" flipper bonus now works only if both
    flipper buttons are pressed.
    Changed the 1/2 credit sound.
    Enhanced the logic on the catapult to let the ball settle on
    it before launching.
    Increased the scoring during Final Frontier.
    Added adjustment A.2 26 Super Spinner. Set to OFF to inhibit the
    super spinner from lighting on warp 6.
    Fixed Ferengi and Cardassian Multiballs. They were not correctly
    handling the case of all the balls quickly draining.
    Ich tue nix, ich will nur spielen
  • Hallo Verker,

    da bist Du ja schon mal ein Stück weiter, sehr schön.

    Ich hatte schon Angst, Dir die Grundlagen des messens hier schriftlich erklären zu müssen ....... gut, dass Du die kaputte Sicherung gefunden hast.

    Zum Problem mit der ominösen Kugel, die heraus geworfen wird. Ein Opto ist " mackelig ".

    Okay, dann probiere mal folgendes:

    Im Schaltertest 1 gehen ( da dürfte jetzt jeder Kontakt, den Du mit der Hand auslöst durch akustisches Signal und Anzeige auf der Matrix bemerkbar/angezeigt werden ).

    Den Schaltertest rufst Du jetzt auf, machst Dir eine Flasche Bier auf und verlässt den Raum nicht. Mit etwas Glück ( ich hatte es bislang immer ) rappelt sich der kaputte Opto wie von selbst und Du hörst das Auslösen des Schalters. Ja, jetzt die Matrix nicht mehr aus den Augen verlieren und wenn Du wieder das Signal hörst siehst Du die Schalterauslösung auf der Matrix. Da hast Du Deinen makeligen Opto. Zunächst reinigen und wenn das nicht geholfen hat, dann raus mit Sender oder Empfänger ( einer von beiden will nicht mehr so richtig ).

    Ja, der Opto ( wie im Spiel ) verliert mal an Leistung, geht für einen Bruchteil aus oder verliert die Spannung, so dass die CPU das als auslösen auswertet und im Schaltertest anzeigt. So hatte ich immer nach spätestens 10 Minute die Pflaume erwischt, die im Schaltertest auf der Matrix als funktioniert angezeigt wird, jedoch immer wieder schwächelt und auslöst.

    Hast Du die 3. Flasche Bier auf und es hat sich nichts getan, dann ist der Opto doch erschütterungsabhängig und Dir bleibt nichts anderes übrig wie die Dr. Buja-Schraubendreher-Klopftest-Analyse zu starten. Täusche Dich nicht eine anziehende Spule mag leise sein, löst aber soviel Erschütterung aus, die ausreicht, um den Opto kurz in die Knie zu zwingen. Daher mit dem Griff des Schraubendrehers in der Nähe der Optos die Erschütterung simulieren.

    Viel Glück und Erfolg!

    Blauente
  • Abend blaues Entchen^^

    Blue Duck wrote:

    Ich hatte schon Angst, Dir die Grundlagen des messens hier schriftlich erklären zu müssen ....... gut, dass Du die kaputte Sicherung gefunden hast.

    Naja zugegeben, ich kann mit dem Messgerät kaum umgehen. Für eine Durchgangsprüfung an den Sicherungen und Spannung abnehmen an einer Lampenfassung hat es gerade mal so gereicht. Alles was komplexer wird, wirste die Grundlagen ausbuddeln müssen :P

    Blue Duck wrote:

    Hast Du die 3. Flasche Bier auf und es hat sich nichts getan, dann ist der Opto doch erschütterungsabhängig und Dir bleibt nichts anderes übrig wie die Dr. Buja-Schraubendreher-Klopftest-Analyse zu starten

    :thumbsup: Selten habe ich über ein sinnvolles, hilfreiches posting derart gelacht - spitze! 9/10, mehr Punkte gibts nur noch wenn Du das als limmerick absonderst :D Werde ich genau so machen, muss aber vorher einkaufen gehen, ausreichend Bier sind Corona sei Dank grade nicht im Haus. Wobei, bei der Trinkfestigkeit eines Schneehasen es durchaus vorkommen könnte, dass dieser schon nach dem Konsum der zweiten Flasche sich in eine solche verwandelt und so ein olles Opto Gepiepse dann gar nicht mehr mitbekommt, hihi.

    Heute gab es wieder so eine Situation, in der mitten im Spiel nicht und nicht die Kugeln lokalisiert werden konnten. Er war derart lange im Spulentest, dass ich am Ende lieber abgeschalten habe. Also, Bälle aus der Truhe raus (waren 3 drinnen), Spielfeld hoch und gekuckt wo die anderen sind. Waren alle im Tunnel, natürlich in Folge des Hochklappens in den hintersten Enden, eine rechts und zwei links. Hmmm. Nach langer ergebnisloser Suche ist mir dann aufgefallen, dass das blaue Birnchen aus dem "command decision" Plastik fehlte. Ich muss es wohl mit einer Kugel getroffen haben und es hat sich aus der Fassung, direkt hinein in das Loch unterhalb verabschiedet, wo es dann erfolgreich im Tunnel die Bälle blockiert hat. Glück im Unglück, konnte es mit einem Magneten an der langen Leine herausfischen, ohne den ganzen Tunnel zu demontieren (obwohl, wer weiß was da noch alles drinnen liegt...).

    Im Anschluss habe ich mir die assemblys und Optos an der linken Kanone und am Auswerfer davor angesehen. Ganz schön dicht verbaute Gegend dort. Die leicht erreichbaren Optos habe ich ausgebaut, das waren 2 Sender und einige Empfänger. An den Sendern ist mir sehr viel Heißkleber aufgefallen, teilweise 1/3 an der Flanke des Optos hoch. Obwohl nicht sicher ob das werkseitig bereits so war, habe ich den Heißkleber an den beiden Optos entfernt. Bei der De-Montage und Wiedermontage der paar Optos ist mir auch aufgefallen, dass wohl in der Vergangenheit jemand viel zu feste die kleinen Schrauben reingedreht hat, die paarweise die kleinen Optos (von unten) im assembly halten. Die meisten drehen durch. Es wäre wahrscheinlich sinnvoll, alle Optos an der linken Seite auszubauen, die Schraubenlöcher mit ein wenig Dreck zu verschmieren und neu zu verschrauben. Das habe ich bisher nur nicht gemacht, weil ich so viel Zeit nicht hatte bzw. null Ahnung habe, wie man diese assemblies am wirtschaftlichsten abmontiert. Da muss ich mich erst schlau machen. Zwar sieht es so aus als würden die Optos halbwegs fest sitzen, trotz durchdrehender Schrauben, aber fester könnten die bestimmt allemal befestigt sein.
  • Hallo Verker,

    schön, dass Du Humor hast, denn ich dachte schon ......... der Schneehase guckt aber böse.

    Ich würde Dir empfehlen zunächst die Fehler zu beseiten. Wenn er dann rund läuft, kannst Du Dich um den Schönheitswettbewerb kümmern. Nur, bastelst Du jetzt etwas " krumm ", dann suchst Du doppelt die Fehler und brauchst Dich bei einem Montage-/Demontagefehler nur darauf zu konzentrieren, wo Du zuletzt gefummelt hast, denn daran kann es nur liegen.

    Der Heißkleber ist nicht schön, aber den sieht man auch nicht. Lasse ihn doch dran. Er hält den Draht fest und isoliert gleichzeitig. Es macht doch Sinn, dass wenn die dünnen Drähte drauf geheftet sind, einen Klecks Heißkleber drauf zu setzen. Das Kabel löst sich nie mehr von der Lötstelle und Du hast ja inzwischen auch bemerkt, dass der STTNG dermaßen verbaut ist, da ärgerst Du dich buckelig, wenn ein Draht nach 15.000 Erschütterungen durch den Popper abgefallen ist und Du den halben Flipper zerlegen musst. Glaube mir, nach 3 abgefallenen Kabeln ........... findest Du Heißkleber genial.

    Suche erstmal den " bekloppten Opto" zur Beseitigung des irren Kugelauswurfs und spiele den Flipper, bevor Du Dir die nächste Baustelle aufmachst. Wenn Du jetzt einen Fehler beim Zusammenbau machst, bemerkst Du es noch nicht einmal, weil Du den Flipper nicht kennst und daher nicht mitbekommen würdest, das war aber vorher anders.

    Damit Du weisst was ich meine, eine kleine Geschichte, damit alle was zu Lachen haben.

    Da hatte jemand neue Targetaufkleber für den Terminator. Target ........ Aufkleber ........hmm, was ist das ? Ich habe den angeschrieben und gefragt, was das sei und wo soll man denn den hinkleben ? Menno, für das Target unter dem Skull, Du Dully.

    Danke, ich hatte den Terminator schon über ein Jahr und nie das versenkte ( kaputte ) Droptarget bemerkt ( wie denn auch, es war ja seither versenkt ). Nachdem ich das gefunden und repariert habe, war das ein ganz anderer Flipper, wo man erst das Droptarget wegballern und innerhalb eines Zeitfensters die Kugel einlochen musste. Man, was hat der Terminator jetzt Spass gemacht.

    Ja ja, sage ruhig: " Du Dully ", aber ich will ja vermeiden, dass wenn Du in den Spiegel schaust ........ den Dully siehst.

    Also, los weitersuchen nach der Baustelle mit dem irren Kugelauswurf. Viel Glück und viel Erfolg.

    Blauente.
  • Hi Leute,

    ich wollte einmal vermelden, dass mein STTNG seit meinem Gefummel an den linken Optos gut 25-30 Spiele gemacht hat, ohne eine einzige überzählige Kugel ins Spiel zu bringen. Das ist doch schon mal was - und so werde ich jetzt beginnen, mal ein paar neue Teile zum Verschönern zu bestellen. Welcher shop ist denn gut sortiert in puncto STTNG? Sieht bei Karin Kolbe / pinwitch offenbar ganz gut aus, oder wollt Ihr lieber einen anderen shop empfehlen?

    Noch eine Frage zum ROM update - ich brauche nur ein einziges Teil, das ROM LX-7 korrekt? Oder brauche ich da noch andere Chips dazu die mit getauscht werden müssen? Der Unterscheid zwischen U6-L7 bzw LA-7 und LX-7 erschließt sich mir nicht. Geht es da um US / Internationale Versionen?
  • Tja, lief nen Monat, nun zickt er wieder rum. Heute mitten im final frontier Multiball - nichts geht mehr. Irgendwo fehlt die Kugel, aber er sucht sie nicht einmal. Also mit dem Testprogramm die Kugeln auswerfen, macht er nicht (ja, auch nicht bei geschlossener Kassentür). Mal ausgeschalten und ne Stunde später einen Spulentest gemacht. Plunger geht nicht (dort stapeln sich beim Test die Kugeln), Knocker geht nicht, hmmm, könnte wohl ne Sicherung sein, oder? Und wenn es keine Sicherung sein sollte, wo dann gucken, kann das einer der Bausteine am mainboard sein?
  • Spule Balltruhe, Spule Knocker ........ das riecht gewaltig nach Sicherung für die Spulenspannung.

    Auf dem Powerdriver Board oben rechts in der Ecke da kommen die 50 Volt für die Spulen an. Messe die mal durch ( messen, bei Sichtprüfung können die richtig toll aussehen, geht aber nicht um Schönheit ).

    Beim Austausch, halte Dich an den Sicherungswert ( do not overfuse ...... steht da irgendwo ).

    Viel Erfolg.

    Blauente
  • Jau, es war "nur" die F105 die für die Spulen 1-9 absichert. Also die ganz rechte mittig am board. Und nein, die sah alles andere als gut aus! Habe sie kaum heraus bekommen, da sollte ich mir mal ein Spezialwerkzeug dafür gönnen. Na hoffen wir einmal, dass das beim Multiball nicht öfter vorkommt und die Sicherung bloß altersschwach war. Ich hatte nur noch eine 3,15A 250V hier rumliegen, ich hoffe die gilt auch unter dem gestrengen Auge des blauen Entchens^^ nicht als overfusing. Danke!