Gosmic Gunfight diverse Probleme

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Die Sicherung für die GI ist 20A.

    Rumfrickeln mit Lüsterklemmen, irgendwelchen anderen Steckern oder sonstigem Kram kann man immer. Sieht dann meistens nur mies aus und erschwert die Fehlersuche. Platinen sind dann ggf. auch nicht mehr austauschbar.

    Der 6 polige Stecker ist die Masseverbindung. Wenn der ausgeleiert ist kann man evtl. noch vorsichtig die Pins im Blockstecker etwas zusammenbiegen. Ist das Kabel da gebrochen muß neu gecrimpt werden.

    Die Platinen brauchen bei der Generation erst eine Komplettüberholung sonst läuft man von einem Problem ins andere. Ohne geregelte Lötstation und Erfahung bringt das nicht viel.

    Gibt z.B. das Pinwiki
    pinwiki.com/wiki/index.php?title=Williams_System_3_-_7


    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Hallo Frg, Hain,
    ich habe ein SicherungsKästchen eingebaut. Ich nehme erst mal empfindliche Sicherungen...
    Was muss jetzt noch gemacht werden, damit die ursprüngliche, heiße Sicherung überbrückt werden kann?
    Sie brauchen nur zu antworten, wenn Sie Zeit und Lust haben.
    Gruß
    Gun
    Images
    • image.jpg

      1.76 MB, 3,264×2,448, viewed 10 times
  • Den Sicherungshalter auf der Platine einfach durch einen Isolierten Draht/Brücke ersetzen. Die 4 einzelnen Sicherungen sollten einen Wert von jeweils 5A träge haben.
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Hi,
    ja , das sieht schön aus. Bei der Suche nach den Ursachen, macht man auch mal ( kurzfristig) provisorische Lösungen.
    Ich, zumindest.
    Gruß
    Gun
    Hast aber Recht, am Ende könnte es noch länger gehen
    Der vierte Stecker von rechts (es sind nur 2 /6 Positionen belegt) hat einen Wackelkontakt, wodurch die CPU nur teilweise Spannung bekommt.
    Was ist da?
    Gruß
    Gun
  • > Und irgenwann machst du das mal schön.

    Deins ist aber auch nicht schön :) Der Sicherungshalter muß raus. 20A sind viel zu viel als einzelne Absicherung.

    Die Quetschstecker sind Mist für die GI. Brennen doch wieder ab außer man setzt LEDs ein (sind sind dann potthäßlich und haben Hotspots. #47er Birnen gehen aber ziehen auch noch etwas Strom.

    Für den 9 poligen Stecker crimpen und Trifurcon oder zumindest ein schwarzer Hochtemperaturstecker von IDC. Der zweipolige Stcker so wie bei den 11ern am Kabel mit 0.93" er Steckkontakten.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Hallo FRG, godfather der Flippersüchtigen,
    einen 8er Buchsenstrang hat mein ElektronikerFreund ersetzt, einen Transistor, der abgebrochen war...
    Der 6er Stecker mit den 2 schwarzen Kabeln auf der Versorgungsplatine gereinigt..., aber immer noch kommt die Spannung auf der CPU nur kurz an (led leuchtet kurz).
    ??
    LG
    Gun
    Images
    • image.jpg

      1.84 MB, 3,264×2,448, viewed 1 times
  • Hi FRG,
    Thx,
    habe die Versorgerplatine in einen anderen Flipper eingebaut und getestet...
    Der Andere zeigte dann den gleichen Fehler, er lief auch nicht mehr an, aber die TestLED war an und zeigte die 7.
    Andersherum baute ich die funktionierende Versorgerplatine in den Gunfight ein...die LED funktionierte immer noch nicht.
    Muss mal schauen, was das dann bedeutet.
    LG
    Gun
  • 7 ist normalerweise ein defektes U26 aber wird m.E auch angezeigt wenn sich die CPU aufhängt/nicht startet. ich würde mal die 5V und 12V messen. 5V werden wahrscheinlich da sein sonst würde das 7-Segment nichts anzeigen aber die 12V evtl. nicht.
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.