Taxi Musikprobleme

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • New

    Ich würde mal das schwarz rot weisse Kabel abziehen von der MPU und mal checken
    dann kannst Du das Poti vorner richtig laut aufdrehen die Musik sollte dann gut zu hören sein

    Wenn sie zu hören ist aber leise habe ich keinen anderen Verdacht als das Soundboard würde nochmal das andere einbauen Du hattest ja 2 zum testen

    Wenn sie doch gar nicht zu hören ist dann Soundboard Schuld oder aber die Ansteuerung von der CPU (Flachbandkabel)

    Martin
    Live Long and Prosper
  • New

    1. Stecker ab und Poti aufdrehen....das haut wg. der verbliebenen Sounds die Nachbarn an die Decke. Kurz getestet...das, was sich wie Musik anhören könnte, bleibt ganz ganz weit im Hintergrund. 2. soundboard werde ich noch mal einsetzen und berichten. aber beim ersten Versuch war der Fehler schon absolut identisch. Verstehe ich dich richtig? Leise Musik Soundboard Schuld, keine Musik Soundboard auch Schuld? Flachbandkabel ist getestet und war gut. Das Problem macht mich als Laien ratlos. FRG kann mir, was ich überragend finde, vielleicht ein wenig Klarheit bringen. Werde danach berichten.
  • New

    Martin

    Poti kann es ja eigentlich nicht sein sonst wäre der Sound auch leise. Lautstärke der Hintergrundmusik wird m.E. doch auch nicht über die CPU gesteuert also kann es eigentlich nur das Soundboard sein. Da wird doch beides zusammengemixed.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • New

    frg wrote:

    Hmm da hat einer ziemlich sinnlos rumgelötet und auf der CPU getauscht. Unerfreulicherweise die PIAs am Stück ausgelötet und dann die alten in neue Sockel eingesetzt. Die Sockel sind wahrscheinlich alle leicht beschädigt. Durchkontaktierungen sicherlich auch leicht angeschlagen. Sieht alles nicht sauber aus. Mal sehen wie lange es hält. Nicht sicher ob das mit den Musikproblemen zusammen hängt. Ausschließen will ich es nicht.

    D2 hat der Lötheld durch einen Widerstand ersetzt. Der muß raus. Das ist kein Goldcap und worst case kann dir die Batterie explodieren.

    FRG
    Könnte es sein, dass da quasi ein falscher Akku drin ist. Es ist eine Standard CR 2032. Wäre es denkbar, dass eine wiederaufladbare CR 2032 reingehört und der Widerstand dann Sinn macht?
  • New

    > Wäre es denkbar, dass eine wiederaufladbare CR 2032 reingehört und der Widerstand dann Sinn macht?

    Möglich. Die liegen normal genau neben den normalen CR2032 und dem Kasten mit den Perpetuum Mobile...

    FRG (meint aber trotzdem eher nicht)
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Users Online 1

    1 Guest