Baywatch Laserkick zieht dauerhaft an

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Baywatch Laserkick zieht dauerhaft an

    Hallo Zusammen,

    der Laserkick (SP6) zieht an, sobald man ein Spiel abdrückt oder in den Spulentest geht.
    Ich habe den Flipper mit nicht funktionierendem Laserkick bekommen.
    Ich habe eine neue Spule eingebaut, die Diode ist trotzdem von mir gewechselt.
    Der Switch in der linken Outlane ist erneuert und funktioniert im Schaltertest.
    Wenn ich das blaue Massekabel vom Stecker CN19 Pin 9 löse, zieht die Spule nicht an.
    Die Transistoren Q13 (TIP122) und der Vortransistor Q7 (2N4401) sind getauscht, dahinter habe ich den IC7402 auf 12B getauscht (hier habe ich einen 74LS02 eingebaut)
    und die PIA auf 9B getauscht, ausserdem habe ich den Reihenwiderstand RA24 erneuert, die Kondensatoren C41 bis C45 geprüft, da kann ich keine Unauffälligkeit feststellen
    und heute habe ich noch die Zenerdioden D5 und D6 (1n5234 - ZD6,2) gewechselt, weil das Messen auf Durchgang in beide Richtungen etwas andere Werte als bei den anderen
    Zenerdioden zeigte. Hier weiss ich aber auch ehrlich gesagt nicht, wie man die mit einem DMM testen kann.
    Das hat leider alles nicht den gewünschten Erfolg gehabt.
    Wo habe ich eventuell etwas übersehen?
    Ratlose Grüße
    Michael
  • Da hängt noch ein 7407 dazwischen. Der ist allerdings selten kautt. Der PIA noch viel weniger in der Schaltung. Da die Spule erst anzieht nachdem das Spiel gestartet wird deutet auf ein Problem zwischen PIA und 7402 Eingang hin. Ich würde mal den Pegel am Pin von CN18 messen. Müßte Pin 9 für die Spule lt. Schaltplan sein. Der muß mehr oder weniger gleich wie die anderen sein. Ohne jetzt zu messen ca. 3-5V.

    74LS02 ist kein korrekter Ersatztyp. Kann den Strom nicht liefern und geht schneller kaputt. Außer Standard TTL nur 74F02 74S02 oder 74AS02 verwenden. Allerdings bekommt man nur noch den 74F02 gut aber der ist fein.

    Hatte gerade wieder eine Platine von einem Freund in der Hand gehabt wo alles kaputt war und ein Dödel 74HC02 eingesetzt hatte. Abgesehen daovn das die Leiterbahnen auch geschreddet waren ist der komplett ungeeignet.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Guten Morgen FRG,

    den 7407 hab ich nicht in meinem Fundus gehabt und deswegen nicht ersetzt, Ich habe den 74LS02 jetzt mal im Attractmode gemessen und folgende
    Ergebnisse: PIN1 =0,37V, PIN2=0,08V, PIN3= 4,75V, PIN4=0,33V, PIN5=4,86V, PIN6=4,75V, PIN8=4,06V, PIN9=0,07V,
    PIN10=0,22V; PIN11=4,75V, PIN12=4,75V, PIN13=0,15V

    Grüße
    Michael
  • > den 7407 hab ich nicht in meinem Fundus gehabt und deswegen nicht ersetzt

    Nothing personal aber ziemlich sinnlos einen PIA auf Verdacht zu tauschen und den nicht.

    Pin 2 vom 7402 ist low. Da ist das Problem. Wenn der PIA die Spezialspulen freischaltet ändert sich der Pegel von Pin 3 und die Spule löst damit sofort aus. ist die alte Schaltung aus den Williams Flippern wo sowohl die CPU als auch ein Schalter die Spezialspule ansteuern kann. Also ist entweder der 7407 hinüber oder da ist noch ein anderes Problem.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Da ich die 7407 bestellt hatte, weil ich es immer ärgerlich finde, wenn man was reparieren will und dann die Teile nicht da hat,
    kann ich vermelden, dass die heute in der Post waren und ich hab das direkt getauscht und er läuft wieder, so wie
    er soll. Also der 7407 war es.
    Danke dir, Frank-Rainer!
    Deine Hilfe hat die Aufmerksamkeit wieder in die richtige Richtung gelenkt.
    Grüße
    Michael
  • Users Online 1

    1 Guest