Flasher Probs am Black Rose

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Flasher Probs am Black Rose

    Wer könnte mir evtl jemand einen Ansatz zur Fehlersuche geben ?

    Problem, stecke ich in der Backbox einen bestimmten Flasher (J 132/5) Blue Yellow, leuchtet der Flasher dauerhaft und Spule von Ball Release zieht leicht an.
    Finde mich irgendwie nicht so richtig zurecht im Handbuch ( High Power Solenoid ? ) Transistor könnte in dem Fall doch auch ein kleiner 2N sein, oder ?

    vielen Dank vorab
    Frank
  • Hallo Frank.

    wenn der Flasher dauerhaft leuchtet wird es meist der TIP102 sein, selten der 2N5401 davor und noch seltener das IC davor, wenn auch nicht unmöglich.

    Ich würde mal Flipper aus machen den Stecker abziehen (bei Dir J132?) und dann Duchgang messen gegen GND (zb Masseband oder Masse auf dem Powerdriver)
    Misst Du Durchgang dann ist der TIP102 sicher defekt, misst Du keinen Durchgang dann kann es auch der kleine 2N oder das IC sein

    Such in den Unterlagen die passenden Transistoren raus - stehen in der SOLENOID Liste genau drin

    Beim Outhole würde ich im Zweifel mal proforma beide Transistoren tauschen wenn immer Strom fliesst .. ist aber sehr komisch

    Martin
    Live Long and Prosper
  • Hallo Martin,

    kein Durchgang gegen Masse , also alles normal.
    Outhole nicht, sondern Ball Release, zieht eben leicht an wenn ich den Flasher in der BB stecke und dieser dann leuchtet bis er durchbrennt. Leuchtet sehr hell und wird extrem warm,

    Des Weiteren, Im Test funktionieren alle Spulen, und der Motor von der Kanone, nur wenn der Motor der Kanone läuft, leuchtet der Flasher drunter, also beide Flasher sind in der Backbox

    man könnte die beiden Flasher jetzt ignorieren, Spielen funktioniert ja einwandfrei,

    zur Not würd ich Dir das PD Board mal schicken, dann kannst es mal prüfen, falls Du Zeit hast ?

    Frank
  • das sind ja High Power Solenoid, NR 3 und 4. und die dazugehörigen Flasher in der BB nehm ich mal an,
    ist evtl. der dazugehörige 74LS374 defekt, ?? so wie ich das verstehe, regelt das ic das ja

    Verkabelung kann evtl auch sein, da Playfield komplett nackt war. aber das wird sicher schwierig zu finden wenn es so ist,

    Frank
  • Die 74LS374 sind superselten kaputt. Zu 99% ist es etwas anderes. Wenn das Spielfeld abgebaut war würde ich mir mal die Verkabelung anschauen. Außerdem kann man die Stecker auf dem Powerdriver auch falsch stecken. Da Ball Release anzieht gut mal ob einer falsch steckt. Flasher sind nie an den High Power dran sondern immer links unten am Powerdriver. Ggf. Foto.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • OK vielen Dank vorab

    aber, die beiden Flasher in der Backbox um die es sich handelt, werden laut Handbuch an J132 unten ziemlich weit rechts angesteckt. Passen würde der Stecker höchstens noch auf J128 aber da steht im HB "not Used"
    Ich hab alles kontrolliert, alle Stecker mit Farben sind laut Handbuch richtig. Soll ich einfach mal an J128 anstecken ? Könnte ja falsch dokumentiert sein , einzigste Erklärung
    Unten links sind bei mir keine Flasher sondern die GI oder wo meintest Du ?

    Frank
  • Mr Hot Shot wrote:

    Link : Problem gabs schon mal

    wahrhaftig ein Fehler im Handbuch, Stecker auf J124 gesteckt, siehe da es funzt :)

    FRG hattest damals auch drauf geantwortet, gut das ich nochmal gesucht habe, aber ist schon krass das es im Handbuch falsch beschrieben ist
    Wollte eben schon antworten beim Lesen des Threads. Weiter unten hast du es dann ja selbst schon gefunden.

    Ja, eine echte Frechheit das so ins Manual zu schreiben. Aber das ist das Problem bei gedruckten "Offline"-Anleitungen...
    War halt eine andere Zeit. Aber ärgerlich für jeden, der sich einen Black-Rose gebraucht kauft und die Backbox mal komplett absteckt, weil er es muss, so wie ich mit meinem engen Kellerabgang.

    PS: Schau dir mal die großen Kondensatoren an. Meine haben dadurch gelitten und sind aufgebläht. Funktionieren aber noch einwandfrei. FRG meinte damals, wenn sie noch funktionieren, lieber nicht wechseln, da man sich das Board kaputt machen könnte beim Tausch. Die sind so kurz angelötet, da kann man nix abknipsen.

    LG
    Gearsen
    In play: Scared Stiff, Spider-Man Red, Black Rose, Grand Prix (Stern)
    Gone: Johnny Mnemonic :(
    My Twitch profile: https://www.twitch.tv/gearsen
  • @Mr.Startrek tja Martin, wer hätte das gedacht, aber der war mit Sicherheit so falsch gesteckt, das erklärt dann auch laut FRG die oder den aufgeblähten Kondensator

    @Gearsen Dein Thread war meine Rettung :)
    stimmt genau mit den Kondensatoren, einer ist bei mir auch aufgebläht. Also nicht wechseln, funzt ja auch soweit alles.,

    Toller Flipper der Black Rose oder ?
    habe den voll restauriert und hatte schon gedacht es würde sich nicht lohnen, aber es hat sich gelohnt !

    LG
    Frank
  • Ja, super hübscher Flipper. Für mich Jung von der Waterkant (bin aus Hamburch) ist ein Piraten-Thema natürlich auch klasse. ;)

    Pro-Tipps für Punkte:
    LOCK Buchstaben der In- und Outlanes vervollständigen über rechte Rampe, oder linken Tunnel.
    Multiball über linken Tunnel starten und Rampen schießen um SINKSHIP Buchstaben zu vervollständigen.
    Dann Kanone laden und Breitseite schießen für 20 Millionen.
    Das ganze Prozedere wieder von vorne für 30 Millionen, 40, 50 und so weiter. Immer 10 Millionen mehr pro versunkenes Schiff.

    Kurz -> Multiball all day for Highscore!

    LG
    Gearsen
    In play: Scared Stiff, Spider-Man Red, Black Rose, Grand Prix (Stern)
    Gone: Johnny Mnemonic :(
    My Twitch profile: https://www.twitch.tv/gearsen
  • Users Online 1

    1 Guest