Williams High Speed Rampen Kontakt 43 rechts

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Williams High Speed Rampen Kontakt 43 rechts

    Hallo liebe Flippergemeide,

    Hätte mal wieder eine Frage zu meine. HS I:
    Die Funktion des rechten Rampenkontakt (43) ist eher mäßig
    Mal löst dieser sehr gut aus, mal zu spät, mal gar nicht. (Unabhängig von der Geschwindigkeit der Kugel)
    Im Switchtest löst dieser bei minimalster Berührung sofort aus.
    Der Ball läuft gut durch die Rampe und erwischt den Kontakt immer.

    Mein Eindruck ist auch, das bei längerer Zeit die Reaktiongeschwindikeit des ganzen Systems nachlässt. Ist aber nur ein Gefühl....

    Habe zwar einige Tweets zu dem Thema gefunden, leider ohne konkrete Lösung

    Hat jemand eine Idee?

    Danke im Voraus.
  • Problem ist das der festgenietet und auch noch ein Blattschalter ist.

    Das sind Goldkontakte. Drück Ihn mal vorsichtig zusammen und zieh normales Papier ein paar Mal durch. Evtl. hilft es.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • habe ich schon sauber gemacht (mit Leder) und und versucht einzustellen
    Problem ist, das der Switch nicht immer schaltet. Ist echt nervig wenn du Kugel durchrollt.....

    Im Test funktioniert der Kontakt tadellos
    Auch kugellaufbahn passt

    Weiß jemand ob der Switch SW-1A-120 passen könnte? (War ein Vorschlag von pinside Forum)
    Orginal ist dort der SW-1A-160 verbaut.

    Leider nichts dazu gefunden, auch keine Ersatzartikel Nr.
  • Hallo zusammen,

    Habe die Woche nochmal die rampe ausgebaut und den Switch (43) minimal (Abstand Kontaktflächen) eingestellt und sauber gemacht.
    Nach der Montage im switchtest funktioniert der Switch 43 mindesten 30 mal bei minimalsten Berührung tadellos
    Im Spiel löst der Switch wieder unterschiedliche (ja nach Geschwindigkeit der Kugel) aus, oder auch gar nicht.

    Die Überlegung: ist es möglich, das das überhaupt nich am Switch liegt sondern an der Steuerung? Also ein Bauteil auf der Platine?

    P.S: schwitch 42 funktioniert ohne Probleme. Was wiederum unlogisch zu meiner Frage ist

    Würde ein Tausch des Switches Erfolg bringen?

    VG
  • > Würde ein Tausch des Switches Erfolg bringen?

    50/50. Die Kupferblätter sind evtl. nicht mehr ok und öffnen sich mit der Zeit. Ggf. auch mal eine neue Diode vorher anlöten und die Kabel am Schalter überprüfen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Hallo,

    Habe den SW120 bestellt, leicht modifiziert und eingebaut.funktioniert.
    Neue Spule gleich mit.

    Im Spulentest funktioniert es perfekt

    Habe dann im Im Spiel mit der Kugel eine Slomo Aufnahme gemacht.
    Hier geht das "Umlenkärmchen" gar nicht weit genung auf.
    Das hat zur Folge, das die Kugel gar vernünftig umgelenkt wird und an die Ranpnewand knallt.Kann mir das jetzt erstmal nur so erklären, das die Achse unter dem Playfield Zuviel spie hat. Prüfe ich aber noch


    Versuche gleich mal das Video anzuhängen
  • Film ist leider zu groß. Daher Fotos in Reihenfolge
    Images
    • FECB01E3-ACBC-438B-89CA-EFD4A67FA734.png

      2.42 MB, 750×1,334, viewed 3 times
    • 40ADB614-CA79-45F2-BF80-AD6B5C232FE1.png

      2.53 MB, 750×1,334, viewed 3 times
    • 72530D19-0013-4E20-9695-43F580970E67.png

      4.11 MB, 750×1,334, viewed 3 times
    • A775B76F-8A55-4C0F-9424-66B5B16BED1D.png

      4.06 MB, 750×1,334, viewed 3 times
    • 5C8D71A7-B413-49A4-AA49-531B7B46E807.png

      3.96 MB, 750×1,334, viewed 3 times
  • Users Online 1

    1 Guest