Hilfe High Speed

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hilfe High Speed

    New

    Moin Zusammen,
    ich bin neu im Forum. Habe schon seit ca. 15 Jahren einen High Speed Flipper, der eigentlich immer gut gelaufen ist. Habe schon mal einzelne Spulen für die Flipperfinger getauscht, alles ohne Probleme.
    Seit kurzem funktioniert offensichtlich der Schalter an der Abschussrampe (SW-1A-138) nicht richtig; d. h. die Abschussmusik ( quitschende Reifen) funktioniert nicht mehr. Gleichzeitig funktioniert das Gas geben, wenn man vor dem Abschuss die Flipperfinger drückt ( Sound erfolgt und der virtuelle Drehzahlmesser dreht hoch) nicht. Als Drittes wird die Kugel bei Rotlicht im upper/lower left Hideout (39 A-11047, 40 17-1085) nicht richtig erkannt, so dass diese wieder ausgeworfen wird und nicht wie normal dann die 2 anderen Kugeln zur Erreichung des Jackpots dazu gegeben werden.
    Sorry ich weiß nicht wie ich es besser beschreiben soll. Versteht nur ein High Speed Kenner

    Der Fehler trat nach dem Wechsel der Flippermechanik für die drei Flipperfinger auf. ich habe schon geschaut, ob irgendein Kabel beim Wechsel abgegangen ist, sehe aber keine Fehler.
    Wenn man sich die Switch Matrix Tabelle anschaut fällt auf, dass alle drei Fehler mit der Verkabelung grün/schwarz zusammenhängen könnten. Die habe ich visuell überprüft und sehe keine Fehler.

    Hat jemand eine Idee?
    Sind diese zusammenhängend abgesichert? Wie kann ich den Fehler lokalisieren?

    Bin für jede Hilfe dankbar.

    Viele Grüße
  • New

    Hallo,
    um eine Unterbrechung des grün/schwarzen Kabels auszuschließen solltest Du diese einmal durchmessen. Dazu Mitte Du Ende des Kabels in der Backbox am entsprechenden Stecker den Durchgang zu jedem einzelnem Schalter, welcher mit diesem Kabel verbunden ist. Es reicht auf Durchgang zu messen, damit Du das Piepsen des Multimeter hörst. Solltest Du bei den 3 betreffenden Kabeln keinen Durchgang haben ist an einem Schalter ein Kabel nicht mehr befestigt oder beschädigt.
    Ich tue nix, ich will nur spielen
  • New

    Zunächst mal vielen Dank. Habe mal gemessen. Habe natürlich nur so ein billiges Aldimessgerät, aber Durchgang war vorhanden. Der Schalter Upper Left Hideout 39 A-11047 scheint 'ne Macke zu haben. Werd den mal bestellen. Könnte der Schalter für die oben genannten Fehler verantwortlich sein?

    Übrigens hat jemand ein gute Bezugsquelle? Ich habe immer bei Litfin Spielautomaten ( Flipperteile.com) bestellt. Leider ist der exakte Mikroschalter nicht verfügbar.
    Viele Grüße
  • New

    Der Schalter sollte ein normaler Micro Switch sein. Den bekommst Du in jedem Shop. Aber der Schalter ist nicht die Ursache des Problems. GGf. hat die Diode einen Schaden oder ist nicht richtig angelötet. Die solltest gleich mit bestellen. Es ist eine 1N4001
    Ich tue nix, ich will nur spielen
  • New

    Also wenn 3 Schalter Probleme haben, dann ist es sehr unwahrscheinlich dass einer der Schalter defekt ist.
    Es ist eher wahrscheinlich dass der grün/schwarze Draht wo abgefallen ist bei den Arbeiten an den Flippern
    oder was schlimmeres.
    Also geh mal in den Schaltertest - hoffe Du weist wie - und prüfe alle Schalter die in der Matrix liegen und Grün/schwarz haben
    gehen manche dann ist die CPU OK - und Du must nur an allen sehen wo der Draht abgefallen ist.
    Das Kabel geht Daisy chain von einem zum nächsten Schalter also überall sind 2 Drähte dran bis auf an einem,

    Martin
    Live Long and Prosper
  • New

    Du hattest recht, große Sch... Die ganze Reihe, die am grünschwarzen Kabel hängt funktioniert nicht. Beim Überbrücken auf dem Board stellte sich leider raus, dass der Fehler auf dem Board liegen muss.
    Was heisst das jetzt für mich, kann man den Fehler auf dem Board lokalisieren und reparieren oder müsste man das Board tauschen ( was ich wahrscheinlich nicht tun würde)?
  • New

    Normal ist das eine Kleinigkeit. Meistens hat es die Spulenspannung in die CPU geschafft. Hattest du im eingeschalteten Zustand Schalter justiert?

    Meistens muß der 2N3904 für die Column ausgetauscht werden. Mit Pech auch mal das 1K Widerstandsarray davor. 2N3904 tausche ich immer gegen 2N4401 aus. Der hält mehr aus.

    Wenn du keine Löterfahrung hast laß es jemanden machen. Gibt schon genug verbastelte Platinen.

    Wenn du lieber deutsche Displayausgabe hast kannst du W7 durchknipsen. Richtig toll ist die aber auch nicht.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • New

    Jepp da könntest Du recht haben, mit beidem mit der Spulenspannung und dass man das Löten einem Fachmann überlassen sollte.
    Mir fehlt auch das richtige Werkzeug. Den Transistor 2 N4401 habe ich gefunden. Wieviel brauche ich davon? Was ist der 1K Widerstandsarray?

    Die Gebrauchsanweisung mit Schaltplänen ist relativ schlecht kopiert, dadurch kann man vieles auf den Schaltplänen nicht richtig erkennen. Hat jemand eine bessere Kopie?