Magnetboard Goldeneye

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Magnetboard Goldeneye

    Hallo,
    bei mir ist gestern ein Goldeneye eingezogen. Aber natürlich hat er auch Probleme :whistling: mit der Magnetplatine.
    Der Satellit Magnet funktioniert, der am Auslauf auch. Allerdings zieht dieser nur die Kugel an, hält sie kurz und lässt sie dann fallen, anstatt sie ins PF zurück zu schießen.
    Wo kann ich hier am besten ansetzen??
    Gruß Mike
    LG Mike
  • Mach mal ein Foto der Magnetplatine. Vielleicht hat jemand eine vom Twister reingepackt. Die ist nicht voll bestückt aber ich denke wird es nicht sein.

    Schwer durchzumessen. Mal die Zementwiderstände prüfen ob die Ohmzahl stimmt.. Ich habe schon lange keine mehr in der hand gehabt. Bei vielen war auch das IC kaputt aber dann hat die gar nichts mehr getan. Wird der zweite Magnet richtig erkannt und ausgelöst?

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • So, Widerstände gemessen, passt alles. Dioden passen auch soweit. Sollte es wirklich an dem IC liegen?
    Mir kommt es fast so vor, als will er die Kugel zurück schießen, bricht aber innerhalb einer Millisekunde ab und lässt sie fallen. IC hab ich kontrolliert, ist der richtige, nicht für den Twister.
    Gruß Mike
    LG Mike
  • So, Goldeneye läuft wieder ^^
    Neuen PIC (Danke FRG) auf Magnetplatine eingesetzt.
    Zusätzlich ließ mir jedoch die Einstellung des Haltemagneten unterhalb des PF keine Ruhe. Wie ich hier jetzt feststellen konnte, ist eine richtige Einstellung/ Abstand zur Unterseite PF sehr entscheidend, ob die Kugel nur gehalten und fallen gelassen, oder so wie es sein soll, zurück ins PF geschossen wird. Also Mutter lösen und den Magnetkern etwas rein oder raus drehen, bis es entsprechend passt :)
    LG Mike
  • Users Online 1

    1 Guest