Pinbot macht zicken

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Pinbot macht zicken

    Hallo in die Runde,
    Langsam verzweifel ich an meinem PinBot, ihn habe ich vor ca.8 Jahren erworben. Schon beim kauf funktionierte die Rechte Slingshot nicht mehr.
    Die Analyse ergab: abgebrannte Spule, Q76 und Q77 defekt. Nach austausch der Teile (Spule vom Knocker geliehen) funktionierte alles wieder tadellos.
    Spielfeld wurde komplett restauriert (sah aus wie ein Aschenbecher),Verschleisteile erneuert, alles gereinigt.....usw.
    Da unsere Wohnung mit Dach-schräge leider keinen Platz für den Pin bereit hielt, wurde er ersmal eingelagert :S
    Nach dem Umzug war es Zeit Spielfeld und Kabinett wieder zu vereinigen, prompt roch es elektrisch :cursing:
    Fehler war schnell gefunden, Spule Rampe runter falsch angeklemmt (dreck)
    Also Spule richtig rum angeschlossen und Diode, Q19, Q23 und U19 ausgetauscht. (alles defekt =O )
    Alles funktionierte wieder wunderbar, eine Augenweide bis.......Sicherung F4 sich verabschiedete, da ich keine passende Sicherung auf Lager hatte schnell eine Europäische 2,5A Träge mit Halter auf die alte Sicherung gelötet und alles funktionierte wieder bestens. (Sicherungen natürlich bestellt) Ich ging davon aus das es einen Vorschaden an der Sicherung gab von dem defekt an der Slingshot. Die Sicherung ging bis zum eintreffen der neuen alle 30 bis 50 Spiele kaputt, kein Grund zur Panik dachte ich, waren ja schließlich ESKA und die haben ja hier keinen guten Ruf.
    Gestern sind dann die Sicherungen eingetroffen und gleich getauscht, da ich das Löteisen eh anhatte (Kondensatoren an den EOS-Kontakten) wurden auch gleich alle Dioden an den Spulen der Slingshots und Bumper getauscht.(schadet ja nicht).
    Aber nach 35 Spielen war wieder Sicherung F4 defekt und Slings und Bumper versagten ihren Dienst. Ich glaube zwar nicht das es was mit dem defekt von Q19,Q23 und U19 zutun hat
    aber schaden kann die Info nicht. Sicherungen habe ich übrigens über Flipperteile.de bezogen. flipperteile.de/de/US-Sicherung-2-5A-Slow-Blow.html
    Langsam nervt mich der Pin......ich will doch nur Spielen
    Hoffe Ihr habt die zündende Idee.
  • Unter uns gesagt in solchen Fällen nehme ich ja meistens eine etwas grössere Sicherung wie 3.15A denn auch Die sollte bei einem Schluss noch sicher fliegen - bei WPC sind die Spulen-Sicherungen auch 3A.
    Es macht auch Sinn alle Spulen die über diese Sicherung abgesichert sind mal zu prüfen mit OHM-Meter - ist eine deutlich niedriger als die anderen.
    Ansonsten auch die Kontakte von Slingshots und Bumpern prüfen wenn die zu knapp justiert sind kann eine Spule schon mal eine Weile hängen was dann gerne zum Fliegen der Sicherung führt wenn noch was betätigt wird

    Martin
    Live Long and Prosper
  • Das mit der größeren Sicherung habe ich auch schon in Erwägung gezogen. Doch als Elektriker bekomme ich dabei leichte Schnappatmung, trotzdem habe ich schon 3 Ampere Sicherungen hier liegen. Die Bauteile auf der Platine können das ja ab. Trotzdem hat es ja vorher mit 2ASB funktioniert. Werde heute Abend mal die Spulen messen und die Kontakte prüfen.
  • Egal..... Was soll ich sagen, Fehler gefunden. Es war jedenfalls nicht die Sicherung. Heute ein kurzes Testspiel gemacht. Die Kugel traf nach der Vortexrampe direkt auf die Bumper und schon jagte die Sicherung durch. Ein Austausch brachte keinen Erfolg, auch die blitzte sofort. Super, endlich war der Fehler permanent vorhanden!
    Stecker 1J19 abgezogen und neue Sicherung rein, doch sie ging sofort wieder kaputt. Prüfung mit dem Multimeter ergab Durchgang, zwische Groundstrap und Pin 3 von 1J19. Spule komplett abgelötet und Durgang zwischen Spule und Groundstrap.... DURCHGANG.... ohne Verbindung zur einer Leitung!!!!!!
    Auch der Halter hatte verbindung zu Ground.
    Nach kurzer Prüfung, konnte ich einen Fehler bei der Montage entdecken.


    Ground bekam der Halter des Bumper über eine Tackernadel der GI.


    Eine durchgescheuerte Stelle an der Spule machte das Problem perfekt.


    Darum trat der Fehler auch nur sporadisch auf.
    Ein paar Testspiele später, kann ich den Pinbot für geheilt erklären.


    Kann zu
  • Da so was ja nicht immer aufgelöst wird:

    Danke für deine Beschreibung zur Behebung des Fehlers.
    Der ist dir beim überarbeiten und neu aufbauen des Spielfeldes passiert oder war der schon immer?

    Nun aber viel Spaß mit dem tollen Pin!

    Grüße Lutz
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41