Terminator 2 Trafokabel angeschmort

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Terminator 2 Trafokabel angeschmort

    Hallo Flipperfreunde,

    hat jemand Erfahrungen mit angeschmorten Kabeln am T2 Trafo ( GI Leitung gelb )? Leider sind die so verkokelt, dass man die blanke Leitung sieht. ich weiß nicht ob es jemanden gibt, der so etwas reparieren kann. Wenn nicht, gibt es eine Alternative zu diesem Teil ( Neu oder Gebraucht ).
    Der Trafo hat aber noch funktioniert, war nur von jemanden vor mir mit Isolierband geflickt worden.

    Teilenummer 5610-12835-00

    VG
    schuppy
  • Hallo Schuppy,

    da hat wohl mal jemand mit Nägeln als Sicherung gearbeitet ..
    Wenn die PVC isolierung verkokelt ist heisst es noch nicht,
    dass die Isolierung im Trafo hin ist - der Lackdraht da hält einiges aus.
    Ich würde den GI Stecker abmachen und alle Kabel soweit es geht mit Schrumpfschlauch überziehen und isolieren
    Dann wieder den Stecker drauf crimpen (oder anlöten)

    Ich habe das bei meinem Metallica gemacht wo sehr viele Isolierungen abgebrannt waren und der läuft damit einwandfrei
    Nachdem alles isoliert ist anschalten und gucken ob der Trafo MEGA heiss wird oder nicht
    und ob alle Spannungen da sind

    Martin
    Live Long and Prosper
  • Hat wahrscheinlich einer einen Kurzschluß produziert und 10 -20A Sicherungen für die GI verwendet. Die Pappenheimer kennt man ja :)

    Prüf auch die Hauptsicherung ob die korrekt ist. Wenn der trafo intern auf der primärseite anfängt deswegen zu kokeln passiert da dann wenigstens nichts.

    Habe letztes aus einer Displayplatine statt 125mA 10A rausgezupft. Die Vorsicherung war aber zumindest mit 3/8A die richtige also wäre nicht viel passiert.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • frg wrote:

    Hat wahrscheinlich einer einen Kurzschluß produziert und 10 -20A Sicherungen für die GI verwendet. Die Pappenheimer kennt man ja :)

    Prüf auch die Hauptsicherung ob die korrekt ist. Wenn der trafo intern auf der primärseite anfängt deswegen zu kokeln passiert da dann wenigstens nichts.
    ....
    :thumbsup:
    ja die kennt man, ... nur ne Kleinigkeit, ist schnell gemacht
    10-20 A ... Sicherungen ... pah ... => Büroklammer!!

    ...
    Falls einzelne Adern des Kabel beschädigt sein sollten,
    eventuell vorsichtig den beschädigten Teil der Isolierung komplett abmachen und durch übermäßige Wärme beanspruchten/beschädigten Bereich einmal dünn neu verzinnen bevor Du neue Isolierung drüber machst.

    Viel Erfolg und Grüße

    Lutz
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41
  • Hi Leute,

    danke euch für die Tipps. Werde wohl mein Glück mit der Reparatur versuchen, aber trotzdem die Augen nach einem Ersatz aufhalten, den die sind ja nicht mehr sehr reich gesät.
    Heute geht die Platine zum überarbeiten ans Flipperwerk, damit auch diese Seite in Ordnung kommt.

    Gruß
    Peter
  • Pink Panther wrote:

    frg wrote:

    Hat wahrscheinlich einer einen Kurzschluß produziert und 10 -20A Sicherungen für die GI verwendet. Die Pappenheimer kennt man ja :)

    Prüf auch die Hauptsicherung ob die korrekt ist. Wenn der trafo intern auf der primärseite anfängt deswegen zu kokeln passiert da dann wenigstens nichts.
    ....
    :thumbsup: ja die kennt man, ... nur ne Kleinigkeit, ist schnell gemacht
    10-20 A ... Sicherungen ... pah ... => Büroklammer!!
    Büroklammer, wie unprofessionell. früher gab es doch die Sicherung-Reparatur-Sticks mit frischem Geruch:

    :rofl_uli:

    LG
    Gearsen
    In play: Scared Stiff, Spider-Man Red, Black Rose, Grand Prix (Stern)
    Gone: Johnny Mnemonic :(
    My Twitch profile: https://www.twitch.tv/gearsen
  • Schön das Du einen Übeltäter gefunden hast.
    ...

    Gearsen wrote:

    Büroklammer, wie unprofessionell. früher gab es doch die Sicherung-Reparatur-Sticks mit frischem Geruch:
    :rofl_uli:

    LG
    Gearsen
    :thu:
    Ja, die gab es .. und zu meiner Schande, das funktioniert ... aber nur bis 2009 ... ehrlich

    :saint:

    Grüße Lutz
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41
  • New

    Hallo,

    habe die Kabel neu Isoliert ,neue Stecker und GI kabelbaum überholt. Die PDB Platine habe ich vom Flipperwerk überholen lassen. Bin jetzt am zusammenbauen des T2. Leider lässt sich jetzt der Pin nicht mehr starten. Es leuchtet nur LED 1, LED 5, LED 6, und 7 glimmt leicht, sonst leuchtet auf keiner Platine etwas. Zu hören ist beim einschalten ein leises Knacken in dem Lautsprecher, und ein leichtes Brummen im Trafo. Im Display leuchten nur 2-4 Pixel. Kann es sein das die Arbeit mit dem Trafo umsonst war? Sicherungen sind auch O.K..

    Hat einer von euch Rat, oder Trafo austauschen?

    VG
    Peter
  • New

    > Hat einer von euch Rat, oder Trafo austauschen?

    Wechselspannungen nachmessen. Du mußt direkt zwischen den Kabeln messen. Vorzugsweise alles Kbel die vom Trafo abgehen abstecken und dann dort messen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • New

    Moin,

    Ich habe noch folgende Messungen gemacht:
    J115 Pin3 + Pin12 7,58V
    J102 Pin6 + Pin8 52,8V
    J102 Pin2 + Pin3 16,3V
    J112 Pin2 + Pin3 11,96V
    J101 Pin1 + Pin2 9,43V, Pin7 + Pin4 13,8V

    An den TP´s habe ich folgende Werte:
    TP1 - 15,67
    TP2 - 0
    TP3 - 12
    TP4 - 0
    TP6 - 74
    TP7 - 21,9
    TP8 - 18,27

    LED 7 leuchtet wieder nach Sicherungstausch. Alle anderen Sicherungen habe ich auch kontrolliert.
    Ich hoffe das meine Messungen so in Ordnung waren.

    VG
    Peter
  • New

    Direkt am Trafo habe ich folgende Werte:

    gemessen am Trafo Stecker

    Blau Weiß – Blau Weiß = 13,95VAC
    Rot – Rot = 9,48VAC
    Schwarz Gelb – Schwarz Gelb = 53,28VAC
    Weiß Rot – Weiß Rot = 16,4VAC
    Lila – Lila = 103,9VAC
    Weiß – Weiß = 82,4VAC
    Weiß Grün- Weiß Grün = 12,01VAC
    Grau – Grau Weiß = 19,08VAC
    Grau Grün – Grau Weiß = 19,09VAC
    Grau – Grau Grün = 38,15VAC


    Gelber Stecker zum J115Pin 2-6 gegen Pin 7-12 = 7,65VAC

    VG
    Peter
  • New

    Die Spannungen sind m.E. ok. Prüf mal bitte F113 auf dem Powerdriver.. Wenn die ok ist bitte mal die Spannung nach F113 messen. Wenn die da ist dann ist wahrschenlich der Gleichrichter für die 5V kaputt.

    Hast du alles richtig angeschlossen? Bei einer reparierten Platine sollte eigentlich keine Sicherung kaputt gehen. Gerade bei den Flashern kann man Stecker falsch stecken.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • New

    Spannung nach F113 - 9,5V. Ich habe alle Stecker bei Demontage beschriftet und zusätzlich von jeder Region auf der Platine Fotos gemacht und alles vor Inbetriebnahme verglichen. Es hat keinerlei Anschluss Fehler gegeben.

    Hat ja alles vor Demontage funktioniert, war halt nur sehr Beschissen zusammen geflickt, was ich so nicht lassen wollte.

    Es wurden ein 15000 uF Kondensator, Brückengleichrichter BR1 und BR2, 5 Volt Spannungsregler, 5 Sicherungshalter der G.I. und Stiftleisten getauscht und alles instand gesetzt. Bin überzeugt, das dies alles gewissenhaft gemacht wurde, aber es kann immer mal etwas schief gehen was erst im nachher rein auffällt.

    Die Sicherung sah nicht defekt aus. Sie war innen vom Werk nicht korrekt montiert. Habe sie auseinander genommen und da konnte ich sehen, dass der Draht auf der einen Seite nur ganz knapp den Metall Deckel berührt. Hat wahrscheinlich bei Erschütterung einen Wackligen ausgelöst.

    Ich werde wohl den Powerdriver noch mal überprüfen lassen müssen.

    Danke für die Tipps

    VG
    Peter
  • New

    > Es wurden ein 15000 uF Kondensator, Brückengleichrichter BR1 und BR2, 5
    Volt Spannungsregler, 5 Sicherungshalter der G.I. und Stiftleisten

    BR1 und 2 tausche ich auch immer aber vom Rest lasse ich die Finger außer der Flipper resettet. oder ein Kondensator ist sichtbar verformt.

    Spannungsregler gehen sehr selten kaputt. Kondensatoren bei der Generation sind eigentlich immer noch ok.. Man bekommt Sie leider superschwer raus und beschädigt oft dabei die Durchkontaktierung da Sie reingepresst und scharfkantig abgeschnitten wurden. Dann muß man die VIAs reparieren oder die Spannung ist weg oder bricht immer mal ein.

    We will see.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Users Online 2

    2 Guests