Data East LAH DMD Display dunkel. +68V am PSB fehlen 520-5047-00

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Data East LAH DMD Display dunkel. +68V am PSB fehlen 520-5047-00

    Hallo zusammen,
    Ich habe ein Problem mit meinem LAH. Nach mehrere Problemen habe ich nur noch das Problem, dass das Display nicht mehr geht. Aufgetreten ist der Fehler, einfach so.
    Am PSB (verbaut habe ich ein 520-5047-00 Board) fehlt mir beim CN5 die +68V. Alle anderen Spannungen passen.
    Die Widerstand R15 wurde und wird sehr schnell sehr heiß >200 Grad.
    Daraufhin habe ich alle Bauteile im +68V Strang getauscht bzw überprüft.

    MJE340†NPN transistorTR3MJE15030
    MPSA92PNP transistorTR1available
    1n4760B68v zener diodeD9available
    1n52283.9v zener diodeD6available
    1n4004diode 400v @ 1AD5available
    47Kresistor 1 WattR8available
    330Kresistor 0.5 (1/2) WattR11available
    1.5Kresistor 0.5 (1/2) WattR12available
    500 ohmresistor 10 Watt CeramicR15available
    100uF @200vCapacitorC10e.g. 150uF @250v



    R8 habe ich ausgelötet und gemessen und dann wieder eingelötet.
    Alle anderen Bauteile sind neu.

    Dann habe ich das Board eingebaut und das Display angeschlossen. Wieder dunkel geblieben!
    Dann das PSB ausgebaut und alle Widerstände sowie Transistoren überprüft. Die beiden Zenerdioden habe ich nochmal ersetzt.
    Dann das Board ohne das Display eingebaut und leider wieder nur 14V anstatt der 68V.
    Am TR3 hatte ich zwischen Kollektor und Emitter einen Kurzschluss in der Platine. Diesen habe ich durch auffräsen behoben und überpruft.
    R15 wird immer noch heiß!

    Ich bin nun mit meinem Latein am Ende und hoffe dass mir hier jemand weiter helfen kann :)
    Images
    • 20201106_195943.jpg

      2.33 MB, 4,032×2,268, viewed 1 times
    • 20201104_200255.jpg

      2.06 MB, 4,032×2,268, viewed 0 times
    • 20201104_205737.jpg

      1.65 MB, 2,268×4,032, viewed 0 times
    • 20201104_201302.jpg

      1.48 MB, 2,268×4,032, viewed 0 times
    • 20201105_110355.jpg

      1.35 MB, 2,268×4,032, viewed 0 times
    • 20201105_110331.jpg

      1.49 MB, 2,268×4,032, viewed 0 times
    • 20201106_103500.jpg

      1.05 MB, 2,268×4,032, viewed 0 times
  • Orginal gehört ein MJE350 rein. Wenn du einen MJE15030 verwendest mußt du Ihn 180 Grad gedreht einbauen.

    el-component.com/bipolar-transistors/mje15030
    el-component.com/bipolar-transistors/mje350


    Das -00 ist ursprünglich für das kleine 128x16 Display gedacht. Das -01 und -02 hat einen extra Transistor für die -110V Strecke. Das -00 nur eine 12V Zenerdiode die ziemlich stark belastet wird wenn es nicht ein neues Display ist was die zweite Spannung direkt auf dem Display generiert (auch nicht toll da eine SMT Zenerdiode dafür verwendet wird). Ich würde den MJE340 durch den MJE15031 ersetzen (auch 180 Gard gedreht).

    Am besten ein 01- oder -02 verwenden.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Users Online 1

    1 Guest