Tri Zone System 6 bootet nicht

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Tri Zone System 6 bootet nicht

    Guten Abend,
    ich erwecke gerade einen Tri Zone wieder zum Leben. Leider bootet der Gute noch nicht.Ich habe auf der MPU den RAM, Batteriehalter und die Interconnect-Leiste getauscht. Vom der Nettzteilplatine gehen alle Spannungen korrekt auf die CPU .
    An den TP messe ich folgende Werte:
    TP1 10,19
    TP2 3,7V/ 0V bei Diagnostic gedrückt
    TP3 3,6V/ 0V bei Interlock open
    TP4 0,18V
    TP5 4,79
    TP7 4,6V
    TP8 3,4V
    TP9 4,96V

    Meiner Meinung nach sind die 3,4V an TP8 und TP3 zu wenig. Was könnte die Ursache sein bzw. wo kann ich weiter suchen? Ein Oszi oder LogicProbe habe ich nicht.
    Ich tue nix, ich will nur spielen
  • Ohne Oszi geht da eigentlich nicht viel. Blinken die LEDs mit Testrom? Wird mit den orginal Eproms ein Fehlercode bei offener Tür und Drücken des CPU Testschalters angezeigt? Pin 40 an der CPU High?

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • New

    frg wrote:

    Blinken die LEDs mit Testrom?
    Nein. Sie bleiben dauerhaft an

    frg wrote:

    Wird mit den orginal Eproms ein Fehlercode bei offener Tür und Drücken des CPU Testschalters angezeigt?
    Falsches System? Tri Zone ist System 6 und hat keine Segementanzeige. Ansonsten habe ich es aber ausprobiert und die LEDs bleiben dauerhaft an

    frg wrote:

    Pin 40 an der CPU High?
    3,38V.

    Alles ausprobiert ohne Treiber Board
    Ich tue nix, ich will nur spielen
  • New

    > Falsches System?


    > Tri Zone ist System 6 und hat keine Segementanzeige. Ansonsten habe ich es aber ausprobiert und die LEDs bleiben dauerhaft an

    Normalerweise RAM Rehler aber wenn Sie gar nicht erst anläuft passiert das auch. Kann irgendwas sein. Ohne Oszi mache ich dir da nicht viel Hoffnung.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.