Das Team vom Pinballz.net wünscht allen

Eine geruhsame Adventszeit,
F r o h e   W e i h n a c h t e n   und
Einen guten Rutsch in's neue Jahr!
Bleibt Gesund und passt auf euch auf.

Gottliebs Super Soccer : lästiger Ton bei 1000er Zählrad

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Gottliebs Super Soccer : lästiger Ton bei 1000er Zählrad

    Hallo Forumteilnehmer,
    seit kurzem bin ich stolzer Besitzer eines Gottlieb Super Soccer Flipperkastens (4 Player Edition). Diesen konnte ich von einem Bekannten übernehmen, welcher ihn liebevoll restauriert hatte.


    Leider bin ich erst knapp ein Anfänger was Reparaturen und Fehlerfindung bei Störungen anbelangt ?(
    Seit Kurzem gibt es beim 1000er Zählradsystem von Player 1 (siehe Bild, 1000er Zählradsystem herausgenommen) einen lästigen Ton. Ich weiss nicht, warum der Ton entsteht, gehe aber davon aus, dass sich die Plättchen .
    Frage: habt ihr mir Tipps oder Links zu Informationen, wie man die Plättchen bei den Zählradplatten (Plättchen sichtbar links von den gelben Pfeilen im zweiten Anhang) wieder richtig einstellt?
    Oder kommt der Ton von einer anderen Stelle?
    Ich wär euch um Hilfe sehr dankbar. :thumbup:
  • Hallo und Servus
    Ich hatte gerade so ein Zählwerk zur Hand und es gibt wiklich so einen metallischen Ton bei jedem Schritt. Es kommt eindeutig von der Sperrfeder, die das Rad am Zurückdrehen hindert. Wie bei einer Ratsche greift die Feder in Stufen auf dem Plastikrad ein. Diese Feder ist leicht zu finden. Auf der linken Seite (Grundfläche des Chassis) vorne die Feder, die mit zwei kleinen Schrauben und einem schwarzen Plättchen befestigt ist. Wenn die Feder stark drückt und das Rad trocken ist, kann sich der Ton doch bemerkbar machen. Abhilfe bringen sollte etwas Fett auf das Ende der Feder und weniger Andruck
    Viel Erfolg
    Bernhard alias ebd
    Images
    • GLBzählw.JPG

      584.32 kB, 1,732×2,309, viewed 3 times
    Keinen EM-Flipper mehr in die Schrottpresse!
  • Hallo ebd,
    vielen Dank für die Antwort!! Schnell etwas gefettet und Andruck der Feder verringert, aber der Ton bleit. Es ist nicht ein Klicken, sondern ein permanenter Ton. Dieser wird nur kurz unterbrochen, wenn bei Player 1 Punkte hinzuaddiert werden und wenn das Spiel weiter zu Player 2, 3 4 geht. Ich habe das Gefühl, dass der Ton von den Metallplättchen herrührt, welche je nach Zählstand miteinander in Kontakt kommen oder nicht. Beim lästigen lauten Ton ist wohl etwas mit den Abständen nicht in Ordnung (=Plättchen zu nahe beieinander).
    Kann das sein? Wie kann ich diese Abstände korrekt einstellen? Bei einem Vergleich mit einem anderen 1000er Zählrad scheinen mir die Abstände richtig zu sein.
    Zum besseren Verständnis habe ich eine Audiodatei angehängt. Zuerst hört man das Einstellen der Nullpositionen, der Zählräder, dann startet der lästige Ton.
    Vielen Dank fürs Weiterhelfen bei der Problembehebung.
    Gruss Andy
    Files
  • Hallo Andy
    Es hört sich an, als würde die Spule des "lauten" Zählwerks anziehen. Der Metall-Kern wird in die Spule gezogen und das würde so surren, wie in der Ton-Datei. Dann würde beim Ausschalten (Strom weg) des Flippers die "1" erscheinen. Beim Spielen würde is immer surren und auf diesem Zählwerk würde nichts gezählt werden. Die Spule wird heiss. Bitte prüfe das.
    Bernhard
    Keinen EM-Flipper mehr in die Schrottpresse!
  • Hallo Bernhard, tatsächlich: Habe das 1000er Zählrad aus der Fassung herausgenommen und gefilmt: der Metallkern ist beim Surrton immer angezogen, so wie du beschrieben hast. Bei "Strom ab", geht es eine Zahl weiter. Ich glaube, dass wir nahe an der Problembehebung dran sind, dank deiner Hilfe! Warum ist der Strom somit immer an, und der Metallkern wird in die Spule gezogen? Gruss Andreas
  • Hallo Andy
    Ich war mir nicht so sicher, weil du es so beschrieben hattest, als würde das 1000er Zählwerk normal arbeiten...
    Nun...ich versuch's mal ohne Schaltplan-Studium. Es zieht die Spule ja deshalb an, weil das 1000er Relais (hat bei Gottlieb einen bestimmten Buchstaben an der Seite) angezogen bleibt. Das ist seitlich angeordnet mit Kontaktfedern drauf, eins zählt 10er wenn man von Hand draufdrückt, eins 100er, das 1000 er ist angezogen... 10 000er gibt's nicht. Diese Zählwerke zählen nur, wenn der 1000er einmal rundum geht.
    Wichtige Frage: Tritt der Fehler bei allen Spielern auf? Einfach mal brummen lassen, Spieler 2,3,4, aktivieren. Ein paar Punkte mit der Hand auslösen, Ball ins Aus. und beim nächsten Spieler hören, ob der Ton kommt. In dem Fall von einem anderen 1000 er Zählwerk. Wie gesagt: Spule wird heiß!!!!!! Nicht zu lange brummen lassden...
    Wenn das so ist, dann ist auf dem Spielfeld ein 1000er Kontakt geschlossen. Vielleicht hast du Gummis aufgezogen, oder was geputzt... dann kann sowas passieren. Denn vorher ging ja alles bei dir!?
    Bernhard
    Keinen EM-Flipper mehr in die Schrottpresse!
  • Hallo Bernhard!
    Doch, das 1000er Zählrad dreht: Wenn der Ball bei Player 1 ist, werden Punkte aufaddiert. Jedoch immer, wenn das 1000er Rad NICHT in Bewegung ist, haben wir diesen starken Summton (leider kann ich kein Video hochstellen, da die max. Grösse von Files 5 MB beträgt). Nur, wenn das Zählrad dreht, ist der starke Summton weg.
    Das 1000er Relais hat die Zahl L ("1000 point relais" in der technischen Beschreibung, welche ich habe, aber bislang leider nur sehr wenig verstehe) in der vertikalen Anordnung der Relais.

    Die Zählräder der Player 2, 3 und 4 funktionieren einwandfrei, der Ton kommt nur beim 1000er Zählrad von Player 1. Als wir den Flipperkasten übernommen hatten, funktionierten alle Zählräder. Wir haben bisher noch kaum geputzt, aber wegen des lauten Summtons die Spule bei besagtem 1000er Zählrad ersetzt (war ganz angeschwärzt).

    Wie kann ich die Punkte wie du schreibst "von Hand auslösen", wie du schreibst?

    Vielen Dank und Gruss
    Andy
  • Hallo Andy
    Jetzt wird's spannend. Mal schau'n ob die "bis jetzt" EM-Schnarchnasen einen Tipp abgeben.
    Wir haben hier: Eine Standard-Schaltung zum Aufzählen von Punkten, Zehntausende Mal für die ganze Welt gebaut und ein sehr seltener Fehler, den wohl keiner von uns schon hatte... Die Zählwerkspule zieht sofort an, aber nur wenn der 1.Spieler dran ist, kann aber zählen, weil sie bei jedem Zählimpuls stromlos wird. Es kann nur ein mechanischer Schaden sein, der die gewohnte Ordnung massiv stört uznd zwar dort, wo der 1000er Impuls dem 1. Zählwerk zugeordet wird. Das passiert in der Player Unit im Kopfteil. Zentral in der Mitte mit einer weißen Nockenwalze innen und ganz hohen Kontaktsätzen (könnten 4-6 nebeneinander sein. Eine etwas versteckte Spule treibt diese Nockenwalze von Ball zu Ball und von Spieler zu Spieler vorwärts (bei Freiball bleibt sie stehen, bei 3 Ball- Spiel schaltet sie über Ball 4 +5 einfach drüber hinweg).
    Vom 1000er Relais "L" kommt der Strom über Kabel "fleischfarben-gelb" zm Kontakt P1A, das wäre auf der beschriebenen Player-Unit, im idealen Fall ganz vorne und ganz oben auf dem Kontakte-Pack. Der Draht der von diesem Kontakt zum Zählwerk geht hat die Farbe "red-yellow". UND HIER MÜSSTE DER KONTAKT VERDRÜCKT SEIN...HAT FEHLERHAFTEN SCHLUSS ZUM DARUNTERLIEGENDEN KONTAKT. Nehmen wir an, der darunterliegende Kontakt ist stromführend, dann zieht die Spule sofort an. Das MUSS nicht die Lösung sein, aber was anderes fällt mir nicht ein.
    Euer Bernhard alias ebd
    Keinen EM-Flipper mehr in die Schrottpresse!
  • Hallo Bernhard,
    Vielen Dank für die Details. Ich hatte jetzt ein paar Tage auf weitere Antworten gewartet.....
    Kannst du mir vielleicht mit einem Foto sagen, wo du meinst, dass dieser verdrückte Kontakt sein müsste? Es sind so viele Kabel und Kontakte ?(
    Ich werde es auf alle Fälle versuchen zu lokalisieren und Kabel auszutauschen, sonst bringt mir der Flipperkasten ja leider nicht viel.
    @alle: HABT IHR EM-SPEZIALISTEN KEINE WEITEREN TIPPS oder eine Bestätigung, dass Bernhard auf dem richtigen Pfad ist??
    Oder soll ich noch Fotos von der Hinterseite des Zählkastens hochladen?
    Vielen Dank und beste Grüsse
    Andy
  • Hi Andy
    Ich warte auch schon gespannt, ob du den Fehler gefunden hast. Ich helfe noch ein bißchen... Der Aufwand so ein Kopfteil rauszusuchen und Fotos zu machen, ist für mich zu groß. Vielleicht hat ein Forumsmitglied einen GLB 74-77 gerade um die Ecke stehen und kann ein Foto machen. Die Kabelfarben sollten eigentlich bei allen Modellen in diesem Bereich gleich sein.
    Die Player-Unit hast du hoffentlich gefunden. Versuch1: Wenn das Brummen kommt...Stecker raus. Im Moment ist einer von den hohen Kontaktsätzen hoch gedrückt. Das ist der für den ersten Spieler. Suche den Kontakt mit den angegebenen Kabelfarben. Prüfe, ob der Kontakt logisch schließt und nirgendwo anders angeht. Versuch2: Wenn das Brummen kommt, Flipper eingeschaltet lassen und am verdächtigen Kontaktsatz mit einem Holzstäbchen diverse Kontaktsätze anheben bzw drücken, ob das Brummen aufhört. Die Stelle einkreisen, wo du das Brummen unterbrechen kannst. Beachte auch die Kabel-Lötstellen an den Kontaktsätzen hinten. Da können auch die falschen Drähte zusammenkommen.
    Normalerweise sieht man das, wenn was verdrückt wurde...weil alles andere sehr regelmäßig ist.
    Viel Glück Bernhard
    Keinen EM-Flipper mehr in die Schrottpresse!
  • Ich nochmal.
    Wenn jemand an seinem GLB steht, könnte er mal ein Zählwerk rausholen, das gerade in Bereitschaft geschaltet ist (z.B. Player 1, Ball 1, 1000 points) und mit dem Schnelltester nachschauen, wo 24V anliegen. Es könnte ja auch nachwievor am Zählwerk liegen, oder?
    Bernhard
    Keinen EM-Flipper mehr in die Schrottpresse!
  • Hallo Bernhard,
    Ich kann ein dreiviertel HEUREKA vermelden :P :P :P :P :P :thumbup: !!!
    Nachdem ich deine Beschreibung mit der Player Unit verstanden hatte, habe ich bei den Kontaktsätzen und beim Zählwerk die Drahtverbindungen überprüft: alles OK. Dann deinen Test mit den Holzstäbchen die Kontaktsätze des vordersten Kontaktepackts drücken und heben und siehe da: der Ton ging weg! Er geht weg, wenn das zweitunterste Kontaktplättchenset NICHT in Kontakt ist (siehe Photo). Die Tatsache, dass die Plättchen NICHT in Kontakt sein müssen, finde ich etwas seltsam, da alle anderen Kontaktplättchensets dieses Kontaktepackts in diesem Zustand in Kontakt sind.
    Ergo: der lästige Ton ist weg, und das ist phantastisch!! Nachteil: die 1000er Anzeige beim Player 1 dreht nun nicht mehr beim Spielen (wohl aber beim Starten des Flippers beim Nullen).... hmm... jetzt habe ich wohl etwas ausgehebelt.... Hast du einen Tipp? Auf alle Fälle lässt sich damit nun wieder sehr gut Flipper spielen, einfach ohne korrektes Zählen von Player 1, aber das ist nicht schlimm. Mein Sohn jedenfalls war sehr begeistert, als der lästige Ton plötzlich abstellte :D Dir herzlichen Dank Bernhard!!!!!
    Images
    • 20210209_202236.jpg

      1.68 MB, 2,268×4,032, viewed 3 times
  • Servus Andy
    Ich würde das auf ein Viertel HEUREKA runterstufen. Der Fehler ist ja noch da. Aber schon eingegrenzt.
    Ich hab dir letztens die falschen Kabelfarben gesagt: Es wären für den Schalter auf der Playerunit, der für den ersten Spieler die 1000er durchschaltet, die Farben Braun-Rot und Weiss-Rot ( Kontakt P1B).
    Sind diese Farben an dem Kontakt, den du auseinendergebogen hast, um das Summen zu stoppen?. Der Rot-Weiss geht weiter zu Spieler 2, 3 und 4 (1000er). Das wären die benachbarten Kontaktsätze, ähnlicher Platz.
    Wenn 2./3./4./ Spieler immer die 1000er ohne Brummen gezählt haben und auch jetzt noch zählen, dann sind wir im Bereich des Unmöglichen (...) Wie kommen die "irregulären" 24V auf den rot weißen Draht, ohne dass die anderen 1000er Zähler betroffen sind? Rätsel!
    Keinen EM-Flipper mehr in die Schrottpresse!
  • Hallo Bernhard,
    es ist so wie von dir beschreiben:
    Es war das kürzere der Kontaktplättchen bei P1B, welches ich nach oben gebogen hatte, um den Kontakt zu unterbinden. Dieses Plättchen ist kürzer und endet nicht bei dem weissen "Nicht-Leiter-Kunststoff-Türmchen", welcher die beweglichen Kontaktplättchen beim Drehen der Nockenwalze nach oben und unten bewegt.
    Der rot-weisse Draht verbindet Kontakt P1B mit dem nächsten Kontaktepack, wohl P2B, das ist korrekt.
    Die Spieler 2, 3 und 4 können ohne Brummen der 1000er Räder gespielt werden.
    Hmmmm..... also wir sind mit der aktuellen Performance unseres Super Soccer schon sehr zufrieden..... aber ganz gelöst wäre das Problem natürlich noch besser :)
  • Hallo Andy
    Es ist wirklich fast nicht zu glauben, dass die andereen Spieler dieses Problem nicht haben.
    Der Kontakt der weggebogen wurde, hat der den rot weißen Draht oder den braun roten?
    Ich tippe mal auf den braun roten, denn der weiß-rote mit 24 V würde die anderen Spieler auch brummen lassen.
    Wenn das so ist, dann ist auf dem Weg vom Playerunit-Kontakt zum Zählwerk irgendwo das Kabel verletzt und wird auf 24V verbunden. Das könnte auch im Zählwerk noch der Fall sein. Ob im Zählwerk irgendwo die 24 V unterwegs sind, könntest du mit einem Multitester mit Leuchtdioden feststellen. Sowas kann man immer brauchen (Baumarkt, in die Steckdose stecken, dann leuchtet die LED bei 220V, bei Flipperspulen 24V). Eine Strippe auf Schwarz bei der Spule und alles Mögliche antippen (ohne was zu verbinden, natürlich).
    Viel Erfolg
    Bernhard
    Keinen EM-Flipper mehr in die Schrottpresse!