F14 Tomcat Spulentest

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • F14 Tomcat Spulentest

    Hallo und grüß euch aus Österreich,

    Ich habe seit ca 20 Jahren einen Williams Pinball Tomcat Automaten zuhause. Mein Vater hat ihn damals aus Ungarn gekauft und als ich ein Junge war habe ich gerne damit gespielt.

    Nach einiger Zeit funktionierten die Flipperfinger nicht mehr und der Pinnball verstaubte in einer Ecke im Keller.

    Nun 20 Jahre älter würde ich gerne den Flipper wieder zum Laufen bringen.

    Der Flipper lässt sich einschalten, ich kann ein Spiel starten und es werden auch Bälle ausgeworfen.

    Jedoch funktionieren die Flipperfinger und ein paar Ball Ejectoren in der Mitte des Spielfeldes nicht.

    Ich habe mich im Diagnostic Menü durch die einzelnen Spulentests durchgedrückt und manche Spulen arbeiten nicht

    Wenn ich aber die jeweilige Spule im Menü anwähle höre ich das Klicken im "Snubber" (Bild im Anhang).

    Was bedeutet das jetzt?
    Sind die Spulen kaputt?

    Wäre über jeden Tip Dankbar.

    MFG
    Claus
    Images
    • IMG_20210206_094732.jpg

      3.38 MB, 2,976×3,968, viewed 2 times
    Williams Pinball F14-Tomcat
  • Hallo Claus,
    die erste Frage die sich mir stellt ist, hast Du die Sicherungen überprüft? Nimm sie dazu am besten aus den Haltern raus und prüfe auch die Sicherungshalter. Nach 20 Jahren gammeln die auch schon mal an oder brechen.
    Wenn das alles in Ordnung ist, schreibe mal bitte welche Spulen nicht funktionieren. Am besten mit Nummer, dann kannmal das im Handtuch nachvollziehen.
    Ich tue nix, ich will nur spielen
  • Hallo,

    Danke für die Antwort.
    Habe alle Sicherungen mit einem Spannungsmanometer überprüft. Sind alle in Ordnung

    Anbei im Anhang habe ich die Seite aus der Bedienungsanleitung. Alle spulen die nicht arbeiten habe ich mit einem X markiert.

    Die spulen der Flipperfinger kann ich im Menü irgendwie nicht testen....

    Danke schonmal und MFG
    Claus
    Images
    • IMG_20210207_170511.jpg

      3.87 MB, 2,976×3,968, viewed 9 times
    Williams Pinball F14-Tomcat
  • Das sind imho alles die 50V Spulen welche die Spannung von der kleinen Flipperplatine bekommen. Bau die mal aus und prüf auf der Rückseite ob die Leiterbahnen ok sind. Brennen gerne durch wenn zu hoch abgesichert wird. A/C Relais wird sicher gehen nur du hörst es nicht.

    Alternativ vorher nochmal messen ob zumindest an der Flipperspule ca. 70V gegen Masse anliegen. Aber die kleien Platine ist ja schnell aus- und wieder eingebaut. Auch nochmal beide Sicherungen im ausgebauten Zustand prüfen. Ab und an geht der Gleichrichter auf der Platine kaputt.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • > Die kleine flipperplatine ist im kopfteil unten rechts oder?

    Ja nicht viel drauf. Ein einsammer Gleichrichter mit ein paar Teilen und zwei Sicherungen beim F-14.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Hi,

    Danke schonmal für die ganzen Tipps.

    Habe die Flipperplatine präventiv diese Woche gegen eine neue getauscht.
    Ergebnis: Die beiden Rechten Flipper sind nun funktionsfähig :)

    Die restlichen Spulen arbeiten nach wie vor nicht. Die Relays aber schon..
    Die Linken Flipperfinger tun auch nix.

    Auf der Platine darüber schaut ein Stecker auch ziemlich marode aus...sollte ich diese auch austauschen?

    Danke und MFG
    Claus
    Images
    • IMG_20210212_173032.jpg

      3.77 MB, 2,976×3,968, viewed 11 times
    Williams Pinball F14-Tomcat
  • Hmm GI Stecker sieht lecker aus. Gut durchgebraten. Muß unbedingt getauscht werden.

    Auf dem Netzteil wurden alle Sicherungen getauscht. Prüf unbedingt die Werte.

    > Habe die Flipperplatine präventiv diese Woche gegen eine neue getauscht.
    > Ergebnis: Die beiden Rechten Flipper sind nun funktionsfähig

    > Die restlichen Spulen arbeiten nach wie vor nicht. Die Relays aber schon..
    > Die Linken Flipperfinger tun auch nix.

    Ist die auch vom F-14? Mach mal ein Foto. F-14 hat zwei Sicherungen auf der Platine.

    Eingetlich braucht man da nix tauschen. Sind eigentlich immer reparabel außer es ist ein Loch reingebrannt.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Hallo,

    Die Sicherungen passen alle.

    Die Platine auf Bild 1 war verbaut.

    Die Platine auf Bild 2 habe ich neu verbaut.

    Beide haben jeweils nur eine Sicherung drauf.

    Danke für die hilfe bis jetzt.

    MFG
    Claus
    Images
    • IMG_20210216_174718.jpg

      2.92 MB, 2,976×3,968, viewed 8 times
    • IMG_20210216_174653.jpg

      3.11 MB, 2,976×3,968, viewed 6 times
    Williams Pinball F14-Tomcat
  • Ich habe nochmal ins Handbuch geschat. Da ist auch nur die mit einem Sicherungshalter drinnen. Ist schon lange her. Möglicherwiese verwechsele ich das mit einem anderen Gerät oder nur ein Teil der Serie hatte zwei drauf. Ich würde sagen das aktuelle Poblem bei dir ist der Stecker. Sieht nicht wirklich so aus als ob die Kontakte alle sauber gequetscht wurden. Wenn die eine Seite der Flipperspulen funktioniert ist auf der anderen eine Unterbrechnung. Von der Platine kommt nur eine Spannung und die ist da.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Hey,

    Habe nun die Quetschverbindungen nochmals neu gequetscht und siehe da alle Flipperspulen funktionieren. Danke für den Tip.

    Habe auch auf der Powersupply platine (die große darüber) die quetschverbindungen der Spulen neu gequetscht.

    Sicherungen sind alle gut wurden mit Spannungsmanometer überprüft

    Jedoch tut sich beim Spulentest noch immer nichts bei den besagten anderen spulen.

    Soll ich versuchen das ganze power supply board auszutauschen?

    MFG
    Claus
    Williams Pinball F14-Tomcat
  • > Soll ich versuchen das ganze power supply board auszutauschen?

    Wenn du zuviel Geld hast :) Das schleift die Spannungen für die Spulen und Lampen generell einfach nur durch. Ein Fehler ist da recht unwahrscheinlich.

    Geh doch mal in den Spulentest und schreib welche Spulen nicht funktionieren? Bezeichnung und Nummer im Test.


    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • New

    hi
    danke für die rasche antwort.

    Es sind die selben spulen wie bereits oben beschrieben.
    da habe ich ein bild der bedienungsanleitung gepostet wo ich die nicht spulen mit einem x markiert habe die nicht arbeiten.
    Die relais schalten aber...zumindest hört an das klicken.

    Mfg
    Claus
    Williams Pinball F14-Tomcat
  • New

    OK also bis auf die Flipperspulen immer noch die gleichen Probleme. Die 50V sind da und wenn einige der anderen Spulen und Flasher gehen dann sind auch die 35V für die Flasher da.

    Miß mal die Spannung an Spule 10 oder 12 gegen eines der Massebänder oder das Aprom.
    Die sind nicht gemultiplexed und da sollte dauerhaft eine Spannung anliegen.

    Wenn die nicht da ist hast du immer noch ein Problem in der Verkabelung oder eine defekte Sicherung irgendwo anders. Bei Flasherprobleme scuah dir auch mal die Platinen mit den Zementwiderständen an. Die Zementwiderstände brechen gerne ab oder werden hochohmig weil Sie intern brechen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Users Online 1

    1 Guest