Williams High Speed 1986

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Ja sieht alles gut aus.

    Ok wie macht man das nochmal also

    Mal ins Menü uns speichere Deine Spieleinstellungen

    Sorry
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Ich hatte keine straken Batterien mehr, habe normale AA rein.
    Die sehr schnell leer werden.
    Habe mir neue bestellt Energizer Ultimate Lithium

    Wenn diese da sind, denke ich wird nach Wechsel wieder "Justage Fehler" kommen.

    Wie bekomme ich dies dann wieder weg und kann es beheben. Wenn es geht Schritt für Schritt.
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Mach die Kassentür auf. Da sind 3 Schalter, der hintere schwarze Schalter, da kommst Du ins Menü. Klicke Dich da einfach Mal durch. Stell auf Freispiel ein uns speichere zum Schluss - Fabrikeinstellungen - Nein.
    Wenn Du den Flipper ausschaltet, müssen Deine Speicherungen gespeichert sein. Wenn nicht, ist Dein Batteriehalter defekt, Dein SpeicherRam (selten) oder ......
    LG Mike
  • Ok Danke so war dies wieder.
    Nur meine Knöpfe sind nicht farblich markiert aber, dies bekomme ich hin.
    Jetzt warte ich mal bis die neuen stärken Batterien kommen.
    Und mache das dann so und melde mich wieder.

    Erstmal vielen Dank
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Hat alles geklappt
    Doch bei nach ein paar Spielen und aus und wieder anmachen, seit dem gehen die Anzeigen nicht mehr an und wenn nur die kleinen Birnen überall brennen.
    Wenn man die Klappe aufmacht dann sind auch ein Teil der Beleuchtung aus.
    Ich hoffe das ist nichts großes!!
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Hallo
    ja es ist ja so das die LED Anzeige und ein Teil der Lampen nicht mehr geht.
    So als ob da kein Strom mehr kommt.

    " Fehlercode auf der LED Anzeige auf der CPU " was ist damit genau gemeint.
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Rechts neben dem Batteriehalter sitzt ein numisches kleines rotes 7-Segment LED Display was ggf. einen Fehlercode anzeigt.

    Wenn du noch ein Spiel starten kannst und nur die gesteuerten Lampen und Anzeigen ausgefallen sind wird der Fehler allerdings woanders liegen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • ah ok
    die kleine LED ist aus
    und ich kann kein Spiel spielen
    Kommt so vor das Spannung fehlt
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Klingt so als ob die 5V weg sind. Auf der Netzteilplatine neben der CPU sitzen rechts 2 7A Sicherungen vertikal. Flipper ausschalten und mal auf Durchgang messen. Mit Glück ist nur eine aus Altersschwäche durchgebrannt. Mit Pech hat es den Gleichrichter oder ein anderes Teil dort erwischt.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • ok und mit dem messen hört es schon auf.
    Da hab ich keine Ahnung wie sowas geht.
    Aber es ist alles machbar und kein so großer Aufwand?
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Evtl. muß die Netzteilplatine repariert werden wenn es nicht nur die Sicherung ist. Der Defekt könnte auch woanders sitzen aber wenn die 5V fehlen ist die Netzteilplaitne erstmal Verdachtsfall #1. Stecker auch nochmal prüfen aber normal fällt da keiner während eines Spiels ab.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • ok da bin ich eh überfragt.
    Da muss ich mal sehen ob ich da jemanden finde der das machen kann.
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Also es gibt neues.
    Auf der PowerPlatine war es, bzw. ist der ich glaube Wandler defekt, rechts oben.
    Ich hatte hier jemanden hier, die Platine wurde ausgebaut und er will in seiner Werkstatt diesen Wandler ersetzten, hatte keinen dabei.

    Hoffen wir mal das ich bald wieder spielen kann.
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Unwahrscheinlich. Der 2N6057 ist superselten kaputt falls er den meint. Meistens ist es der quadratische Gleichrichter und ab und an auch mal der LM723. Kommen nur um die 3V statt 5V raus evtl. der 18000yF Elko aber auf den 11er Platinen ist das noch recht selten.

    Auf der ipdb sind die Schaltpläne vom Sorcerer mit dem gleichen Netzteil.Im pdf sind auf Seite 27 die Spannungen genannt die zwischen den Bauteilen anliegen müssen. Wichtig sind die 26,7V nach D1/C8. Sind die sowie die -12V und +12V da ist es nicht der Gleichrichter.

    We will see
    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Ok
    Da kenne ich mich nicht aus.
    Es ist wohl so das auf der Platine ganz rechts oben Strom ankommt.
    Aber so ziemlich in der Mitte sind 3 Sicherungen, diese fliegen immer raus, bzw brennen durch.
    Er hat alles durchgemessen und meinte das ist oben auf der Platine rechts oben, so ein Teil mit einer Lüftung.
    Kann auch sein das er Gleichrichter gesagt hat. Wandler meinte er aber auch mal.

    Die Platine hat er mitgenommen, da er zwar dieses Teil als Ersatzteil hat in der Werkstatt aber nicht dabei.
    Sobald das Teil wieder eingebaut ist, baut er die Platine wieder ein.
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Links sind 4 Sicherungen auf der Platine. Die haben erstmal nichts mit den 5V zu tun können aber wenn die 5V zu niedrig sind auch durchbrennen weil Spulen etc. falsch angesteuert werden. Rechts sitzen 2 7A Sicherungen. Brennt da eine durch ist es zu 95% der Gleichrichter genau in der Mitte. Ersatztyp KBPC3502 oder GBPC3502 (04 bis 10 statt 02 am Ende geht auch).

    Wenn der regler oben rechts kaputt geht hast du normalerweise gewonnen und die Platinen sind im Eimer. Das ist superselten.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Users Online 18

    18 Guests