Williams High Speed 1986

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Warte 20-30 Sekunden und dann sollte es auch so zünden.

    Macht witzigerweise das gleiche Display auf meinem Teststand auch. Ist aber nagelneu und an der Software liegt es auch nicht.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Am High Speed ist ja oben links am FreeWay eine Glühlampe.
    Diese ja ging nicht mehr, ich habe sie gewechselt, obwohl die alte eigentlich noch gut ausgesehen hat, der kleine Fader in der Birne sah noch zusammen aus.
    Doch trotz des Wechsels zu einer Neuen, geht diese auch nicht.
    Woran kann es noch liegen, das eine Glühbirne nicht leuchtet und wie kann man es beheben.
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Ich hab schnell eines gemacht und ich muss auch erkennen, oh oh ich muss die Scheibe mal putzen
    Images
    • IMG_20210316_1703210.jpg

      1.92 MB, 3,024×4,032, viewed 22 times
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Das ist eine Flasherlampe. Hast du die mit einer 7V Version #63 ersetzt. Standard bei anderen Flipper ist #89 und die funktionieren nicht. Wenn die richtige Lampe eingebaut wurde ist es evtl. die Fassung oder ein Fehler in der Ansteuerung. Da hilft dann nur Meßgerät kaufen und prüfen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Ja dürfte die passende sein.

    Ok es kann also vom losen Kabel bis eine defekte Fassung sein.

    Wenn ich dies so lasse und nicht reagiere, dürfte es aber nichts machen, dann geht an der Stelle einfach keine Birne mehr.
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Ah ok
    Also ins Testmenü und dann kommen ja die verschiedenen Test und da dann bis Spulentest?
    Und dann muss die Birne kurz blinken?

    Bisher halt ok geht nicht, wohl kaputt.
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Ok
    und wenn die Birne nicht geht bzw weiter nicht gehen sollte, dann ist es egal und macht nichts weitere defekt.
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Bei meinem HighSpeed erscheint ab und an, ca bei jedem 5 einschalten.
    "Fabrik.Dat eingestellt" im Display

    Sonst läuft alles

    Was bedeutet dies?
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Da wirst Du anscheinend mal neue Speicherbatterien rein packen müssen. Schlechte Kontaktstellen im Batteriehalter selbst, oder schlechte Lötstellen an der Platine kann man auch nicht ausschließen.
    Probiert erst mal neue Batterien, aber bitte keinen Billigkram nehmen.
    Gruß Mike
    LG Mike
  • Keine Billigbatterien heißt aktuell Lithium only. Panasonic Industrial habe ich bisher noch nicht groß auslaufen sehen aber sehr kleine "Stichprobe" Alkali Duracell, Varta, No Name neben der Discounterkasse bloß nicht.

    Zu 99% ist der Batteriehalter defekt wenn noch orginal. Die Messingplättchen brechen und verteilen sich im Flipper wenn man die Batterien rausnimmt.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Erst mal Danke
    Doch wo finde ich diesen Batteriehalter und welche Batterien genau sollte ich nehmen.
    Am besten genaue Bezeichnung.
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Einfach Lithium-Batterien in Größe AA nehmen, z.B. diese hier:
    Energizer Battery AA/LR6 Ultimate Lithiu 10-pak, 636900 (10-pak) amazon.de/dp/B004G6NYB6/ref=cm…lt_i_F5Q3DWB147KR32YKNFJX
    Den Batteriehalter tauscht du natürlich nur, wenn er wirklich defekt ist. Dafür musst du den alten auslöten und dafür im Anschluss am besten einen externen Batteriehalter (gibt’s u.a. in den Flippershops) anlöten.
    CU,
    Christian
    Ball in Play
    Game Over: Camelot - Take5 - 8Ball - Gorgar - Centaur - Centaur2 - HS - Fire! - F-14 - SoF - Ww - 2x BK2k - Simpsons - FH - TM BoP - FT - HS2 - STTNG - NF - JM - WCS94 - WD? - Bw - JY - 2x NBA FB - MB - 2x RfM - RCT - Sopranos - Shrek
  • Ok erstmal Danke

    Doch was ist die Backbox?

    Und wo finde ich da dann genau den Batteriebehälter und Öhm extern?


    Zu den Batterien, ganz einfache Lithium AA Batterien, keine Akkus
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • So ich habe jetzt mal die Platte weg oben wo die Anzeigen sind, da war dann auf der Platine eine Box mit 3 Batterien. Die habe ich gewechselt, hatte Panasonic lithium da in AA.

    Doch wenn ich jetzt anschalte kommt im Display "Justage Fehler"
    Images
    • IMG_20210421_1134359.jpg

      3.67 MB, 3,024×4,032, viewed 11 times
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • So es scheint wieder zu gehen
    Aber wenn die Kassentür zu ist, dann kommt Justage Fehler

    Wenn ich sie aufmache dann kommt beim Einschalten der Fehler nicht.

    Was aber nicht mehr geht ist der Freispielmodus, also wenn man links den Knopf drückt das dann automatisch ein Spiel kommt.
    Man muss dann immer eine Mark einwerfen oder die kleine Klammer drücken am Münzeinwurf
    Disney verrückt, Film verrückt, noch gerne Kind. Gehasst, geliebt einfach ich. Will endlich den Weg ins Niemerland finden.
    Peter ich liebe dich!!!
    Wobei Hmm mit dem Tigger im Hundert Morgen Wald hüpfen?
  • Users Online 1

    1 Guest