Das Team vom Pinballz.net wünscht allen

Eine geruhsame Adventszeit,
F r o h e   W e i h n a c h t e n   und
Einen guten Rutsch in's neue Jahr!
Bleibt Gesund und passt auf euch auf.

Highspeed Ballproblem

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Highspeed Ballproblem

    Hallo liebe Leute,

    ich restauriere gerade meinen Highspeed und hab einige Probleme.
    1. Die Flasher funktionieren nicht.
    Alle Sicherungen gecheckt, obwohl ich jetzt auch nicht ganz sicher bin welche die richtige ist.
    2. 4 stelliges Display ohne Funktion. Keine Ahnung woran das liegen könnte. Austauschen?
    3. Das grösste Problem hab ich mit dem Ballauswurf. Sobald eine Kugel ins Aus geht, bringt er sofort einen neuen Ball ins Spiel. Das geht ziemlich lange so, irgendwann meint er es ist genug und beendet die Runde. Konnte es noch nicht festmachen ob es eine bestimmte Anzahl von Bällen ist, oder bis ein bestimmter Punktewert erreicht ist. Meistens beendet er die Runde wenn ich die Rot Phase erreicht habe und ins Getaway geflüchtet bin. Hab mich intensiv durchs Manual gearbeitet ob es eine Einstellungssache ist, auch auf Werkseinstellungen zurückgesetzt, alles erfolglos.
    Hat vielleicht irgendjemand eine Ahnung woran das liegen könnte?

    Besten Dank schon mal im voraus,
    Michael
  • 1 Die dritte Sicherung auf dem linken Block Netzteil. 2,5A.
    1a HS hat 6V #63 Flasher. hast du die evtl. gegen #67 oder #89 ausgetauscht?

    2 kaputt. Displays Incorporated läßt grüßen.

    3 Wie viele Kugeln hast du drinnen? HS hat 3. Jetzt würde ich ja sagen Schalter im Switchtest prüfen aber da sind wir dann wieder beim kaputten Display wo die angezeigt werden.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.