Gilligans Island - Fehlermeldung

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Gilligans Island - Fehlermeldung

    Liebes Forum,

    mein "neuer" Gilligans macht leider merkwürdige Dinge: mitten im Spiel wurde neulich nach etwa 30 Minuten plötzlich das gesamt Spielfeld dunkel und die ´Kugel rollte nach unten.
    Die Anzeige oben blieb beleuchtet - alles andere war dunkel.

    Der Test zeigt einen Island Fehler.
    Nach Island-Motortest funktioniert es wieder - bricht aber jetzt wieder mitten drin ab (kommt mir vor wie temperaturabhöngig (Kabelbruch?).
    Inzwischen kam auch Fehler Pay-off 71 und 74 dazu.
    Nach Öffnen und Schliessen kam auch kurz ein Rampen-Fehler.

    Frage:
    Ich habe an der Insel bemerkt, dass einige der (wohl noch originalen, ersten Decals) etwas abstehen und u.U. die Rotation der Insel minimal blockieren.
    Wie könnte ich die Ecken am Besten wieder befestigen? Superkleber? Anderer Kleber? Doppelseitiges Klebeband z.B. Fotoecken?

    Ansonsten taste ich mich langsam über Opto-Fehler (Beilagscheibe oder Schrumpfschlauch Lösung), Lock Mechanismus, Steckplatzkontakte und Kabelprüfung an den Fehler heran...
    Auch die Kassentüre kann wohl verantwortlich sein (Massefehler).

    Liebe Grüße aus München

    Thomas
  • Hast du einmal das Oberteil geöffnet und links unten auf der Platine nachgeschaut, ob dort die Speicherbatterien ausgelaufen sind? Direkt unter den Batterien sind die ICs, die die Spielfeld- und Gehäuseschalter steuern und wenn dort Batteriesäure drüber gelaufen ist, kommt es gerne zu solchen Fehlern, wie du beschrieben hast.

    Grüße
    André
    Alive and kicking
  • Danke Andre,

    ja, die Batterien sind schon in einem externen, "fliegenden" Gehäuse untergebracht. Dort is alles sauber.
    Da ich in letzte Zeit oft die untere Abdeckung geöffnet habe um alle Lämpchen zu reinigen und den Flipperfinger fest abzuziehen (er rutsch immer wieder nach oben weil er unsinnige Borungen in seinem Messingstift hat) vermute ich tatsächlich, dass es sich um einen Kabelbruchhandelt.
    Gibt es da irgendwelche besonders prädestinierten Kabel?

    Und wie klebt man decals am Besten auf die Island-Plastik-Drehteinsel?

    Thomas
  • Hallo Thomas,

    nicht ganz einfach solche Aufkleber wieder richtig zu befestigen,
    Ich nehme meist einen Allzweck Kleber wie Uhu - einstreichen, etwas antrocknen lassen, dann andrücken.
    Eventuell die Oberfläche mit duchsichtiger Folie stabilisieren

    Wenn die Kabel wirklich gebrochen sind dann sollte man sie mit original Kabeln von Flippern ersetzen die sind robuster als heutiger China Kram
    werde dir was abgeben von einem Kabelbaum.
    Ich kenne den Gilligan leider nicht gut aber der Insel-test ist sicher das wichtigste was man machen sollte
    bzw. den Nornalem Schaltertest starten, Spielfeld hoch und an den Kabeln zur Insel drehen/wackeln

    Martin
    Live Long and Prosper
  • Fehler von jetzt auf gleich gekommen?
    Was heist in deinem Zusammenhang "neu"? Hast aber schon einige fehlerfreie Spiele runter gehabt?

    Falls Du da einen Kabelbruch gefunden hast, wo du vermutest.
    Freut mich, Fehler gefunden und auch wohl schnell lokalisiert und behoben.

    Ansonsten bei solch einem Fehlerbild und wenn die Stecker auf die Platinen ok aussehen, mal die "grauen Breitbandkabel" (komm nicht auf die richtige Bezeichnung) abziehen und neu aufstecken.

    Eventuell mal drehen. Auf richtige Nullung beim aufstecken achten und keinen Pin daneben setzen/vergessen!
    Falls möglich, mal gegen ein in einem anderem Pin funktionierendes oder neues tauschen!

    Aus Erfahrung, Durchgang beim Messen bedeutet nicht dass das Kabel fehlerfrei ist.

    Kontrolle ist immer ein Versuch wert!

    Habe das Gefühl, dass das Haltbarkeitsdatum, manch damals verbauter Chargen dieser Datenautobahnen einfach abgelaufen ist.

    Viel Erfolg und Grüße
    Lutz
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41
  • Pink Panther wrote:


    die "grauen Breitbandkabel" (komm nicht auf die richtige Bezeichnung)
    Moin Lutz,
    ich denke, du meinst "Flachbandkabel" (solche, die den in PCs verwendeten sehr ähnlich sehen, da sie bis auf eben die unterschiedlich breiten Stecker auch genau solche sind).
    Da die Kontaktflächen solcher Stecker häufig mit der Zeit durch Oxidation nicht unerhebliche Übergangswiderstände "entwickeln", ist die Methode des mehrfachen Ab- und Aufsteckens die einfachste Methode, eben diesen Fehler zu beheben.
    CU,
    Christian
    Ball in Play
    Game Over: Camelot - Take5 - 8Ball - Gorgar - Centaur - Centaur2 - Fire! - F-14 - SoF - Ww - 2x BK2k - Simpsons - FH - TM BoP - FT - HS2 - STTNG - NF - WCS94 - WD? - Bw - JY - 2x NBA FB - MB - 2x RfM - RCT - Sopranos
  • Ich war heute bei Thomas

    Die angemeckerten Payoff Kontakte sind die verschiedenen Exits von der Insel - waren wohl selten betätigt vorher komisch,
    Insel im test war immer OK - ein Kabel (von einem andere Schalter) schliff an der Insel haben wir verlegt.
    Die Opto zu Insel Positionserkennung ging einwandfrei, genau wie der Lock-Stift und der Kontakt vom Lock
    Am linken Flipper war der EOS mit der Flippereinheit verbunden und der Kondensator ab und auch verbunden - sicher nicht toll.
    Zur Insel gehen übrigens keinerlei Kabel - die Insel ist passiv.
    Es trat in 2h kein Inselfehler auf Flipper spielte einwandfrei.
    Auch kein Kabel, Steckerm ASIC etc zeigte Problem beim Wackeln ...

    Muss man weiter beobachten

    martin
    Live Long and Prosper
  • Danke für die Wasserstandsmeldung, auch wenn es keine Auflösung war.
    ...
    Helfen unter Umständen bei eigener Fehlersuche bei ähnlichen Problemen.
    ...
    Glaube aber gerade bei den alten Pins nicht an dauerhafte Selbstheilung.
    ...
    Ja, im Auge behalten.
    Und fall das wieder auftritt, neben den o.g. Kabeln und Steckern vielleicht wie vom T-Startet schon angedacht =>alles mal auf Massefehler hin kontrollieren !?
    Fehlerbild könnte ja passen.
    Möglichkeiten sind ja vorhanden.
    Die offensichtlichen Verbindungen sowie u.U. auch ein Bruch oder Korrosion des Massekabels in der Plasticummantlung.
    Besonders im Lockbar-Kassentürbereich schon mehrmals als Fehlerursache gehabt. Sahen von außen gut aus, waren es aber innen nicht. Ist da ja auch eher ein schleichender Verfall, auch vom Fehlerbild.
    ...
    Viel Spaß und Erfolg
    Lutz
    Seit 1980 meine Nr. 1 :love: Mata Hari :love: Ich wollte doch eigentlich nur mal wieder flippern!
    Mitglied in der :GPA flipperverein.de und im Flipper-Sportverein Austria flipper-sv.at

    "Wenn es nicht wichtig ist zu siegen, warum werden dann die Punkte gezählt?" - Ltd. Worf in STtnG - Episode 41
  • Sodala, der Fehler ist wieder da, aber anders...

    Bisher hat sich ja immer das komplette untere Feld abgeschaltet, der Fehler kam NIE WIEDER. Das schien für mich eher ein Spannungsproblem zu sein.
    Nachdem Martin und ich etliches "unter" dem Flipper gemacht hatten funktionierte alles perfekt.
    Ich ahnte schon, dass ich ihn nie mehr öffnen sollte...

    Jetzt waren aber gestern 4 Birnchen ausgefallen und die wollte ich reparieren.
    Beim Schliessen kam dann der "Island Fehler".
    Diesmal aber nicht durch einen MotorTest zu beheben. Der Solenoid 9 funtioniert (Island Locker) perfekt, aber der Motor dreht nicht

    Ich habe bis jetzt folgendes geprüft: Steckerkontakte, Power Board etc. Trafo-Stecker und switches.

    Beim Lock switch ist mir aufgefallen dass er zwar perfekt sitzt und auch mechanisch funktionirt, aber nicht elektrisch.
    Dann habe ich gemerkt, dass ALLE switches, welche an green/violet hängen nicht gehen (alle pay offs, opto).
    Somit sollte der Motor nicht defekt sein aber er dreht natürlich nicht wenn ihm der sensor ein "open" vorgaukelt.

    Somit für mich aktuell: das Kabel green/violet muss der Übeltäter sein.

    Was nun?
  • Hallo Thomas,

    wenn alle 8? Schalter an green/violet nicht gehen ist ja wahrscheinlich, dass das Kabel wo abgefallen ist oder gebrochen,

    Würde erstmal alle 8 Schalter kontrollieren im Schaltertest - wirklich alle Nicht OK?
    und dort gucken bei denen wo 2 Kabel angelötet sind sind beide sauber dran?

    den Switch Stecker an der MPU unten kann man natürlich auch nochmal checken - sitzt ganz unten erkennst Du schon welcher das ist da alle grünlichen da sind.

    Liebe Grüße aus dem urlaub
    Martin
    Live Long and Prosper
  • Ich hatte selber Jahrelang einen Gilligans Island.
    Ich habtte das Fehlerbild, das beim Anhalten der Insel immer ein Softereset ausgelöst wurde.
    Also die Bremse hat schon ausgelöst und sobald die Insel stand, kam der Reset.

    Fehler war bei mir das Relais wo die Insel steuert.
    Sitzt hinten rechts beim Spielfeld.
    Nachlöten und Kontakte neu justieren half.

    Danach nie wieder Probleme....

    Gruß,
    Christoph
    Meine Pins: Capersville, Fathom, Firepower II, LotR, 2x Star Trip Cocktail, Beat the Clock, LW3, MM, RS, TAF, Vegas, JP DE, Big Guns, White Water, Raven, Monte Carlo, RoboWar, Star Wars DE, Space Station, Lucky 7, PotO, Elvis, Indy WMS, Arena, ...
  • So. Alles switches an green/violet gehen nicht. Von 71 bis 78. Bereits der erste 71er nicht.
    Hatte auch einen switch geschlossen und versucht durch Drücken etc. einen kabelbruch zu lokalisieren. Nix.
    Muss also mal ein ersatzkabel testweise hinführen...

    Sonst Ideen?
    Alles tot bei der Insel...Aber klar wenn die switches nicht reagieren---
  • Always closed wie der Name sagt muss immer geschlossen sein passt also

    Wenn alle Schalter nicht gehen könntest Du wirklich noch ein Ersatz Kabel zur CPU hochlegen
    aber als erstes mal das Kabel green/violet prüfen - ist es an allen 8 Schaltern angelötet an bzw an 7 davon muss es doppelt sein für die Weiterleitung
    dann auf der MPU den Stecker kontrollieren sitzt es da sauber eingepresst

    Martin
    Live Long and Prosper
  • Chance: 0.0; o.k. also Antwort: Rezeptoren können es nicht sein. Dachte die hängen evtl. auch alle an einem Bundle/Chip (Island) oder so...

    Der erste switch bei Island war glaube ich Pay Off Btm Right. Da geht das Kabel als erstes aus dem Kabelbaum, dann per Reihen-Lötung von switch zu switch.
    Muss ich nochmal schauen.

    Andere Frage (auch generell): wo bekomme ich denn bitte mehrfarbige Ersatzlitzen her?
    "Bayareaamusement" in den USA scheint es nicht mehr zu geben (aus einem Forum von 2013). Möchte - wenn - dann nur wieder das original grün/violett verbauen.

    UND: wie entlädt man die Kondensatoren bzw. wie lange bekommt man eine gewischt trotz Stecker raus... ? Bizzelt teils ganz gut an den Solenoids...
  • Du stellst schon merkwürdige Fragen

    Ein Ersatzkabel nimmt man ja erstmal nur zum testen - wenn es dann geht sucht man ja den fehler im Kabelbaum und repariert die Stelle
    bayarea ist in Planetary aufgegangen aber wie gesagt das wäre eine totale geldvernichtung

    Der fehler ist sicher schnell behoben - kann auch die MPU sein in einer Weile bin ich ja wieder in MUC

    Martin
    Live Long and Prosper
  • Users Online 1

    1 Guest