Stern Lightning startet nicht; er blinkt nur 2 x, dann brummt er

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Nee, das heißt, er bekommt keine Masse.
    Bei Flippern wird leider/sinnigerweise nicht die Spannung,sondern die Masse geschaltet. Amerikanische Ingenieure arbeiten etwas anders, als deutsche (in Deutschland würde normalerweise die Spannung geschaltet und die Masse läge immer an).
    Demnach klingt das für mich danach, als ob der zuständige Transistor defekt ist. - Grenzt die Möglichkeiten zur Fehlersuche schon mal weiter ein.
    Viel Erfolg bei er Behebung - ich bin mir sicher, du kriegst die Kiste hin. :thumbup:
    CU,
    Christian
    Ball in Play
    Game Over: Camelot - Take5 - 8Ball - Gorgar - Centaur - Centaur2 - Fire! - F-14 - SoF - Ww - 2x BK2k - Simpsons - FH - TM BoP - FT - HS2 - STTNG - NF - WCS94 - WD? - Bw - JY - 2x NBA FB - MB - 2x RfM - RCT - Sopranos
  • Kleine Ergänzung, da Duffy überlesen hat, dass es um einen Flipperfinger geht.

    Die Masse wird über den entsprechenden Flipperknopf (Kabel dort überprüfen, wäre der am schnellsten zu behebende Fehler) und das Flipper Enabel Relais auf dem Solenoid Driver Board (kalte/gebrochene Lötstelle an den entsprechenden Steckerleisten oder am Relais selbst, wäre ein weiterer schnell zu behebender Fehler) zugeschaltet.

    Grüße Floh
    Ich bin Don Juan de Floh, ich hatte über tausend Flipper... ;)
  • thx Flo,
    habe kurz geschaut…Kabel am Knopf ok, denke ich….am Relais nix gesehen..auf die Schnelle.
    Problem jetzt…er steuert ausserFreispielspule, beim Test keine an….Sicherungen sind ok.
    Die 2 Extraballlämpchen bekommen auch keine Masse.
    Muss vielleicht noch erwähnen, dass ich die 2 oberen defekten Fingerspulen ausgebaut habe.
    VG
    Gun
  • Gunmaster wrote:

    er steuert ausserFreispielspule, beim Test keine an

    Kann mit den ausgebauten Flipperfingerspulen zusammenhängen, insbesondere wenn beim Ausbau die zwei zusammen angelöteten Kabel getrennt wurden. Die Spulenspannung wird über die einzelnen Flipperfingerspulen weitergeleitet/durchgeschleift (daher auch zwei Kabel), bis hin zu den übrigen Spielfeldspulen.

    Nicht persönlich nehmen, aber ich glaube Du solltest Dich erstmal mit dem Schaltplan (auf ipdb.org zu finden) befassen und elektronische Grundkenntnisse aneignen, bevor Du Dich weiter an der Reparatur versuchst. In einem Flipper existieren teilweise lebensgefährliche Spannungen und man kann auch sehr schnell viel kaputt machen.
    Ich bin Don Juan de Floh, ich hatte über tausend Flipper... ;)
  • Leider sind bei meinem Lightning die Farben etwas unklar, für mich.Da nur der linke untere Finger funktioniert, könnte etwas falsch angeschlossen sein, da an jedem Finger die 42v auftauchen.
    Hat da jemand den Blick dafür, ich will halt kein Durchbrennen riskieren.
    VG
    Gun
    Images
    • image.jpg

      1.6 MB, 3,264×2,448, viewed 1 times
    • image.jpg

      1.57 MB, 3,264×2,448, viewed 3 times
  • gelb + zum Diodenring würde jeweils passen. Dioden sind auch ok. Also sind Spulen, Dioden ok, Spannung da…. es fehlt die Masse? Wie könnte ich dies prüfen?
    Auf Bild 2 , untere Flipperfinger, kann man auch die Extraballlampe sehen, die keine Maße bekommt. Fassung und Birnchen ok.
    Muss das gelbe Kabel der mittleren Lötfahne der Spule an die längere, oder kürzere Metallplättchen des EOS Schalters? Bei mir sind alle an dem Kürzeren.

    Thx, der lästige Flipperspielerkönig
    .

    The post was edited 3 times, last by Gunmaster ().

  • Hallo Flipperfreunde,
    habe vom Flipperservice das Video dazu angeschaut, und die Anschlüsse verglichen.
    ….passt soweit.
    Es funktionieren soweit, nach dem einmal der Eoskontakt gereinigt wurde, die linken zwei Flipper.
    Die rechten tun es nicht.
    Die Flipperspulen haben an allen Lötfahnen die 42v Spannung.
    Das Relais im Flipperkopf reagiert.
    Wo könnte noch das Problem liegen?
    VG
    Gun
  • Hab ich das jetzt richtig verstanden, dass du die Lötanschlüsse alle sortiert und die Kabel alle richtig angeschlossen hast und auch bei den nicht funktionierenden Spulen die ungefähr 43 V anliegen?

    Wenn ja, dann kannst du einen Draht zwischen Siderail und dem Minus-Lötkontakt an der Spule halten (nur kurz antippen). Zieht die Spule dann an, müssen wir den Weg zwischen Spule, Flipperknopf und Relais prüfen.

    Fliegt die Sicherung, hast du bei der Verkabelung einen Fehler.
    Alive and kicking
  • Lieber Sunshine, sehe ich das richtig..Foto, dass bei Sdu j1 -9 und Sdu j2-1 der Fehler sein kann, bzw der Verkabelung , zwischen rechtem Flipperknopf und den Spulen, rechte Flipperfinger? (Falls die Spulen noch ok sind). Übrigens hat’s mir die Sicherung ( kleine) neben dem Relais, rausgehauen? Nachdem ich sie entfernt habe, blinkte er wieder 7x
    Hat diese kleine Sicherung 230 V 0,3 A? Man kann es kaum lesen.
    vielen Dank für deine Mühen.
    Gun
    Images
    • image.jpg

      1.55 MB, 3,264×2,448, viewed 5 times
  • Gunmaster wrote:

    sehe ich das richtig..Foto, dass bei Sdu j1 -9 und Sdu j2-1 der Fehler sein kann
    :thumbup: , das sind die Pins der beiden Steckerleisten, die ich im Beitrag 45 gemeint hatte. Hier kann eine Lötstelle gebrochen sein. Und wenn Du das Board zur Kontrolle/zum Nachlöten gerade ausgebaut hast, am besten auch gleich die Lötstellen vom Relais überprüfen/nachlöten. Und, auch wenn es unwahrscheinlich ist, kann man gleich noch den Durchgang von den beiden Pins zum Relais mit einem Multimeter durchklingeln, nicht dass eine Leiterbahn auf der Platine kaputt ist.
    Ich bin Don Juan de Floh, ich hatte über tausend Flipper... ;)
  • Users Online 2

    2 Guests