Williams Fire! mit den typischen "Soundproblemen" (Lautsprecher brummen und Flasher Geräusch)

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Williams Fire! mit den typischen "Soundproblemen" (Lautsprecher brummen und Flasher Geräusch)

    @Forum,
    in den letzten Jahren haben sich die typischen Soundprobleme bei unserem Fire! vermehrt. Nach dem verbessern der bekannten Masseverbindungen (Platinen anschrauben / Kontaktflächen reinigen) aller Boards, dem Austausch sämtlicher Elko's und neue TDA2002 ist es etwas besser geworden, aber leider noch nicht ganz zufriedenstellend. Auch ein betreiben des Audioboards mit einem externen Computernetzteil (5V, +12V und -12V) oder dass Bewegen/ örtliches verändern der Kabelbäume, brachte keine merkliche Verbesserung.

    Letztendlich ist das Problem nur mit "Isolierung" des Audioboards von der leitenden "Ground-Platte" zu lösen. Anscheinend gibt es irgendwo ein elektrisches Bauteil, dass Störungen auf der Masse erzeugt.

    Und nein, das Poti oder ein nicht abgeschirmtes Kabel zum Lautstärkeregler ist es auch nicht. ?( ?( ?(

    Hat jemand schon ähnliche Erfahrungen gemacht und wenn ja, welches Bauteil hatte die Störungen auf der Masse ausgelöst.

    Gruß Tom
  • Da ist nicht viel zu machen. Der Fire ist einfach der brummingste 11er den ich kenne. Schrauben festziehen und das war es.

    Allerdings hatte ich mal eine brummige 11A CPU in einem Earthshaker (eigentlich 11B). Nachdem ich den Audioteil auf 11B umgerüstet hatte war die ruhiger. Williams hat bei der 11B einige Kondensatoren und Widerstände im CPU Audioteil geändert. Habe aber nie probiert ob es beim Fire auch helfen kann. Stückliste der geänderten Bauteile



    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Hallo Tom/FRG,
    ich hab das Problem bei meinem Taxi (11B) auch! Flasher Geräusch ist bei mir nicht zu hören. Für mich hört sich das eher wie ein 50HZ brummen an. Ich war bis jetzt der Meinung, dass es sich um ein reines Glättungs- oder Abschirmungsproblem handelt. Aber so richtig drum gekümmert habe ich mich bis dato nicht.
    Schöne Grüße
    Harald

    Life is a Journey - enjoy the Ride
  • @Harald,
    das 50 Hz brummen (Rückkopplung oder Abschirmungsproblem) wurde durch Isolierung des Audioboards merklich verbessert. Das fest schrauben und verbessern der Leitfähigkeit des Audioboards hat das Brummen eher noch verstärkt.

    Der Austausch beider TDA2002 auf dem Audioboard hat das Brummen bei mir (Fire! 11A) ebenfalls reduziert.

    Wahrscheinlich gibt es wirklich keine Musterlösung bei diesem Problem, aber es ist einfach "ohrenschonend" wenn Ruhe einkehrt. :thumbsup:

    Gruß Tom
  • Ich habe seiner Zeit mal einen Subwoofer von Pinball Pro in meinem Pin Bot verbaut, da lagen bessere Kabel bei, die mit Krokdilklemmen befestigt wurden. Anfangs war ich skeptisch aber dadurch war das brummer komplett weg, vom besseren Sound mal ganz abgesehen.
    In play: SPIRIT OF '76 FLASH BLACKOUT FIREPOWER THE GETAWAY (Bilder)
    In arbeit: PIN°BOT
    Hereinafter: Indiana Jones Pin°Bot BoP Jack°Bot Congo Revenge from Mars
  • Users Online 1

    1 Guest