Das Team vom Pinballz.net wünscht allen

Eine geruhsame Adventszeit,
F r o h e   W e i h n a c h t e n   und
Einen guten Rutsch in's neue Jahr!
Bleibt Gesund und passt auf euch auf.

Bally-MIdway Kings of Steel stoppte mitten im Spiel (MPU board blinkt 5 mal)

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Bally-MIdway Kings of Steel stoppte mitten im Spiel (MPU board blinkt 5 mal)

    Hallo zusammen,

    Gestern Abend ging an mein Kings of Steel Flipper mitten im Spiel das Zählwerk aus und er reagierte nicht mehr aber das Licht ansonsten blieb an.
    Als ich den Zustand der LED´s im Back Panel prüfte sieht man das beim Einschalten die LED der MPU erst 1 mal und dann 5 mal blinkt und danach aus geht

    Jetzt habe ich mir im "Repair Procedures" Guide angesehen was zu tun wäre stolpere dabei aber über verschiedene Versionen des MPU board.
    Im Reparatur Guide sind 2 beschreiben (AS-2518-17 + AS-2518-35)
    Ich habe aber scheinbar ein ganz anderes verbaut ?? AS-2518-133 ????
    Laut Stücklisten sind z.B. unterschiedliche Capacitoren verbaut


    Da ich als nächstes nach der Diagnose Anleitung mit schritt A4-VII weiter gehen würde stellt sich die Frage, welche teile nehme ich als Ersatz im Falle ich finde was ?



    Wie würdet Ihr bei dem Fehler vorgehen ?
    Images
    • c16.jpg

      501.7 kB, 2,016×1,512, viewed 1 times
    • c17.jpg

      339.53 kB, 2,016×1,512, viewed 0 times
    • MPU.jpg

      424.82 kB, 1,280×959, viewed 6 times
    • mpu-5-blink.jpg

      809.84 kB, 2,016×1,512, viewed 5 times
  • Ein NE555 geht eigentlich selten kaputt. Korrodiert Sie Sie auch nicht aus. ich würde mit einem Oszi mal messen. Sind zumindest bei Williams alles Komponenten die selten ausfallen. Wenn kein Oszi vorhanden müßte die Bally Fraktion Ihren Senf dazugeben :)

    Die -133 ist, glaube ich, die letzte Revision der alten CPU.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • <p>

    Hallo zusammen und 1000 Dank für die Tips

    es war genau wie ihr vermutete….die 43v fehlten weil die 5 amp sicherung durch war. Neue rein und es geht mit folgenden Effekten:

    1. highscores gelöscht
    2. Dauer Freispiel amodus weg


    Ich versuche gerade zu verstehen wie ich den Dauer Freispiel Modus wieder hin bekomme und bin über jeden Tip dankbar

    Gruss
    Andreas




    </p>
  • Users Online 1

    1 Guest