TMNT - Switch ohne Funktion

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • TMNT - Switch ohne Funktion

    Guten Tag, da is er wieder.

    Wie berichtet, ist die eject-Spule des Tmnt Flipper (Turtle Power) wieder in Funktion.

    Jetzt hat sich ein neues Problem eröffnet.

    Wer die Maschine kennt, weiß, die prominenten Ziele, sind zwei Rampen (grün & gelb). Jetzt hat sich gezeigt, dass die linke Rampe (gelb) nicht mehr auf den Ball reagiert.
    Ärgerlich, da hier viel Spielgeschehen verloren geht.

    Wir haben die „turtles“ bar abgenommen und uns die Schalter angeschaut.
    es sind hier, über der Rampe angebrachte Micro Schalter mit langem Arm. ( 2tes Bild, roter Kreis)

    Nach erster Demontage haben wir den Kabelbaum freigelegt, an dem die Schalter für beide Rampen hängen.

    durchgangsprüfung am Stecker ergab aber, das der Schalter, auf einmal, doch wieder anzieht.
    wieder eingebaut und, siehe da, nichts mehr.
    kein Kontakt, auch nicht mehr, wenn man mal den Schalter per Hand betätigt. ( dass hatte ein-zweimal noch geklappt, weswegen wir dachten, dass einfach der Blechfinger n bissle grade gebogen werden müsste.

    Meine Frage:
    Kann so ein Schalter „verharzen“ ?
    Ist , ggf, der Stecker oxidiert?

    Wir haben dann den Schaltplan zu Rate gezogen und festgestellt, dass das entsprechende Schema, das die Schalter Matrix darstellt, offenbar vom „Checkpoint“-Pin ist. ( Seite 48)
    sowohl im Original als auch bei der Version von Ipbd.com sind dort die Schalter nicht für den Tmnt beschriftet! ?(

    Mein nächster Schritt, sobald ich wieder an die Maschine komme, wäre, Stecker reinigen, und ggf gegen den funktionierenden kabelstrang aus unserem Ersatz-Pin zu tauschen. (Baugleich). Denn, wie ich es sehr, sind diese beiden Schalter (beide Rampen) an einem gemeinsamen Stecker mit dem restlichen Kabelbaum verbunden, daher sollte man das recht einfach mal tauschen können.

    Oder hat jemand da bessere Ideen?

    Bin für jede Hilfe dankbar.

    Gruß,
    Coffee
    Images
    • 0FD35EDD-37B0-4F1B-8735-9AA76DC3FED9.jpeg

      3.48 MB, 3,024×4,032, viewed 5 times
    • 039D1842-2CE0-4EBB-A668-DCD531CF808D.jpeg

      714.99 kB, 1,835×1,107, viewed 5 times
  • Solche Mikroschalter können leider schon kaputt gehen, die klicken dann etwas mauer und schalten gar nicht,
    teilweise auch gehen sie wenn abgeschraubt und gehen nicht wenn festgeschraubt.
    Alternativ kann es auch ein Bruch im Kabelbaum sein - sicher seltener bei unbewegten Kabelbäumen aber möglich.
    durchmessen ist schon der richtige Ansatz was ich noch nicht verstehe ist - als Ihr durchgemessen habt,
    dass der Schalter geht hat der Flipper dann auch den Schalter erkannt?



    Martin
    Live Long and Prosper
  • Anfangs ja, im angebauten Zustand. Da hat er sauber geschaltet.

    Als alles wieder am Platz war, nichts mehr.

    Ich teste nochmal alles gründlich, wenn ich wieder an den Pin kann, steht leider eingelagert, nicht immer zugänglich.

    Dann werd ich weiter berichten.

    Kabelbruch: höchstens weil wir das playfield für die andere op n paar mal rein und raus kezofen hatten … :huh: