Reparatur Sys 7 MPU - Fragen zu Pincoder Test-ROMs

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Reparatur Sys 7 MPU - Fragen zu Pincoder Test-ROMs

    Ein Bekannter versucht für mich die SYS7 MPU für meinen Black Knight zum laufen zu bringen.
    So einiges hat er schon an Fehlern behoben.
    Nun hakt es aber bei den Pincoder Tests.
    Die Tests 01a-02 liefen sauber durch.
    Bei den Tests 03-cmos, 04-ram-ic1 und 04-ram-ic14 tut sich allerdings gar nichts. Keine Reaktion der LED bzw. Segmentanzeige.
    Woran kann das liegen? An welcher Stelle muss man schauen wenn ein/mehrere Test keine Reaktion zeigen. Auf dieses Fehlerbild wird bei den ROM Beschreibungen leider nicht eingegangen.

    Muss das Driver Board zwingend für einen ordnungsgemäßen Test verbunden sein? Bisher ist es nicht verbunden und die ersten Tests liefen auch erfolgreich ohne dieses Board.

    Kennt sich hier wer gut mit der Materie aus und kann helfen?

    Vielen Dank und Gruß

    Mathias
  • Ich nehme immer die Testroms von Leon/okaegi. Reichen im Normalfall aus. Das läuft ohne Treiber. Die normalen Roms benötigen den Treiber. Das Pincoder Testrom kenne ich nicht.

    Kannst du mal ein hochauflösendes Foto der CPU einstellen Vorder- und Rückseite. Mla gucken mit was für Bauteilen die bestückt ist. Insbesondere ICs von AMI sind jetzt bei der generation so ziemlich am Ende der Lebensdauer angekommen aber auch die Sockel machen jetzt zunehmend Probleme.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Users Online 1

    1 Guest