Royal Flush

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Royal Flush

    Liebe Mitglieder,mein Name ist Sascha, ich bin 48 Jahre jung und neu hier. Ich bin gelernter Telekommunikationselektroniker und habe somit Relais und Elektrik Erfahrung. Ich habe einen Royal Flush mir gekauft als neue Herausforderung. Habe mir die Schaltungsunterlagen besorgt und los gehts. Zuerst einmal muss ich sagen, dass das Gerät leider innen Schimmel angesetzt hatte, also feucht stand. Was habe ich bisher gemacht: Ich habe ich alle Birnchen getauscht. Ich habe sämtliche Relais mit einem Fremdspannungsnetzteil auf Funktion geprüft und wirklich alle funktionieren. Die Zungen, die falsch in den Sockeln steckten, habe ich korrekt gesetzt und neu gebogen. Ich habe alle Kontakte auf Funktion geprüft (Öffner und Schließer). Habe am Stellmotor komplett alle Kontakte ebenfalls geprüft. Probleme:
    Das Gerät lässt sich einschalten. Das Relais am Münzeinwurf zieht an. Man kann Geld einwerfen, und die Passenden Coin-Relais ziehen an. Das S-Relais zieht an. Q und U sind bereits angezogen. Der Motor dreht genau eine viertel Runde und bleibt dann stehen. Die Zähler unterhalb vom Playfield werden zurück gesetzt - also die Resetbank wird ausgelöst. Die Coin-Unit im Unterteil wird zurückgesetzt. Der Spielezähler zählt entsprechend der Münze und Einstellung hoch und das wars dann. Startbutton hat keinerlei Funktion.Es kommt noch das AX-Relais und bleibt angezogen, sowie das H-Relais. Im Kopfteil passiert genau gar nichts. Die Player-Unit wird nicht geschaltet und auch weder Z1, noch Z2 ziehen an. Auch nicht, wenn man manuell die Player-Unit bedient. Auch hier sind alle Kontakte und Relais auf grundsätzliche Funktion geprüft. Hat jemand eine Idee ? Dafür wäre ich echt sehr dankbar. Ich habe nun schon etwa 20 Stunden selbst nur mit Fehlersuche verbracht, aber irgendwie weiß ich wirklich nicht weiter. Zum einen könnte es sein, dass jemand die Player-Unit mal auseinander genommen hatte und eventuell die Dreiecksplatte falsch aufgesetzt hatte. Die Schrauben waren nämlich nicht festgedreht. Vielleicht kann mir jemand sagen, wie genau vorne die Kontaktscheibe stehen muss, wenn z.B. der erste Kontakt der Blöcke schließt - das wäre schon mega. Hat jemand noch eine Idee, was ich noch alles kontrollieren kann / muss, damit ich die Player-Unit ans Laufen bekomme ? Lt. Startbeschreibung ist es nämlich genau das, was jetzt passieren müsste. Auch bei einer händischen Umstellung der Punkte ändert sich hier übrigens leider nichts :(
    Danke für eure Ratschläge und alles Gute.
  • Bin leider auch kein EM Experte und habe mir bei einigen Gottliebs die Haare gerauft .. Mr. EBD hat mir dann manches erklärt.
    ich kann nur den "Henk De Jager" fixing EM empfehlen - dem Buch habe ich auch schon einiges entnommen und der Reset ist da erklärt für die verschiedenen Gottlieb Jahrgänge.
    Würde mal da ansetzen warum der Motor stehen bleibt wenn RESET noch nicht fertig ist von wo sollte er denn strom bekommen bzw. fällt das Start relais schon zu früh ab?

    Martin
    Live Long and Prosper
  • Hallo Sascha,
    habe selber schon drei oder vier "Royal Flush" gemacht.

    Gleich zu Beginn muss ich dir leider mitteilen, dass insbesondere Gottlieb EM aus der Spätphase sehr anspruchsvoll sind, was eine
    Überholung und Wieder-Inbetriebnahme angeht.

    Aber: es ist machbar, wenn man sich richtig tief reinkniet! Good luck on your mission!

    Die Unit vorne rechts auf der Bodenplatte ist die "Coin Unit". Korrekt.
    Wenn die nicht richtig fixiert ist, hat eine falsche Stellung der Abtaster natürlich fatale Auswirkungen.

    Ob das aber alles ist an deinem Gerät, kann man per Ferndiagnose nur erahnen.

    Ich sage mal: da sind in der Regel diverse andere Dinge im Argen, die man auf Anhieb auch so nicht sieht, erkennt
    oder auf die man ohne Erfahrungswerte auch gar nicht so einfach kommt.

    Beim Lesen von deinem Beitrag hat mich ein Satz gleich zusammenzucken lassen: "Die Zungen, die falsch in den Sockeln steckten, habe ich korrekt gesetzt und neu gebogen..".

    Was ist damit genau gemeint und WO hast du da gebogen und neu gesteckt????

    Was für eine Vorgeschichte hat dein Gerät?
    Hat der Vorbesitzer erzählt, wann es zuletzt lief?
    Wurde daran rumgebastelt?

    Vermutlich ist es dein erster EM-Flipper.

    Kennst du diese Seite: pinrepair.com/em/

    Falls nicht, solltest du die von vorne bis hinten studieren. Du findest dort im übrigen auch unter 2d.) ein gutes Foto von der Gottlieb Coin Unit.

    Hast du die Bodenplatte am Royal Flush komplett ausgebaut, um die Dinge aus der Nähe betrachten zu können oder ist diese noch im
    Gerät verbaut gewesen?
    Hast du den Netzfilter noch auf der Bodenplatte?

    Hast du je von der Problematik von AX und BX- Relais an den Spät-Gotties gehört?

    Soviel zunächst.

    Lese unbedingt diese Webseite und dann schauen wir mal!

    Gruß von Gorgar
    In Play: Einige tolle Kampf-Flipper. Besucht einfach mal pinballowners.com bei Interesse. Dort: Gorgar/Germany
  • Liebes Forenmitglieder,

    ich hatte das Thema auf Flippermarkt auch gefragt und es konnte da nahezu komplett behoben werden. Ich danke sehr für eure Unterstützung und bis bald.

    Sorry dafür, dass das Thema parallel in zwei Foren online war - Gorgar79 hatte mich darauf hingewiesen hier o.g. zu schreiben.

    Alles Gute,

    Sascha
  • Hallo liebe Mitstreiter.

    Danke nochmals für die Hilfe. Der EM ist nun wieder zu 100% hergestellt. Ich habe ihn komplett zerlegt, alle Relaiskontakte geschmirgelt, neu justiert, gefettet, gereinigt, alle Lampen und Gummis, Posts, Schrauben und einige Platstics getauscht und über 120 Stunden Arbeit in die Restaurierung gesteckt. Er war in einem extrem schlechten Zustand, voll Schimmel und Rost. Jetzt läuft er wieder einwandfrei. Es war mein erster EM, aber nicht meine erste Restaurierung an einem Flipper. Ich arbeite lieber an voll elektronischen Steuerungen. Das wars dann von mir. Bleibt gesund und bis dann.

    Viele Grüße,

    Sascha