Firepower Lampensteuerung

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Firepower Lampensteuerung

    Hallo liebes Forum,
    Ich habe Mist gebaut. Mein Firepower mußte kurzfristig umziehen und dann habe ich zwei Stecker vertauscht. Schnell bemerkt und Flipper ausgeschaltet. Fehler behoben.
    Jetzt leuchtet die Bonuslampe 20 dauerhaft und etwas zu hell, Targets (ich glaube) 3&5 zu hell und Target 6 ist durchgebrannt. Die Stecker sind Mal erneuert worden, deswegen konnte dieses Unglück passieren . Ich bin Laie im lesen von Schaltplänen, gelötet habe ich aber schonmal. Was sollte ich messen oder tauschen, um wieder volle FIREPOWER zu bekommen?

    LG Jens
    in play ....................................=====> Sof <=====
    Wait for play............................=====> WH20 , Gorgar <=====
    ex play ...................................=====> Police Force, TMBoP, RG, TAF, SilMa, RBION, SM, RCT <=====
  • Dann miss mal an Q69 auf dem Driverboard, ob die 3 Beinchen untereinander Durchgang haben.

    Ich empfehle die beiden ganzen senkrechten Reihen so zu prüfen, von Q63 bis Q77 und von Q47 bis Q61

    Wenn da bei einem oder mehreren Transistoren die Beinchen untereinander Durchgang haben, ist er/sie kaputt.
    Alive and kicking
  • Ich habe alle mit Diodentest gemessen, alle Ergebnisse zwischen 550 und 560.
    Der Flipper ließ sich bis gestern trotz der Problematik spielen. Gestern hat er sich nach zwei Minuten im Spiel aufgehängt.
    in play ....................................=====> Sof <=====
    Wait for play............................=====> WH20 , Gorgar <=====
    ex play ...................................=====> Police Force, TMBoP, RG, TAF, SilMa, RBION, SM, RCT <=====
  • Jetzt bootet er nicht mehr, LEDs beide aus. Bei Druck auf Diagnose gehen beide LED 's an und die Displays aus. Beim durchmessen der TP's hat sich einer der Widerstände neben den Transistoren ausgelötet und die anderen waren auch locker. Da habe ich ausgeschaltet. Hab hier jetzt eine WillFA7, traue mich aber nicht, diese einzubauen...

    LG Jens
    in play ....................................=====> Sof <=====
    Wait for play............................=====> WH20 , Gorgar <=====
    ex play ...................................=====> Police Force, TMBoP, RG, TAF, SilMa, RBION, SM, RCT <=====
  • Das Problem der Lampenmatrix ist ein Problem eher in der Peripherie des Driver Boards (TIP42, TIP102 ..=
    das neue Problem sieht eher nach was zentralem aus - verbinder CPU-Driver oder ein PIA oder was auf der CPU
    Würde als erstes mal ein anderes Driver Board probieren aus Deinem Gorgar oder so
    Und die 40 Pins Steckverbinder am Driver checken

    Martin
    Live Long and Prosper
  • Danke Martin, werde berichten. Baue Mal die Boards aus, die Driverplatine sah sehr dunkel aus bei den Widerständen...

    LG Jens
    in play ....................................=====> Sof <=====
    Wait for play............................=====> WH20 , Gorgar <=====
    ex play ...................................=====> Police Force, TMBoP, RG, TAF, SilMa, RBION, SM, RCT <=====
  • Hab' s aufgegeben und ein neues All in one Board eingebaut...

    LG Jens
    in play ....................................=====> Sof <=====
    Wait for play............................=====> WH20 , Gorgar <=====
    ex play ...................................=====> Police Force, TMBoP, RG, TAF, SilMa, RBION, SM, RCT <=====
  • Hallo Martin, ich habe die Platinen natürlich nicht entsorgt, werde sie reparieren lassen. Ist ja auch noch ein Gorgar da, der vielleicht Mal Ersatz benötigt .

    LG Jens
    in play ....................................=====> Sof <=====
    Wait for play............................=====> WH20 , Gorgar <=====
    ex play ...................................=====> Police Force, TMBoP, RG, TAF, SilMa, RBION, SM, RCT <=====
  • Wenn bei den System 6 jede zweite Stelle im Display fehlt wird der 6821 für die Lampen nicht richtig angesteuert oder ist kaputt.

    Warum darf mich keiner fragen aber ist so :) Meine Vermutung ist das die Software ein Register im 6821 für irgendwas als Zwischenspeicher nutzt oder für sonstige Zwecke ausliest.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Users Online 1

    1 Guest