Firepower 2 - hat dieses gelöste Kabel ev. die Slingshots geschmort

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Firepower 2 - hat dieses gelöste Kabel ev. die Slingshots geschmort

    Guten Tag.
    Aktuell steht ein Firepower 2 von Williams (August 1983) bei mir, der ja sogar noch zur System 7 Reihe gehört. Hätte ich nicht gedacht.
    Vorweg: ich bin kein Elektronik-Kenner, meine Welt ist EM. Gewisse Zusammenhänge kann ich aber wohl verstehen.

    Der Firepower 2 ist ausgestattet mit diesem Williams Nachbau-Board namens "Will FA 7" - wohl aus der ersten Generation.

    Da habe stehe ich aktuell schon mit jemandem in Kontakt.

    Nun möchte ich aber nicht eine neu aufgesetzte Platine in dieses Gerät hängen, wenn die URSACHE für das dauerhafte Anziehen
    der Slingshots nicht im Vorfeld geklärt ist.

    Habe das Gerät komplett in Augenschein genommen und es waren diverse rudimentäre "Heilungen" festzustellen. Kabel einfach
    rangelötet in die bestehenden Stecker-Pins anstatt neu zu crimpen etc.

    Gefunden habe ich auch einen Kabelstrang, der dem PowerSupply Board zuzurechnen ist und dort senkrecht linkerhand sitzt mit
    Bezeichnung "3 J 4".

    Der ist für "Lamp Power/Solenoid Ground".

    Dort war das unterste Kabel rausgerutscht aus der Schneid-/Pressstelle des Crimps.

    Könnte dieses gelöste untere Kabel eventuell dafür zuständig sein, dass die Slingshots mit einmal dauerhaft anzogen? Der Besitzer des Gerätes meinte, nach Kauf
    hätte alles einwandfrei funktioniert und das sei "mit einmal" aufgetreten. Nun denn - ich war nicht dabei...

    Die Nachbau Platine hat es schön geschmort. Leider....

    Die technischen Unterlagen kann man in der Database einsehen, doch die Zusammenhänge kann ich nich einordnen. Deshalb hier meine Bitte um Hilfe.
    Siehe auch Fotos.

    Vielen Dank.
    Images
    • Firepower 2, gelöstes Kabel (1) (Small).jpg

      142.73 kB, 640×480, viewed 4 times
    • Firepower 2, gelöstes Kabel (2) (Small).jpg

      106.32 kB, 480×640, viewed 4 times
    • Firepower 2, gelöstes Kabel (3) (Small).jpg

      152.45 kB, 640×480, viewed 9 times
    • Firepower 2, gelöstes Kabel (4) (Small).jpg

      113.49 kB, 480×640, viewed 5 times
    In Play: Einige tolle Kampf-Flipper. Besucht einfach mal pinballowners.com bei Interesse. Dort: Gorgar/Germany
  • Da wird es wohl den Transistor und ggf. de Anstreuerung auf der Nachbauplatine erwicht haben.

    Sicherung prüfen 2,5A für die Spulen.
    Prüfen das der Kontakt nur schließt wenn der Schlingshot auch auslöst. Ggf. Spule tauschen.

    Nachbauplatine reparieren oder eine orginale CPU und Treiber einsetzen. SMT Transitoren direkt als Spulentreiber am Stecker ist für mich eher Designfehler.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Hallo Frank-Rainer.
    Vielen Dank für deine Expertise aus der Ferne.

    Klaro habe ich als erstes geprüft, ob die Kontakte der Slingshots ev. dauerhaft geschlossen waren.
    Das war aber alles korrekt justiert.

    Der Firepower 2 hat den originalen Board-Satz nicht mehr. Kam schon mit der Nachbau-Platine zu mir.

    Der Flipper ist, trotz der Verschmurgelung, aktuell spielbar gewesen.

    Mich trieb ja primär die Frage um, ob eventuell dieses rausgeflutschte Kabel (siehe Fotos oben) für das
    dauerhaufte Anziehen verantwortlich gewesen sein könnte.

    Insgesamt werde ich -3- neue Spulen bestellen.

    Dazu eine Frage: Original waren dort Spulen mit der Bezeichnung SG 1-23-850-DC verbaut.
    Dieser Spulentyp ist wohl abgelöst worden durch SG 23-850-DC.

    Nun sehe ich im Shop von Best of Pinball aber auch die Spule SG-23-750DC. Die anderen sind dort

    nicht (mehr) verfügbar.


    Könnte man diese Spule nicht auch in die Slingshots bzw. Schlagturm einsetzen?


    Wo liegt der Unterschied bei diesen Spulen zwischen 750 und 850?
    In Play: Einige tolle Kampf-Flipper. Besucht einfach mal pinballowners.com bei Interesse. Dort: Gorgar/Germany
  • Nimm eine 23-800 aus einem 11er. Die Bezeichnung zeigt die Lage der Diode und der Anschlüsse an. Wenn die Spule keine Diode hat mußt du eine anschließen. Die Platine muß sicher repariert werden. Ich kann es im Moment nicht machen.#

    Das GI Kabel wird eher nicht zum Fehler beigetragen haben.

    23-xxx AWG 23 Drahtstärke und xxx Windungen. 750 hat einen geringeren Widerstand 100 Windungen weniger. Theoretisch stärkeres Magnetfeld weil mehr Strom fließt aber durch die geringere Windungszahl auch nicht 1:1

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Update am heutigen Wahl-Sonntag:

    In der Zwischenzeit konnte ich eine aktuell aufgesetzte Nachbauplatine erhalten. Diese ist technisch auf jeden Fall revidiert worden im Vergleich zu der Version 1.0.
    Die -3- benötigten Spulen konnte ich bei Karin/The Pinwitch erwerben. Es war an diesen Spulen jedoch die Diode im Lieferzustand genau andersrum eingelötet als wie es bei
    den Originalspulen aus 1983 beim Firepower 2 der Fall ist. Habe die Dioden entsprechend um 180 Grad gedreht. Frage jedoch (als "Laie"): hätte man gfs. die Kabel
    dann einfach an die jeweils anderen Lötlitze anbringen können, anstatt die Diode anders zu positionieren? Oder passt dann nicht mehr mit der Verdrahtung innerhalb der Spule?

    Wie auch immer: das Gerät ist einwandfrei "gebootet" und sämtliche Spulen versehen ohne Probleme ihren Dienst. Nichts zieht dauerhaft an oder dergleichen.

    Es treibt mich noch eine Frage um: der LANE CHANGE über den rechten Flipperfinger funktioniert gar nicht. Woran kann das liegen - wo sollte ich schauen?
    Wenn man einen Buchstaben erleuchtet hat, bleibt der an seiner Stelle beleuchtet und "steppt" nicht weiter, wenn man rechts den FliFi Knopf drückt.

    Danke und Gruß....
    In Play: Einige tolle Kampf-Flipper. Besucht einfach mal pinballowners.com bei Interesse. Dort: Gorgar/Germany
  • Danke für die Antwort.
    Der rechte Flipperfinger Kontakt, der in "meinem" Gerät verbaut ist, hat nur zwei Kontakte. Also ein Standard-Fli-Fi Kontakt.

    Ich gehe mal davon aus, dass das original ist, denn weit und breit kann ich nur -2- abgehende Kabel sehen und nichts gesondertes für
    "Lane Change".

    Vielleicht läuft das Ganze ja über die Switch-Matrix???

    Erbitte weiter Hilfe, wo ich gezielt suchen sollte.

    Danke.
    In Play: Einige tolle Kampf-Flipper. Besucht einfach mal pinballowners.com bei Interesse. Dort: Gorgar/Germany
  • Dieser LANE CHANGE taucht in der Matrix auf!!!

    Das Manual hatte ich in der Database runtergeladen.

    Habe jetzt rein optisch keine Fehler erkennen können in der vertikalen und horizontalen Verkabelung dieser Stränge.
    Nur optisch - mangels Messgerät zur Hand nicht gemessen.

    ABER: ich frage mich, WO der Lane Change überhaupt angekabelt ist. Sämtliche Positionen in der Matrix sind
    auf dem Spielfeld zuordbar. Doch wo, bitteschön, ist der Kabelstrang am Lane Change?

    Und mich würde interessieren, wie das Ganze überhaupt gesteuert ist, wenn doch vom rechten FliFi nur die Standard-2 Kabel
    abgehen. Und klaro steppt man ja den Lane Change über den rechten FliFi. War immer schon so bei dieser Williams Generation.

    Das muss doch irgendwie auf den Boards generiert werden.

    Profis mit Know-How: gebt mir mal bitte Tipps.

    Thank you!
    In Play: Einige tolle Kampf-Flipper. Besucht einfach mal pinballowners.com bei Interesse. Dort: Gorgar/Germany
  • Mah mal ein Foto. Normal hat der einen Doppelschalter also normaler EOS und zusätzlich noch einen Schalter für die Switchmatrix der mit einem Plastikisolator getrennt vom EOS ist. Basteln unter Spannung nicht empfohlen :)

    Der Schalter fällt erst ab Taxi 11B weg. Da sind dann Optokoppler auf dem Interconnect die das übernehmen.

    Was die Spule und Lage der Diode angeht. Du kannst die Diode auch verdrehen. Das ist nur Draht Wichtrig ist nur das die Kabel passend zur Lage der Diode eingelötet werden sonst bumm beim ersten Auslösen. .
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.
  • Danke, Danke, Danke!

    Ich hatte noch nie ein Gerät mit Lane Change und deshalb sah ich den Wald vor lauter Bäumen nicht.

    Nicht am FliFi Knopf muss man suchen, sondern natürlich am rechten FliFi und dem zugehörigen Switch
    unterhalb der Spielfläche. Als ich "EOS" las, da fiel es mir wie Schuppen aus den Haaren.

    Und ganz schnell hatte ich dann heute Nachmittag den vermeintlichen Übeltäter entdeckt: eine abgebrochene Diode
    an eben jenem Switch.

    Das Ganze wieder vernünftig verbunden und....LANE CHANGE voll funktionsfähig.

    Der Switch selber ist ziemlich runter, funktioniert aber noch.

    Vielen Dank, lieber FRG. Die Kiste läuft jetzt wieder vollumfänglich.

    Zum Firepower II selbst: ca. 1985 stand der mal bei uns in der Stadt in Aufstellung. Obwohl ewig her, meine ich mich zu erinnern, dass der schon damals viel zu einfach war
    und mich schnell langweilte. Eigentlich cool vom Playfield Design her, kann er kann gegen das 1980er Original nur minimal anstinken.

    In den Jahrzehnten danach habe ich die Kiste nie mehr irgendwo angetroffen. Von daher ist es cool, ihn jetzt noch mal zocken zu können.
    Aber schnell war sie wieder da: die große Langeweile.
    Eine ewiger Longplayer, der einen viel zu wenig fordert. Allein, wie schnell man als geübter Spieler zum 2er-Multiball gelangt.

    Sehr geil ist die fette Klingel linkerhand im Cabinet. Ein echter Irrsinn, der total schockt!

    Nun denn. Trotzdem super, dass jetzt alles geklärt ist.
    In Play: Einige tolle Kampf-Flipper. Besucht einfach mal pinballowners.com bei Interesse. Dort: Gorgar/Germany
  • War der erste Flipper an dem ich gespielt hatte. Mit einem Freund haben wir da sicherlich zusammen100 bis 150 DM im letzten Schuljahr gelassen. Aber auch viele viele Stunden gespielt.
    Mir gefällt er besser als der erste Firepower. Bonus Holdover ist einfach klasse und man kann die neuen 11630 Spulen einbauen damit er noch ein bischen mehr wums hat. Habe das Sprachboard vom Firepower 1 eingebaut und er sagt auch ohne Modifikatioen am Porgramm ein paar Worte an den richtigen Stellen.

    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.