Getaway Supercharger ist lahm und Flipper auch bisschen mau

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Getaway Supercharger ist lahm und Flipper auch bisschen mau

    Bei meinem Getaway ist schon immer der Supercharger lahmer als bei anderen Getaways
    Im SC Time Test zeugt er 132 bis 140 und wirklich lahm
    Er geht langsamer wenn ich im SC Test eine der 3 Spulen deaktiviere aber er geht - Effekt ist bei jeder der 3 gleich.
    50V Sind bei 71V und mit DIGI Sehe ich auch keinerlei Einbruch - Habe Proforma 2 Stecker und den Gleichrichter 50V getauscht aber kein Unterschied.
    Hat jemand noch eine Idee?

    Die Flipper fühlen sich auch etwas schlapp an vor allem rechts - Lock ist nicht trivial.

    Martin
    Live Long and Prosper
  • Hat die Fliptronik einen Kondensator. Wenn nicht eien 470yF 100V einlötet. Das sollte helfen.

    Meiner hat aktuell auch Powerprobleme aber das ist definitiv der Stecker zum Powerdriver vom Trafo. Das jemandn alte 50V Tungsten Kontakte bei den Flipperknöpfen eingelötet hat hilft auch nicht... Stecker vollkommen ausgelutscht und schon leicht angebräunt. Kontakte sicherlich mit Übergangswiderstand.
    Wenn das alles nix hilft können wir mal quertauschen wenn ich wieder auf den/dem Füßem/Fuß bin. Habe nich einen neuen spare Supercharger und sicher auch noch irgendwo 1-2 Ansteuerplatinen in der Kiste.
    FRG
    Technische- und Reparaturanfragen per pm ohne vorherigen Forumsthread werden nicht beantwortet.